<!doctype html>
<html lang="en">
<head>
<script nonce="ZcV+EoW2Xsg=">var adPosition = '';</script>
<title>Kwik Delivery releases Prestashop plugin enhancing Africa's e-commerce framework</title>
<meta name="description" content="The plugin allows buyers to get real-time shipping rates between merchants' addresses and the buyers' delivery addresses...">
<link rel="canonical" href="https://www.bizcommunity.com.ng/Article/157/553/214958.html" />
<link rel="alternate" media="handheld" href="https://m.bizcommunity.com.ng/Article/157/553/214958.html" />
<link rel="alternate" media="only screen and (max-width: 640px)" href="https://m.bizcommunity.com.ng/Article/157/553/214958.html" />
<link rel="alternate" type="application/rss+xml" title="Nigeria - Distribution RSS Feed" href="/rss/157/553.html" />
<meta http-equiv="content-type" content="text/html; charset=UTF-8">
<meta property="og:image" content="https://biz-file.com/c/2104/605889-1200x675.jpg?2" />
<meta property="twitter:card" content="https://biz-file.com/c/2104/605889-1200x675.jpg?2" />
<meta name="twitter:card" content="summary_large_image" /> 
<meta name="twitter:title" content="Kwik Delivery releases Prestashop plugin enhancing Africa's e-commerce framework" /> 
<meta name="twitter:description" content="The plugin allows buyers to get real-time shipping rates between merchants' addresses and the buyers' delivery addresses..." /> 
<meta name="twitter:image" content="https://biz-file.com/c/2104/605889-1200x675.jpg?2" /> 
<meta name="title" property="og:title" content="Kwik Delivery releases Prestashop plugin enhancing Africa's e-commerce framework">
<meta property="og:type" content="Article">
<meta name="image" property="og:image" content="https://biz-file.com/c/2104/605889-1200x675.jpg?2">
<meta name="description" property="og:description" content="The plugin allows buyers to get real-time shipping rates between merchants' addresses and the buyers' delivery addresses...">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="preconnect" href="https://biz-file.com" />
<link rel="preconnect" href="https://cdnjs.cloudflare.com" />
<link rel="preconnect" href="https://fonts.googleapis.com" />
<link href="/res/css/public-desktop.css?9c" rel=stylesheet>
<noscript><style nonce="ZcV+EoW2Xsg=">.lazy-container-span{display:none}</style></noscript>
<script nonce="ZcV+EoW2Xsg=">var RN = new String (Math.random());var RNS = RN.substring (2, 11);var _locationId=157;var _categoryId=553;var _pageName='Article';</script>
<script nonce="ZcV+EoW2Xsg=" src="/res/js/head.js?19k"></script>
<script nonce="ZcV+EoW2Xsg=">$script('https://cdnjs.cloudflare.com/ajax/libs/jquery/1.12.4/jquery.min.js','j');$script(['/res/js/biz.js?102c'],'b');</script>

<!-- GOOGLE ANALYTICS -->
<script nonce="ZcV+EoW2Xsg=">(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');ga('create', 'UA-15286162-1', 'auto');
ga('set', 'dimension1', 'logistics');ga('set', 'dimension2', '553');ga('set', 'dimension3', '157');ga('set', 'dimension4', '1');ga('set', 'dimension5', '214958');ga('set', 'dimension7', '2');ga('send', 'pageview');</script>

<!-- DFP -->
<script nonce="ZcV+EoW2Xsg=" async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script nonce="ZcV+EoW2Xsg=">window.googletag = window.googletag || {};window.googletag.cmd = window.googletag.cmd || [];var googletag = window.googletag;var googletagads = googletagads || [];googletag.cmd.push(function() {googletag.pubads().enableSingleRequest();googletag.pubads().disableInitialLoad();googletag.pubads().addEventListener('slotRenderEnded', function(event) {updateDFPAdSlot(event.slot.getSlotElementId(), event.isEmpty);});googletag.enableServices();});</script>

<!-- NARRATIIVE -->
<script nonce="ZcV+EoW2Xsg=">(function(t,r,a,c,k,n,o,w){t['em_ns']=k;w=1*new Date();t[k]=t[k]||function(){(t[k].q=t[k].q||[]).push(arguments)},t[k].t=w;n=r.createElement(a);n.async=1;n.src=c+'/tag'+(t.addEventListener&&'.'||'_.')+'js?'+parseInt(w/1e9, 10);o=r.getElementsByTagName(a)[0];o.parentNode.insertBefore(n,o)})(window,document,'script','https://t.effectivemeasure.net','_em');</script>
<script nonce="ZcV+EoW2Xsg=">var jsPageType = 'ContentPage';</script><link type="application/opensearchdescription+xml" rel="search" href="https://www.bizcommunity.com/bin/OpenSearchDescriptionDocumentSpecification.xml" /> 
</head>

<body class="has-industry-col">

<!-- NARRATIIVE --><noscript><img src="https://collector.effectivemeasure.net/noscript" alt="" style="position:absolute; left:-5px;" /></noscript>

<div class="header"><div class="h-sub"><div class="h-s-inner"><div class="h-b-logo  " ><a class="h-b-logo-a" href="https://www.bizcommunity.com"><img class="h-logo-img h-logo-large" src="https://biz-file.com/res/img/biz-logo.png?1" alt="Bizcommunity.com - Daily Logistics & Transport news" width="212" height="30" > <img class="h-logo-img h-logo-compact" src="https://biz-file.com/res/img/biz-logo-compact.png?1" alt="Bizcommunity.com - Daily Logistics & Transport news" width="19" height="30"></a><span class="pagedropdown locationdropdown"><a class="j-country-hover" rel="jLR-Country-Popup" data-url="/Request/selectcountrypopup.aspx?l=157&c=553" href="/SelectCountry.aspx?l=157&amp;c=553" data-option="show-images"><span class="kvertical-align"><img class="flag" src="/res/img/flag/21/157.gif" width=21 height=14 alt="Nigeria" /></span> Nigeria<span class="pagedropdown-icon-wrapper"><span class="sprite-misc sprite-misc-arrow-dropdown-solid-black sprite-d-11x6"></span></span></a></span><div id="jLR-Country-Popup" style="display:none; min-width: 200px;"></div><span class="pagedropdown industrydropdown industry-standarddropdown"><a class="j-top-industrypopup" rel="jHL-IndustryPopupHeader" data-url="/Request/SelectIndustryPopup.aspx" href="/SelectTopIndustry.aspx?l=157&amp;c=553">Logistics & Transport<span class="pagedropdown-icon-wrapper"><span class="sprite-misc sprite-misc-arrow-dropdown-solid-black sprite-d-11x6"></span></span></a></span><div id="jHL-IndustryPopupHeader" style="display:none"></div><span class="pagedropdown industrydropdown"><a class="j-categorydropdown" rel="jHL-CategoryPopup" href="/Request/SelectCategory.aspx?l=157&amp;c=553&hfba=0" data-url="/Request/SelectCategory.aspx?l=157&amp;c=553&hfba=0">Distribution<span class="pagedropdown-icon-wrapper"><span class="sprite-misc sprite-misc-arrow-dropdown-solid-black sprite-d-11x6"></span></span></a></span><div id="jHL-CategoryPopup" style="display:none"></div></div><div class="menustrip"><ul class="sm-ul"><li class="sm-li sm-search"><div class="h-b-search"><form name="SearchStringBar" method="post" action="/Search.aspx?l=157&amp;c=553"><span class="h-b-s-input-span"><span class="h-b-s-table"><span class="h-b-s-cell1"><input id="jSearchInput" type="text" aria-label="search" maxLength="50" size="40" name="s" value="SEARCH"  onfocus="this.value = ''" /></span><span class="h-b-s-cell2"><span class="j-search-hover" rel="jSearch-PopUp"><span id="jFilterText" class="filter"></span><span class="sprite-misc sprite-misc-arrow-dropdown-solid-grey sprite-d-11x6"></span></span></span></span></span><span class="h-b-s-button-span"><input type="submit" value=" "></span><div id="jSearch-PopUp" style="display:none;"><div class="pop1-arrow"></div><div class="pop1"><ul class="pop1-ul"><li txt="All" rel="/Request/SuggestAll.aspx"><a href="#">All</a></li><li txt="Articles" rel="/Request/SuggestArticles.aspx?l=157&amp;c=553"><a href="#">Articles</a></li><li txt="Companies" rel="/Request/SuggestCompany.aspx"><a href="#">Companies</a></li><li txt="Events" rel="/Request/SuggestEvents.aspx?l=157"><a href="#">Events</a></li><li txt="Galleries" rel="/Request/SuggestGalleries.aspx?l=157"><a href="#">Galleries</a></li><li txt="Jobs" rel="/Request/SuggestJobs.aspx"><a href="#">Jobs</a></li><li txt="People" rel="/Request/SuggestPeople.aspx"><a href="#">People</a></li></ul></div></div></form></div></li><li class="sm-li sm-advertise"><a class="sm-a" href="/Signup.aspx?l=157&amp;c=553">Subscribe</a></li><li class="sm-li sm-advertise"><a class="sm-a" href="https://www.bizcommunity.com/advertise">Rate card</a></li><li class="sm-li sm-advertise"><a class="sm-a" href="/SubmitNews.aspx?l=157&amp;c=553">Submit news</a></li><li class="sm-li sm-advertise"><a class="sm-a" href="/ContactUs.aspx">Contact</a></li></ul></div></div></div></div>

<div class="body" ><div id="j-industry-col" class="b-industry-col">
<div id="j-industrymenu" class="leftcol-wrapper">
<div class="leftcol-industry"><span id="j-industry-slider" class="industrymenu-slider"></span>
<ul class="j-industrymenu-list industrymenu-ul">
<li><a class="j-industrymenu-item industrymenu-item" href="https://www.bizcommunity.africa/410/389.html" data-id="410-389" data-categorylistid="j-categorypopup-410-389" rel="j-industrypopup">Africa</a></li>
<li><a class="j-industrymenu-item industrymenu-item" href="//157/1?utm_source=bizcommunity&utm_medium=site&utm_campaign=link-industry" data-id="157-1" data-categorylistid="j-categorypopup-157-1" rel="j-industrypopup">All industries</a></li>
<li><a class="j-industrymenu-item industrymenu-item" href="/157/358.html" data-id="157-358" data-categorylistid="j-categorypopup-157-358" rel="j-industrypopup">Agriculture</a></li>
<li><a class="j-industrymenu-item industrymenu-item" href="/157/454.html" data-id="157-454" data-categorylistid="j-categorypopup-157-454" rel="j-industrypopup">Automotive</a></li>
<li><a class="j-industrymenu-item industrymenu-item" href="/157/360.html" data-id="157-360" data-categorylistid="j-categorypopup-157-360" rel="j-industrypopup">Construction &amp; Engineering</a></li>
<li><a class="j-industrymenu-item industrymenu-item" href="/157/356.html" data-id="157-356" data-categorylistid="j-categorypopup-157-356" rel="j-industrypopup">CSI &amp; Sustainability</a></li>
<li><a class="j-industrymenu-item industrymenu-item" href="/157/371.html" data-id="157-371" data-categorylistid="j-categorypopup-157-371" rel="j-industrypopup">Education</a></li>
<li><a class="j-industrymenu-item industrymenu-item" href="/157/355.html" data-id="157-355" data-categorylistid="j-categorypopup-157-355" rel="j-industrypopup">Energy &amp; Mining</a></li>
<li><a class="j-industrymenu-item industrymenu-item" href="/157/836.html" data-id="157-836" data-categorylistid="j-categorypopup-157-836" rel="j-industrypopup">Entrepreneurship</a></li>
<li><a class="j-industrymenu-item industrymenu-item" href="/157/357.html" data-id="157-357" data-categorylistid="j-categorypopup-157-357" rel="j-industrypopup">Finance</a></li>
<li><a class="j-industrymenu-item industrymenu-item" href="/157/148.html" data-id="157-148" data-categorylistid="j-categorypopup-157-148" rel="j-industrypopup">Healthcare</a></li>
<li><a class="j-industrymenu-item industrymenu-item" href="/157/362.html" data-id="157-362" data-categorylistid="j-categorypopup-157-362" rel="j-industrypopup">HR &amp; Management</a></li>
<li><a class="j-industrymenu-item industrymenu-item" href="/157/379.html" data-id="157-379" data-categorylistid="j-categorypopup-157-379" rel="j-industrypopup">ICT</a></li>
<li><a class="j-industrymenu-item industrymenu-item" href="/157/364.html" data-id="157-364" data-categorylistid="j-categorypopup-157-364" rel="j-industrypopup">Legal</a></li>
<li><a class="j-industrymenu-item industrymenu-item" href="/157/427.html" data-id="157-427" data-categorylistid="j-categorypopup-157-427" rel="j-industrypopup">Lifestyle</a></li>
<li><a class="j-industrymenu-item industrymenu-item active" href="/157/389.html" data-id="157-389" data-categorylistid="j-categorypopup-157-389" rel="j-industrypopup">Logistics &amp; Transport</a></li>
<li><a class="j-industrymenu-item industrymenu-item" href="/157/365.html" data-id="157-365" data-categorylistid="j-categorypopup-157-365" rel="j-industrypopup">Manufacturing</a></li>
<li><a class="j-industrymenu-item industrymenu-item" href="/157/11.html" data-id="157-11" data-categorylistid="j-categorypopup-157-11" rel="j-industrypopup">Marketing &amp; Media</a></li>
<li><a class="j-industrymenu-item industrymenu-item" href="/157/368.html" data-id="157-368" data-categorylistid="j-categorypopup-157-368" rel="j-industrypopup">Property</a></li>
<li><a class="j-industrymenu-item industrymenu-item" href="/157/160.html" data-id="157-160" data-categorylistid="j-categorypopup-157-160" rel="j-industrypopup">Retail</a></li>
<li><a class="j-industrymenu-item industrymenu-item" href="/157/373.html" data-id="157-373" data-categorylistid="j-categorypopup-157-373" rel="j-industrypopup">Tourism &amp; Travel</a></li></ul></div>

<div class="leftcol-category">

<ul id="j-categorypopup-410-389" class="j-categorypopup industrymenu-ul"><li><a class="industrymenu-subitem" href="https:www.bizcommunity.africa/410/389.html"">Africa</a></li><li><a class="industrymenu-subitem" href="/411/389.html">North Africa</a></li><li><a class="industrymenu-subitem" href="/412/389.html">West Africa</a></li><li><a class="industrymenu-subitem" href="/414/389.html">East Africa</a></li><li><a class="industrymenu-subitem" href="/416/389.html">Central Africa</a></li><li><a class="industrymenu-subitem" href="/416/389.html">Southern Africa</a></li><li><a class="industrymenu-subitem" href="/4/389.html"><span class="sprite-flag21 sprite-flag21-4 kvertical-align"></span>&nbsp;&nbsp;Algeria</a></li><li><a class="industrymenu-subitem" href="/7/389.html"><span class="sprite-flag21 sprite-flag21-7 kvertical-align"></span>&nbsp;&nbsp;Angola</a></li><li><a class="industrymenu-subitem" href="/24/389.html"><span class="sprite-flag21 sprite-flag21-24 kvertical-align"></span>&nbsp;&nbsp;Benin</a></li><li><a class="industrymenu-subitem" href="/29/389.html"><span class="sprite-flag21 sprite-flag21-29 kvertical-align"></span>&nbsp;&nbsp;Botswana</a></li><li><a class="industrymenu-subitem" href="/35/389.html"><span class="sprite-flag21 sprite-flag21-35 kvertical-align"></span>&nbsp;&nbsp;Burkina Faso</a></li><li><a class="industrymenu-subitem" href="/36/389.html"><span class="sprite-flag21 sprite-flag21-36 kvertical-align"></span>&nbsp;&nbsp;Burundi</a></li><li><a class="industrymenu-subitem" href="/38/389.html"><span class="sprite-flag21 sprite-flag21-38 kvertical-align"></span>&nbsp;&nbsp;Cameroon</a></li><li><a class="industrymenu-subitem" href="/43/389.html"><span class="sprite-flag21 sprite-flag21-43 kvertical-align"></span>&nbsp;&nbsp;Chad</a></li><li><a class="industrymenu-subitem" href="/54/389.html"><span class="sprite-flag21 sprite-flag21-54 kvertical-align"></span>&nbsp;&nbsp;Cote D'Ivoire</a></li><li><a class="industrymenu-subitem" href="/51/389.html"><span class="sprite-flag21 sprite-flag21-51 kvertical-align"></span>&nbsp;&nbsp;DR Congo</a></li><li><a class="industrymenu-subitem" href="/65/389.html"><span class="sprite-flag21 sprite-flag21-65 kvertical-align"></span>&nbsp;&nbsp;Egypt</a></li><li><a class="industrymenu-subitem" href="/203/389.html"><span class="sprite-flag21 sprite-flag21-203 kvertical-align"></span>&nbsp;&nbsp;Eswatini</a></li><li><a class="industrymenu-subitem" href="/70/389.html"><span class="sprite-flag21 sprite-flag21-70 kvertical-align"></span>&nbsp;&nbsp;Ethiopia</a></li><li><a class="industrymenu-subitem" href="/83/389.html"><span class="sprite-flag21 sprite-flag21-83 kvertical-align"></span>&nbsp;&nbsp;Ghana</a></li><li><a class="industrymenu-subitem" href="/91/389.html"><span class="sprite-flag21 sprite-flag21-91 kvertical-align"></span>&nbsp;&nbsp;Guinea</a></li><li><a class="industrymenu-subitem" href="/111/389.html"><span class="sprite-flag21 sprite-flag21-111 kvertical-align"></span>&nbsp;&nbsp;Kenya</a></li><li><a class="industrymenu-subitem" href="/120/389.html"><span class="sprite-flag21 sprite-flag21-120 kvertical-align"></span>&nbsp;&nbsp;Lesotho</a></li><li><a class="industrymenu-subitem" href="/122/389.html"><span class="sprite-flag21 sprite-flag21-122 kvertical-align"></span>&nbsp;&nbsp;Libya</a></li><li><a class="industrymenu-subitem" href="/128/389.html"><span class="sprite-flag21 sprite-flag21-128 kvertical-align"></span>&nbsp;&nbsp;Madagascar</a></li><li><a class="industrymenu-subitem" href="/129/389.html"><span class="sprite-flag21 sprite-flag21-129 kvertical-align"></span>&nbsp;&nbsp;Malawi</a></li><li><a class="industrymenu-subitem" href="/132/389.html"><span class="sprite-flag21 sprite-flag21-132 kvertical-align"></span>&nbsp;&nbsp;Mali</a></li><li><a class="industrymenu-subitem" href="/137/389.html"><span class="sprite-flag21 sprite-flag21-137 kvertical-align"></span>&nbsp;&nbsp;Mauritius</a></li><li><a class="industrymenu-subitem" href="/145/389.html"><span class="sprite-flag21 sprite-flag21-145 kvertical-align"></span>&nbsp;&nbsp;Morocco</a></li><li><a class="industrymenu-subitem" href="/146/389.html"><span class="sprite-flag21 sprite-flag21-146 kvertical-align"></span>&nbsp;&nbsp;Mozambique</a></li><li><a class="industrymenu-subitem" href="/148/389.html"><span class="sprite-flag21 sprite-flag21-148 kvertical-align"></span>&nbsp;&nbsp;Namibia</a></li><li><a class="industrymenu-subitem" href="/156/389.html"><span class="sprite-flag21 sprite-flag21-156 kvertical-align"></span>&nbsp;&nbsp;Niger</a></li><li><a class="industrymenu-subitem active" href="/157/389.html"><span class="sprite-flag21 sprite-flag21-157 kvertical-align"></span>&nbsp;&nbsp;Nigeria</a></li><li><a class="industrymenu-subitem" href="/178/389.html"><span class="sprite-flag21 sprite-flag21-178 kvertical-align"></span>&nbsp;&nbsp;Rwanda</a></li><li><a class="industrymenu-subitem" href="/188/389.html"><span class="sprite-flag21 sprite-flag21-188 kvertical-align"></span>&nbsp;&nbsp;Senegal</a></li><li><a class="industrymenu-subitem" href="/189/389.html"><span class="sprite-flag21 sprite-flag21-189 kvertical-align"></span>&nbsp;&nbsp;Seychelles</a></li><li><a class="industrymenu-subitem" href="/190/389.html"><span class="sprite-flag21 sprite-flag21-190 kvertical-align"></span>&nbsp;&nbsp;Sierra Leone</a></li><li><a class="industrymenu-subitem" href="/195/389.html"><span class="sprite-flag21 sprite-flag21-195 kvertical-align"></span>&nbsp;&nbsp;Somalia</a></li><li><a class="industrymenu-subitem" href="/196/389.html"><span class="sprite-flag21 sprite-flag21-196 kvertical-align"></span>&nbsp;&nbsp;South Africa</a></li><li><a class="industrymenu-subitem" href="/200/389.html"><span class="sprite-flag21 sprite-flag21-200 kvertical-align"></span>&nbsp;&nbsp;South Sudan</a></li><li><a class="industrymenu-subitem" href="/240/389.html"><span class="sprite-flag21 sprite-flag21-240 kvertical-align"></span>&nbsp;&nbsp;Sudan</a></li><li><a class="industrymenu-subitem" href="/209/389.html"><span class="sprite-flag21 sprite-flag21-209 kvertical-align"></span>&nbsp;&nbsp;Tanzania</a></li><li><a class="industrymenu-subitem" href="/211/389.html"><span class="sprite-flag21 sprite-flag21-211 kvertical-align"></span>&nbsp;&nbsp;Togo</a></li><li><a class="industrymenu-subitem" href="/215/389.html"><span class="sprite-flag21 sprite-flag21-215 kvertical-align"></span>&nbsp;&nbsp;Tunisia</a></li><li><a class="industrymenu-subitem" href="/220/389.html"><span class="sprite-flag21 sprite-flag21-220 kvertical-align"></span>&nbsp;&nbsp;Uganda</a></li><li><a class="industrymenu-subitem" href="/237/389.html"><span class="sprite-flag21 sprite-flag21-237 kvertical-align"></span>&nbsp;&nbsp;Zambia</a></li><li><a class="industrymenu-subitem" href="/238/389.html"><span class="sprite-flag21 sprite-flag21-238 kvertical-align"></span>&nbsp;&nbsp;Zimbabwe</a></li><li style="margin-top:10px;"><a class="industrymenu-subitem" href="/SelectCountry/1/553.html">International</a></li></ul><ul id="j-categorypopup-157-1" class="j-categorypopup industrymenu-ul" style="display:none"><li><a class="industrymenu-subitem" href="//157/358.html">Agriculture</a></li><li><a class="industrymenu-subitem" href="//157/454.html">Automotive</a></li><li><a class="industrymenu-subitem" href="//157/360.html">Construction & Engineering</a></li><li><a class="industrymenu-subitem" href="//157/356.html">CSI & Sustainability</a></li><li><a class="industrymenu-subitem" href="//157/371.html">Education</a></li><li><a class="industrymenu-subitem" href="//157/355.html">Energy & Mining</a></li><li><a class="industrymenu-subitem" href="//157/836.html">Entrepreneurship</a></li><li><a class="industrymenu-subitem" href="//157/357.html">Finance</a></li><li><a class="industrymenu-subitem" href="//157/148.html">Healthcare</a></li><li><a class="industrymenu-subitem" href="//157/362.html">HR & Management</a></li><li><a class="industrymenu-subitem" href="//157/379.html">ICT</a></li><li><a class="industrymenu-subitem" href="//157/364.html">Legal</a></li><li><a class="industrymenu-subitem" href="//157/427.html">Lifestyle</a></li><li><a class="industrymenu-subitem" href="//157/389.html">Logistics & Transport</a></li><li><a class="industrymenu-subitem" href="//157/365.html">Manufacturing</a></li><li><a class="industrymenu-subitem" href="//157/11.html">Marketing & Media</a></li><li><a class="industrymenu-subitem" href="//157/368.html">Property</a></li><li><a class="industrymenu-subitem" href="//157/160.html">Retail</a></li><li><a class="industrymenu-subitem" href="//157/373.html">Tourism & Travel</a></li></ul>
<div id="j-categorypopup-157-358" class="j-categorypopup categorypopup" style="display:none">
<ul class="industrymenu-ul"><li><a class="industrymenu-subitem" href="/157/358.html">All Agriculture</a></li><li><a class="industrymenu-subitem" href="/157/766.html">African Agri Investment Indaba</a></li><li><a class="industrymenu-subitem" href="/157/707.html">Agri Tech</a></li><li><a class="industrymenu-subitem" href="/157/741.html">Agribusiness</a></li><li><a class="industrymenu-subitem" href="/157/742.html">Agro-processing</a></li><li><a class="industrymenu-subitem" href="/157/476.html">Aquaculture</a></li><li><a class="industrymenu-subitem" href="/157/520.html">Commercial Fishing</a></li><li><a class="industrymenu-subitem" href="/157/641.html">Commodities & Fairtrade</a></li><li><a class="industrymenu-subitem" href="/157/642.html">Fertilisers & GMOs</a></li><li><a class="industrymenu-subitem" href="/157/650.html">Food Security</a></li><li><a class="industrymenu-subitem" href="/157/474.html">Forestry</a></li><li><a class="industrymenu-subitem" href="/157/473.html">Horticulture</a></li><li><a class="industrymenu-subitem" href="/157/815.html">Research & Development</a></li><li><a class="industrymenu-subitem" href="/157/643.html">Sustainability</a></li><li><a class="industrymenu-subitem" href="/157/718.html">Trends</a></li><li><a class="industrymenu-subitem" href="/157/780.html">Urban Agriculture</a></li><li><a class="industrymenu-subitem" href="/157/786.html">Viticulture & Oenology</a></li></ul></div>
<div id="j-categorypopup-157-454" class="j-categorypopup categorypopup" style="display:none">
<ul class="industrymenu-ul"><li><a class="industrymenu-subitem" href="/157/454.html">All Automotive</a></li><li><a class="industrymenu-subitem" href="/157/790.html">Accessories</a></li><li><a class="industrymenu-subitem" href="/157/791.html">AutoTech</a></li><li><a class="industrymenu-subitem" href="/157/795.html">Commercial & Industrial</a></li><li><a class="industrymenu-subitem" href="/157/486.html">Dealers</a></li><li><a class="industrymenu-subitem" href="/157/792.html">Events & Shows</a></li><li><a class="industrymenu-subitem" href="/157/390.html">Fuel & Energy</a></li><li><a class="industrymenu-subitem" href="/157/657.html">Launches & Reviews</a></li><li><a class="industrymenu-subitem" href="/157/789.html">Maintenance</a></li><li><a class="industrymenu-subitem" href="/157/485.html">Manufacturing & Parts</a></li><li><a class="industrymenu-subitem" href="/157/488.html">Motorsport</a></li><li><a class="industrymenu-subitem" href="/157/490.html">Safety</a></li><li><a class="industrymenu-subitem" href="/157/719.html">Trends</a></li></ul></div>
<div id="j-categorypopup-157-360" class="j-categorypopup categorypopup" style="display:none">
<ul class="industrymenu-ul"><li><a class="industrymenu-subitem" href="/157/360.html">All Construction &amp; Engineering</a></li><li><a class="industrymenu-subitem" href="/157/492.html">Architecture & Design</a></li><li><a class="industrymenu-subitem" href="/157/494.html">Construction & Engineering</a></li><li><a class="industrymenu-subitem" href="/157/604.html">Infrastructure & Utilities</a></li><li><a class="industrymenu-subitem" href="/157/493.html">Materials & Equipment</a></li><li><a class="industrymenu-subitem" href="/157/757.html">Property Development</a></li><li><a class="industrymenu-subitem" href="/157/870.html">Skills Development</a></li><li><a class="industrymenu-subitem" href="/157/715.html">Smart Buildings & Cities</a></li><li><a class="industrymenu-subitem" href="/157/640.html">Sustainable Development</a></li><li><a class="industrymenu-subitem" href="/157/720.html">Trends</a></li></ul></div>
<div id="j-categorypopup-157-356" class="j-categorypopup categorypopup" style="display:none">
<ul class="industrymenu-ul"><li><a class="industrymenu-subitem" href="/157/356.html">All CSI &amp; Sustainability</a></li><li><a class="industrymenu-subitem" href="/157/702.html">Climate Change</a></li><li><a class="industrymenu-subitem" href="/157/627.html">Education & Skills Development</a></li><li><a class="industrymenu-subitem" href="/157/628.html">Environment & Natural Resources</a></li><li><a class="industrymenu-subitem" href="/157/700.html">Food, Water & Energy Security</a></li><li><a class="industrymenu-subitem" href="/157/750.html">Green Economy</a></li><li><a class="industrymenu-subitem" href="/157/629.html">Health & Welfare</a></li><li><a class="industrymenu-subitem" href="/157/712.html">Inclusion, Empowerment & Social Justice</a></li><li><a class="industrymenu-subitem" href="/157/701.html">Infrastructure, Innovation & Technology</a></li><li><a class="industrymenu-subitem" href="/157/848.html">Investment & Philanthropy</a></li><li><a class="industrymenu-subitem" href="/157/849.html">NGO, NPO & Social Enterprise</a></li><li><a class="industrymenu-subitem" href="/157/703.html">Pollution & Waste Management</a></li><li><a class="industrymenu-subitem" href="/157/721.html">Trends</a></li></ul></div>
<div id="j-categorypopup-157-371" class="j-categorypopup categorypopup" style="display:none">
<ul class="industrymenu-ul"><li><a class="industrymenu-subitem" href="/157/371.html">All Education</a></li><li><a class="industrymenu-subitem" href="/157/853.html">Bursaries, Scholarships & Finance</a></li><li><a class="industrymenu-subitem" href="/157/660.html">Distance Learning</a></li><li><a class="industrymenu-subitem" href="/157/659.html">E-learning</a></li><li><a class="industrymenu-subitem" href="/157/783.html">Early Childhood Development</a></li><li><a class="industrymenu-subitem" href="/157/499.html">Higher Education</a></li><li><a class="industrymenu-subitem" href="/157/498.html">Primary & Secondary Education</a></li><li><a class="industrymenu-subitem" href="/157/500.html">Skills Training</a></li><li><a class="industrymenu-subitem" href="/157/722.html">Trends</a></li></ul></div>
<div id="j-categorypopup-157-355" class="j-categorypopup categorypopup" style="display:none">
<ul class="industrymenu-ul"><li><a class="industrymenu-subitem" href="/157/355.html">All Energy &amp; Mining</a></li><li><a class="industrymenu-subitem" href="/157/693.html">Energy</a></li><li><a class="industrymenu-subitem" href="/157/864.html">Health & Safety</a></li><li><a class="industrymenu-subitem" href="/157/647.html">Markets & Investment</a></li><li><a class="industrymenu-subitem" href="/157/608.html">Mining</a></li><li><a class="industrymenu-subitem" href="/157/705.html">Nuclear Power</a></li><li><a class="industrymenu-subitem" href="/157/834.html">Oil & Gas</a></li><li><a class="industrymenu-subitem" href="/157/704.html">Renewables & Energy Efficiency</a></li><li><a class="industrymenu-subitem" href="/157/646.html">Science & Engineering</a></li><li><a class="industrymenu-subitem" href="/157/648.html">Sustainability</a></li><li><a class="industrymenu-subitem" href="/157/723.html">Trends</a></li></ul></div>
<div id="j-categorypopup-157-836" class="j-categorypopup categorypopup" style="display:none">
<ul class="industrymenu-ul"><li><a class="industrymenu-subitem" href="/157/836.html">All Entrepreneurship</a></li><li><a class="industrymenu-subitem" href="/157/842.html">#StartupStory</a></li><li><a class="industrymenu-subitem" href="/157/844.html">Awards</a></li><li><a class="industrymenu-subitem" href="/157/838.html">Business Plans</a></li><li><a class="industrymenu-subitem" href="/157/845.html">Community</a></li><li><a class="industrymenu-subitem" href="/157/772.html">Entrepreneur Month</a></li><li><a class="industrymenu-subitem" href="/157/839.html">Funding</a></li><li><a class="industrymenu-subitem" href="/157/837.html">How To Start Up</a></li><li><a class="industrymenu-subitem" href="/157/626.html">HR</a></li><li><a class="industrymenu-subitem" href="/157/840.html">Legal Regulations</a></li><li><a class="industrymenu-subitem" href="/157/713.html">Marketing & Media</a></li><li><a class="industrymenu-subitem" href="/157/843.html">Partnerships</a></li><li><a class="industrymenu-subitem" href="/157/846.html">Research Reports</a></li><li><a class="industrymenu-subitem" href="/157/841.html">SMEs</a></li><li><a class="industrymenu-subitem" href="/157/851.html">Social Entrepreneurship</a></li><li><a class="industrymenu-subitem" href="/157/850.html">Trends</a></li></ul></div>
<div id="j-categorypopup-157-357" class="j-categorypopup categorypopup" style="display:none">
<ul class="industrymenu-ul"><li><a class="industrymenu-subitem" href="/157/357.html">All Finance</a></li><li><a class="industrymenu-subitem" href="/157/511.html">Accounting & Auditing</a></li><li><a class="industrymenu-subitem" href="/157/513.html">Banking</a></li><li><a class="industrymenu-subitem" href="/157/814.html">Biz Fin Focus</a></li><li><a class="industrymenu-subitem" href="/157/745.html">Budget Speech</a></li><li><a class="industrymenu-subitem" href="/157/861.html">Economy</a></li><li><a class="industrymenu-subitem" href="/157/634.html">Education & Training</a></li><li><a class="industrymenu-subitem" href="/157/518.html">Financial Services</a></li><li><a class="industrymenu-subitem" href="/157/751.html">Fintech</a></li><li><a class="industrymenu-subitem" href="/157/363.html">Insurance & Actuarial</a></li><li><a class="industrymenu-subitem" href="/157/516.html">Markets & Investment</a></li><li><a class="industrymenu-subitem" href="/157/512.html">Taxation & Regulation</a></li><li><a class="industrymenu-subitem" href="/157/724.html">Trends</a></li><li><a class="industrymenu-subitem" href="/157/517.html">Venture Capital</a></li></ul></div>
<div id="j-categorypopup-157-148" class="j-categorypopup categorypopup" style="display:none">
<ul class="industrymenu-ul"><li><a class="industrymenu-subitem" href="/157/148.html">All Healthcare</a></li><li><a class="industrymenu-subitem" href="/157/744.html">Aesthetic Medicine</a></li><li><a class="industrymenu-subitem" href="/157/328.html">Cardiology</a></li><li><a class="industrymenu-subitem" href="/157/858.html">Covid-19</a></li><li><a class="industrymenu-subitem" href="/157/157.html">CSI</a></li><li><a class="industrymenu-subitem" href="/157/333.html">Dentistry</a></li><li><a class="industrymenu-subitem" href="/157/315.html">Disease Groups</a></li><li><a class="industrymenu-subitem" href="/157/340.html">Ear, Nose & Throat</a></li><li><a class="industrymenu-subitem" href="/157/855.html">Education & Training</a></li><li><a class="industrymenu-subitem" href="/157/155.html">Emergency Medicine</a></li><li><a class="industrymenu-subitem" href="/157/871.html">Ethics & Medicolegal</a></li><li><a class="industrymenu-subitem" href="/157/334.html">Financial Services</a></li><li><a class="industrymenu-subitem" href="/157/350.html">Food Crisis</a></li><li><a class="industrymenu-subitem" href="/157/425.html">Gastroenterology</a></li><li><a class="industrymenu-subitem" href="/157/318.html">Generic Medicines</a></li><li><a class="industrymenu-subitem" href="/157/149.html">HIV/AIDS</a></li><li><a class="industrymenu-subitem" href="/157/316.html">Hospital Groups</a></li><li><a class="industrymenu-subitem" href="/157/151.html">Infectious Diseases</a></li><li><a class="industrymenu-subitem" href="/157/152.html">Malaria</a></li><li><a class="industrymenu-subitem" href="/157/320.html">Medical Aid</a></li><li><a class="industrymenu-subitem" href="/157/323.html">Medical Research</a></li><li><a class="industrymenu-subitem" href="/157/159.html">Medtech</a></li><li><a class="industrymenu-subitem" href="/157/336.html">Mental health</a></li><li><a class="industrymenu-subitem" href="/157/878.html">Natural Medicine</a></li><li><a class="industrymenu-subitem" href="/157/349.html">Neurology</a></li><li><a class="industrymenu-subitem" href="/157/824.html">NHI</a></li><li><a class="industrymenu-subitem" href="/157/154.html">Noncommunicable diseases</a></li><li><a class="industrymenu-subitem" href="/157/872.html">Nursing</a></li><li><a class="industrymenu-subitem" href="/157/329.html">Nutrition</a></li><li><a class="industrymenu-subitem" href="/157/158.html">Obstetrics & Gynaecology</a></li><li><a class="industrymenu-subitem" href="/157/335.html">Oncology</a></li><li><a class="industrymenu-subitem" href="/157/339.html">Ophthalmology</a></li><li><a class="industrymenu-subitem" href="/157/426.html">Orthopaedics</a></li><li><a class="industrymenu-subitem" href="/157/153.html">Paediatrics</a></li><li><a class="industrymenu-subitem" href="/157/611.html">Palliative care</a></li><li><a class="industrymenu-subitem" href="/157/398.html">Pharmaceuticals</a></li><li><a class="industrymenu-subitem" href="/157/835.html">Practice management</a></li><li><a class="industrymenu-subitem" href="/157/330.html">Public Health</a></li><li><a class="industrymenu-subitem" href="/157/877.html">Specialties</a></li><li><a class="industrymenu-subitem" href="/157/341.html">Sports Science</a></li><li><a class="industrymenu-subitem" href="/157/319.html">Surgical Equipment & Products</a></li><li><a class="industrymenu-subitem" href="/157/471.html">Surgical Procedures</a></li><li><a class="industrymenu-subitem" href="/157/733.html">Trends</a></li><li><a class="industrymenu-subitem" href="/157/150.html">Tuberculosis</a></li><li><a class="industrymenu-subitem" href="/157/342.html">Women's Health</a></li></ul></div>
<div id="j-categorypopup-157-362" class="j-categorypopup categorypopup" style="display:none">
<ul class="industrymenu-ul"><li><a class="industrymenu-subitem" href="/157/362.html">All HR &amp; Management</a></li><li><a class="industrymenu-subitem" href="/157/831.html">4th Industrial Revolution</a></li><li><a class="industrymenu-subitem" href="/157/826.html">Career Advice</a></li><li><a class="industrymenu-subitem" href="/157/796.html">Employee Wellness</a></li><li><a class="industrymenu-subitem" href="/157/804.html">Employer Branding</a></li><li><a class="industrymenu-subitem" href="/157/820.html">Employment Equity</a></li><li><a class="industrymenu-subitem" href="/157/636.html">HR Tools & Software</a></li><li><a class="industrymenu-subitem" href="/157/607.html">Labour Law & Unions</a></li><li><a class="industrymenu-subitem" href="/157/610.html">Management & Leadership</a></li><li><a class="industrymenu-subitem" href="/157/863.html">Remuneration & Payroll</a></li><li><a class="industrymenu-subitem" href="/157/536.html">Skills Development & Training</a></li><li><a class="industrymenu-subitem" href="/157/535.html">Talent Acquisition</a></li><li><a class="industrymenu-subitem" href="/157/725.html">Trends</a></li><li><a class="industrymenu-subitem" href="/157/827.html">Youth Employment</a></li></ul></div>
<div id="j-categorypopup-157-379" class="j-categorypopup categorypopup" style="display:none">
<ul class="industrymenu-ul"><li><a class="industrymenu-subitem" href="/157/379.html">All ICT</a></li><li><a class="industrymenu-subitem" href="/157/852.html">4th Industrial Revolution</a></li><li><a class="industrymenu-subitem" href="/157/833.html">Augmented Reality</a></li><li><a class="industrymenu-subitem" href="/157/664.html">Cloud</a></li><li><a class="industrymenu-subitem" href="/157/661.html">Cybersecurity</a></li><li><a class="industrymenu-subitem" href="/157/662.html">Data & Analytics</a></li><li><a class="industrymenu-subitem" href="/157/743.html">Development</a></li><li><a class="industrymenu-subitem" href="/157/541.html">Hardware</a></li><li><a class="industrymenu-subitem" href="/157/544.html">Internet</a></li><li><a class="industrymenu-subitem" href="/157/794.html">IoT</a></li><li><a class="industrymenu-subitem" href="/157/793.html">Mobile & Apps</a></li><li><a class="industrymenu-subitem" href="/157/545.html">Services</a></li><li><a class="industrymenu-subitem" href="/157/542.html">Software</a></li><li><a class="industrymenu-subitem" href="/157/708.html">Tech Startups</a></li><li><a class="industrymenu-subitem" href="/157/706.html">Technology</a></li><li><a class="industrymenu-subitem" href="/157/663.html">Telecoms</a></li><li><a class="industrymenu-subitem" href="/157/726.html">Trends</a></li></ul></div>
<div id="j-categorypopup-157-364" class="j-categorypopup categorypopup" style="display:none">
<ul class="industrymenu-ul"><li><a class="industrymenu-subitem" href="/157/364.html">All Legal</a></li><li><a class="industrymenu-subitem" href="/157/739.html">Competition Law</a></li><li><a class="industrymenu-subitem" href="/157/818.html">Consumer Law</a></li><li><a class="industrymenu-subitem" href="/157/547.html">Corporate & Commercial Law</a></li><li><a class="industrymenu-subitem" href="/157/549.html">Criminal Law</a></li><li><a class="industrymenu-subitem" href="/157/639.html">Cyber Law</a></li><li><a class="industrymenu-subitem" href="/157/638.html">Environmental Law</a></li><li><a class="industrymenu-subitem" href="/157/828.html">Human Rights Law</a></li><li><a class="industrymenu-subitem" href="/157/762.html">Immigration & Citizenship Law</a></li><li><a class="industrymenu-subitem" href="/157/825.html">IP Law</a></li><li><a class="industrymenu-subitem" href="/157/548.html">Labour Law</a></li><li><a class="industrymenu-subitem" href="/157/637.html">Land & Property Law</a></li><li><a class="industrymenu-subitem" href="/157/738.html">Law of Succession</a></li><li><a class="industrymenu-subitem" href="/157/546.html">Law Practice</a></li><li><a class="industrymenu-subitem" href="/157/717.html">Legislation</a></li><li><a class="industrymenu-subitem" href="/157/740.html">Media & Entertainment Law</a></li><li><a class="industrymenu-subitem" href="/157/716.html">Medical Law</a></li><li><a class="industrymenu-subitem" href="/157/737.html">Public Liability</a></li><li><a class="industrymenu-subitem" href="/157/710.html">Tax Law</a></li><li><a class="industrymenu-subitem" href="/157/727.html">Trends</a></li></ul></div>
<div id="j-categorypopup-157-427" class="j-categorypopup categorypopup" style="display:none">
<ul class="industrymenu-ul"><li><a class="industrymenu-subitem" href="/157/427.html">All Lifestyle</a></li><li><a class="industrymenu-subitem" href="/157/484.html">Art</a></li><li><a class="industrymenu-subitem" href="/157/443.html">Events</a></li><li><a class="industrymenu-subitem" href="/157/430.html">Fashion</a></li><li><a class="industrymenu-subitem" href="/157/482.html">Film</a></li><li><a class="industrymenu-subitem" href="/157/436.html">Food & Wine</a></li><li><a class="industrymenu-subitem" href="/157/480.html">Music</a></li><li><a class="industrymenu-subitem" href="/157/437.html">Sport</a></li><li><a class="industrymenu-subitem" href="/157/477.html">Theatre</a></li><li><a class="industrymenu-subitem" href="/157/444.html">Travel</a></li><li><a class="industrymenu-subitem" href="/157/728.html">Trends</a></li><li><a class="industrymenu-subitem" href="/157/667.html">Wellness</a></li></ul></div>
<div id="j-categorypopup-157-389" class="j-categorypopup categorypopup">
<ul class="industrymenu-ul"><li><a class="industrymenu-subitem" href="/157/389.html">All Logistics &amp; Transport</a></li><li><a class="industrymenu-subitem" href="/157/583.html">Aviation</a></li><li><a class="industrymenu-subitem" href="/157/584.html">Cargo & Storage</a></li><li><a class="industrymenu-subitem" href="/157/553.html">Distribution</a></li><li><a class="industrymenu-subitem" href="/157/746.html">Fleet Management</a></li><li><a class="industrymenu-subitem" href="/157/709.html">Public Transport</a></li><li><a class="industrymenu-subitem" href="/157/585.html">Railway</a></li><li><a class="industrymenu-subitem" href="/157/586.html">Shipping</a></li><li><a class="industrymenu-subitem" href="/157/760.html">Supply Chain</a></li><li><a class="industrymenu-subitem" href="/157/582.html">Transport</a></li><li><a class="industrymenu-subitem" href="/157/729.html">Trends</a></li><li><a class="industrymenu-subitem" href="/157/552.html">Warehousing</a></li></ul></div>
<div id="j-categorypopup-157-365" class="j-categorypopup categorypopup" style="display:none">
<ul class="industrymenu-ul"><li><a class="industrymenu-subitem" href="/157/365.html">All Manufacturing</a></li><li><a class="industrymenu-subitem" href="/157/554.html">Industrial automation</a></li><li><a class="industrymenu-subitem" href="/157/555.html">Machinery</a></li><li><a class="industrymenu-subitem" href="/157/597.html">Manufacturing</a></li><li><a class="industrymenu-subitem" href="/157/817.html">Manufacturing Indaba</a></li><li><a class="industrymenu-subitem" href="/157/732.html">Trends</a></li></ul></div>
<div id="j-categorypopup-157-11" class="j-categorypopup categorypopup" style="display:none">
<ul class="industrymenu-ul"><li><a class="industrymenu-subitem" href="/157/11.html">All Marketing &amp; Media</a></li><li><a class="industrymenu-subitem" href="/157/12.html">Advertising</a></li><li><a class="industrymenu-subitem" href="/157/82.html">Branding</a></li><li><a class="industrymenu-subitem" href="/157/33.html">CRM, CX, UX</a></li><li><a class="industrymenu-subitem" href="/157/422.html">CSI</a></li><li><a class="industrymenu-subitem" href="/157/13.html">Design</a></li><li><a class="industrymenu-subitem" href="/157/16.html">Digital</a></li><li><a class="industrymenu-subitem" href="/157/14.html">Direct Marketing</a></li><li><a class="industrymenu-subitem" href="/157/98.html">Education</a></li><li><a class="industrymenu-subitem" href="/157/40.html">Events & Conferencing</a></li><li><a class="industrymenu-subitem" href="/157/94.html">Exhibitions</a></li><li><a class="industrymenu-subitem" href="/157/97.html">Film & Cinematography</a></li><li><a class="industrymenu-subitem" href="/157/39.html">Magazines</a></li><li><a class="industrymenu-subitem" href="/157/423.html">Marketing</a></li><li><a class="industrymenu-subitem" href="/157/15.html">Media</a></li><li><a class="industrymenu-subitem" href="/157/466.html">Media Freedom</a></li><li><a class="industrymenu-subitem" href="/157/78.html">Mobile</a></li><li><a class="industrymenu-subitem" href="/157/90.html">Newspapers</a></li><li><a class="industrymenu-subitem" href="/157/23.html">Online Media</a></li><li><a class="industrymenu-subitem" href="/157/70.html">OOH</a></li><li><a class="industrymenu-subitem" href="/157/18.html">PR & Communications</a></li><li><a class="industrymenu-subitem" href="/157/73.html">Printing</a></li><li><a class="industrymenu-subitem" href="/157/17.html">Production</a></li><li><a class="industrymenu-subitem" href="/157/74.html">Promotions & Activations</a></li><li><a class="industrymenu-subitem" href="/157/367.html">Publishing</a></li><li><a class="industrymenu-subitem" href="/157/59.html">Radio</a></li><li><a class="industrymenu-subitem" href="/157/22.html">Recruitment</a></li><li><a class="industrymenu-subitem" href="/157/19.html">Research</a></li><li><a class="industrymenu-subitem" href="/157/87.html">Retail</a></li><li><a class="industrymenu-subitem" href="/157/20.html">Sales</a></li><li><a class="industrymenu-subitem" href="/157/669.html">Social Media</a></li><li><a class="industrymenu-subitem" href="/157/48.html">Sponsorship</a></li><li><a class="industrymenu-subitem" href="/157/810.html">Streaming</a></li><li><a class="industrymenu-subitem" href="/157/66.html">TV</a></li><li><a class="industrymenu-subitem" href="/157/347.html">Youth Marketing</a></li></ul></div>
<div id="j-categorypopup-157-368" class="j-categorypopup categorypopup" style="display:none">
<ul class="industrymenu-ul"><li><a class="industrymenu-subitem" href="/157/368.html">All Property</a></li><li><a class="industrymenu-subitem" href="/157/801.html">Affordable & Social Housing</a></li><li><a class="industrymenu-subitem" href="/157/570.html">Facilities & Property Management</a></li><li><a class="industrymenu-subitem" href="/157/711.html">Industrial Property</a></li><li><a class="industrymenu-subitem" href="/157/802.html">Interior Design</a></li><li><a class="industrymenu-subitem" href="/157/832.html">Land Policy, Reform & Restitution</a></li><li><a class="industrymenu-subitem" href="/157/698.html">Markets & Investment</a></li><li><a class="industrymenu-subitem" href="/157/805.html">Mixed-Use Property</a></li><li><a class="industrymenu-subitem" href="/157/862.html">Office Property</a></li><li><a class="industrymenu-subitem" href="/157/800.html">Proptech</a></li><li><a class="industrymenu-subitem" href="/157/568.html">Residential Property</a></li><li><a class="industrymenu-subitem" href="/157/567.html">Retail Property</a></li><li><a class="industrymenu-subitem" href="/157/799.html">Student Accommodation</a></li><li><a class="industrymenu-subitem" href="/157/730.html">Trends</a></li></ul></div>
<div id="j-categorypopup-157-160" class="j-categorypopup categorypopup" style="display:none">
<ul class="industrymenu-ul"><li><a class="industrymenu-subitem" href="/157/160.html">All Retail</a></li><li><a class="industrymenu-subitem" href="/157/873.html">#ConsciousLiving</a></li><li><a class="industrymenu-subitem" href="/157/163.html">Banking & Finance</a></li><li><a class="industrymenu-subitem" href="/157/460.html">Commercial Property</a></li><li><a class="industrymenu-subitem" href="/157/458.html">CRM</a></li><li><a class="industrymenu-subitem" href="/157/348.html">CSI</a></li><li><a class="industrymenu-subitem" href="/157/399.html">Design & Manufacturing</a></li><li><a class="industrymenu-subitem" href="/157/394.html">E-commerce</a></li><li><a class="industrymenu-subitem" href="/157/352.html">Exhibitions & Events</a></li><li><a class="industrymenu-subitem" href="/157/462.html">Fashion & Homeware</a></li><li><a class="industrymenu-subitem" href="/157/162.html">FMCG</a></li><li><a class="industrymenu-subitem" href="/157/785.html">Food & bev. services</a></li><li><a class="industrymenu-subitem" href="/157/173.html">Franchising</a></li><li><a class="industrymenu-subitem" href="/157/457.html">Green Sustainability</a></li><li><a class="industrymenu-subitem" href="/157/784.html">Health & Beauty</a></li><li><a class="industrymenu-subitem" href="/157/306.html">Health & Safety</a></li><li><a class="industrymenu-subitem" href="/157/174.html">Import/Export</a></li><li><a class="industrymenu-subitem" href="/157/412.html">In-store Media</a></li><li><a class="industrymenu-subitem" href="/157/345.html">Informal Retailing</a></li><li><a class="industrymenu-subitem" href="/157/178.html">Packaging</a></li><li><a class="industrymenu-subitem" href="/157/307.html">Regulatory</a></li><li><a class="industrymenu-subitem" href="/157/168.html">Research</a></li><li><a class="industrymenu-subitem" href="/157/179.html">Retail Marketing</a></li><li><a class="industrymenu-subitem" href="/157/188.html">Retail Services</a></li><li><a class="industrymenu-subitem" href="/157/182.html">Retailers</a></li><li><a class="industrymenu-subitem" href="/157/689.html">Sales</a></li><li><a class="industrymenu-subitem" href="/157/181.html">Security</a></li><li><a class="industrymenu-subitem" href="/157/305.html">Shopfitting & Merchandising</a></li><li><a class="industrymenu-subitem" href="/157/183.html">Supply Chain</a></li><li><a class="industrymenu-subitem" href="/157/185.html">Technology</a></li><li><a class="industrymenu-subitem" href="/157/186.html">Training</a></li><li><a class="industrymenu-subitem" href="/157/731.html">Trends</a></li></ul></div>
<div id="j-categorypopup-157-373" class="j-categorypopup categorypopup" style="display:none">
<ul class="industrymenu-ul"><li><a class="industrymenu-subitem" href="/157/373.html">All Tourism &amp; Travel</a></li><li><a class="industrymenu-subitem" href="/157/580.html">Accommodation</a></li><li><a class="industrymenu-subitem" href="/157/879.html">Africa Travel Week</a></li><li><a class="industrymenu-subitem" href="/157/748.html">Air Travel</a></li><li><a class="industrymenu-subitem" href="/157/531.html">Catering</a></li><li><a class="industrymenu-subitem" href="/157/532.html">Food Services</a></li><li><a class="industrymenu-subitem" href="/157/529.html">Hospitality</a></li><li><a class="industrymenu-subitem" href="/157/781.html">MICE</a></li><li><a class="industrymenu-subitem" href="/157/816.html">Niche Tourism</a></li><li><a class="industrymenu-subitem" href="/157/787.html">Responsible & Sustainable Tourism</a></li><li><a class="industrymenu-subitem" href="/157/530.html">Restaurant</a></li><li><a class="industrymenu-subitem" href="/157/533.html">Supply</a></li><li><a class="industrymenu-subitem" href="/157/823.html">THINC Africa</a></li><li><a class="industrymenu-subitem" href="/157/595.html">Tourism</a></li><li><a class="industrymenu-subitem" href="/157/778.html">Tourism & Travel Campaigns</a></li><li><a class="industrymenu-subitem" href="/157/581.html">Tours</a></li><li><a class="industrymenu-subitem" href="/157/747.html">Travel</a></li><li><a class="industrymenu-subitem" href="/157/788.html">Travel Tech</a></li><li><a class="industrymenu-subitem" href="/157/734.html">Trends</a></li><li><a class="industrymenu-subitem" href="/157/777.html">WTM Africa</a></li></ul></div></div><div class="leftcol-popup"><div id="j-industrypopup"></div></div></div><div class="leftcol-i-filler"></div><div class="leftcol-c-filler"></div></div>

<div class="b-inner" >

<div class="b-topbanner"><div class="h-b-container">

<!--AD TOPLEADERBOARD -->
<div id='div-gpt-ad-eefc4e03-7855-46de-b8ca-f80c14cdc826-637544291030961865' class='j-adslot jxa ad-topleaderboard' style='width:970px;height:90px;' data-width='970' data-height='90' data-adtype='TopLeaderboard' data-adunit='/8428/Nigeria/Logistics/Distribution/News/Article' data-tname='Pos' data-tvalue='TopLeaderboard' data-visible></div>

</div></div><div class="subheader"><div class="subheader-top"><div class="col1"><h2 id="page-heading" class="pageheading">Distribution <span>News Nigeria</span></h2></div></div><div class="mm-compactmenu">
<a class="j-mm-compactmenu mm-compactmenu-header j-skipgrey" href="/Sections.aspx"><span class="mm-cm-toolicon"></span> Menu</a>
<div id="j-sections" style="display:none;overflow:hidden">
<ul class="list-partition-grey">
<li><a href="/157/553.html"><span class="mm-compactmenu-title">News</span></a></li><li><a href="/CompanyNews/157/553.html"><span class="mm-compactmenu-title">Press offices</span></a></li><li><a href="/Companies/157/553.html"><span class="mm-compactmenu-title">Companies</span></a></li><li><a href="/JobIndustries/157/553/ct-10.html"><span class="mm-compactmenu-title">Jobs</span></a></li><li><a href="/Events/157/553.html"><span class="mm-compactmenu-title">Events</span></a></li><li><a href="/ContributorArticles/157/553.html"><span class="mm-compactmenu-title">Opinion</span></a></li><li><a href="/People/157/553.html"><span class="mm-compactmenu-title">People</span></a></li><li><a href="/Galleries/157/553.html"><span class="mm-compactmenu-title">Multimedia</span></a></li><li><a href="/ContentHighlights.html"><span class="mm-compactmenu-title">Special sections</span></a></li><li><a href="/NewsFeed.aspx"><span class="mm-compactmenu-title">MyBiz</span></a></li>
</ul>
</div>
</div>
<div class="mainmenu"><span class="mainmenu-slider"></span><ul class="mm-ul"><li style="width:10%" class="mm-li mm-current mm-first" rel="j-mm-Home"><a href="/157/389.html" class="mm-a">News</a></li><li style="width:11%" class="mm-li" rel="j-mm-PressOffice"><a href="/CompanyNews/157/389.html" class="mm-a">Press offices</a></li><li style="width:11%" class="mm-li" rel="j-mm-Companies"><a href="/Companies/157/389.html" class="mm-a">Companies</a></li><li style="width:8%" id="jJobsMenu" class="mm-li" rel="j-mm-Jobs"><a href="/JobIndustries/157/389/ct-10.html" class="mm-a">Jobs</a></li><li style="width:9%" class="mm-li" rel="j-mm-Events"><a href="/Events/157/389.html" class="mm-a">Events</a></li><li style="width:9%" class="mm-li" rel="j-mm-Contributors"><a href="/ContributorArticles/157/389.html" class="mm-a">Opinion</a></li><li style="width:9%" class="mm-li" rel="j-mm-People"><a href="/People/157/389.html" class="mm-a">People</a></li><li style="width:11%" class="mm-li" rel="j-mm-Multimedia"><a href="/Multimedia/157/389.html" class="mm-a">Multimedia</a></li><li style="width:9%" class="mm-li" rel="j-mm-Profile"><a href="/NewsFeed.aspx" class="mm-a">My Biz</a></li></ul><div id="j-mm-Home" class="mm-popup" style="display:none;"><div class="pop1-arrow"></div><div class="pop1 kclear-fix"><ul class="pop1-col pop1-ul"><li><a href="/157/389.html">News</a></li><li><a href="/CompanyNews/157/389.html">Company news</a></li><li><a href="/InBriefs/157/389.html">In briefs</a></li><li><a href="/PeopleNews/157/389.html">New appointments</a></li><li><a href="/Accounts/157/389.html">New business</a></li><li><a href="/Newsletters/157/389.html">Newsletter archive</a></li><li><a href="/MostReadArticles/157/389.html">Most read articles</a></li></ul><div class="pop1-col pop1-right"><a class="kSubmitButton kRound" href="/SubmitNews.aspx?l=157&c=389" title="Submit news">Submit news</a></div></div></div><div id="j-mm-PressOffice" class="mm-popup" style="display:none;"><div class="pop1-arrow"></div><div class="pop1 kclear-fix"><ul class="pop1-col pop1-ul"><li><a href="/CompanyNews/157/389.html">Press Office News</a></li><li><a href="/PressOffices/157/389.html">Press Offices</a></li><li><a href="https://www.bizcommunity.com/advertise/bizoffice?utm_source=bizcommunity&utm_medium=site&utm_campaign=link-topMenu">Press Office Info</a></li><li><a href="/MyAccount/Companies.aspx">My Press Office</a></li></ul><div id="j-popup-pressoffice-col" class="pop1-col pop1-right"><a class="kSubmitButton kRound" href="/ListCompany.aspx?l=157&c=389" title="Open a Biz <br>Press Office">Open a Biz <br>Press Office</a></div></div></div><div id="j-mm-Companies" class="mm-popup" style="display:none;"><div class="pop1-arrow"></div><div class="pop1 kclear-fix"><ul class="pop1-col pop1-ul"><li><a href="/Companies/157/389.html">Company listings</a></li><li><a href="/PressOfficeList.aspx">Press Office companies</a></li><li><a href="/MyAccount/Companies.aspx">My company</a></li><li><a href="/Companies/157/389/mc-1.html">My saved companies</a></li></ul><div class="pop1-col pop1-right"><a class="kSubmitButton kRound" href="/ListCompany.aspx?l=157&c=389" title="Get a Biz<br> listing">Get a Biz<br> listing</a></div></div></div><div id="j-mm-Jobs" class="mm-popup" style="display:none;"><div class="pop1-arrow"></div><div class="pop1 kclear-fix"><ul class="pop1-col pop1-ul"><li><a href="/JobIndustries/157/389/ct-10.html">Jobs offered</a></li><li><a href="/JobsWanted/157/389/ct-11.html">Jobs wanted</a></li><li><a href="/MyAccount/MyArchive/157/389/ct-10.html">My saved jobs</a></li><li><a href="/MyAccount/CVView.aspx">My CV</a></li><li><a href="/Recruiters/157/389.html">Recruiters</a></li><li><a href="/CompaniesRecruiting/157/389.html">Companies recruiting</a></li><li><a href="/SubmitJobOffered/157/389.html">Submit a job advert</a></li><li><a href="/MyAccount/Jobs.aspx">Recruitment login</a></li></ul><div class="pop1-col pop1-right"><a class="kSubmitButton kRound" href="/SubmitJob.aspx?l=157&c=389" title="Submit a job">Submit a job</a></div></div></div><div id="j-mm-Events" class="mm-popup" style="display:none;"><div class="pop1-arrow"></div><div class="pop1 kclear-fix"><ul class="pop1-ul pop1-col"><li><a href="/Events/157/389/cst-3.html">Industry events</a></li><li><a href="/Events/157/389/cst-4.html">Workshops</a></li><li><a href="/Events/157/389/cst-106.html">Other</a></li><li><a href="/Calendar/157/389/pi-0/cst-0.html">Calendar</a></li></ul><div class="pop1-col pop1-right"><a class="kSubmitButton kRound" href="/SubmitEvent.aspx?l=157&c=389" title="Submit event">Submit event</a></div></div></div><div id="j-mm-Contributors" class="mm-popup" style="display:none;"><div class="pop1-arrow"></div><div class="pop1 kclear-fix"><ul class="pop1-col pop1-ul"><li><a href="/ContributorArticles/157/389.html">Articles</a></li><li><a href="/ContributorsProfile/157/389.html">Contributors A-Z</a></li></ul><div class="pop1-col pop1-right"><a class="kSubmitButton kRound" href="/SubmitNews.aspx?l=157&c=389" title="Contribute">Contribute</a></div></div></div><div id="j-mm-People" class="mm-popup" style="display:none;"><div class="pop1-arrow"></div><div class="pop1 kclear-fix"><ul class="pop1-col pop1-ul"><li><a href="/People/157/389.html">Find people</a></li><li><a href="/PeopleYouMayKnow.aspx">People you may know</a></li><li><a class="jxTip" href="/ProfileInvite.aspx" title="Invite people to get a profile">Invite people</a></li><li><a href="/EditProfile.aspx">Edit my profile</a></li></ul><div class="pop1-col pop1-right jGetProfileButton"></div></div></div><div id="j-mm-Multimedia" class="mm-popup" style="display:none;"><div class="pop1-arrow"></div><div class="pop1 kclear-fix"><ul class="pop1-col pop1-ul"><li><a href="/Videos/157/389.html">Video</a></li><li><a href="/Audios/157/389.html">Audio</a></li><li><a href="/Multimedia/196/589.html">Biz Takeouts</a></li><li><a href="/Galleries/157/389.html">Galleries</a></li></ul><div class="pop1-col pop1-right"><a class="kSubmitButton kRound" href="/MyAccount/SubmitMultimediaAd.aspx?l=157&c=389" title="Submit your media">Submit your media</a></div></div></div><div id="j-mm-Profile" class="mm-popup" style="display:none;"><div class="pop1-arrow"></div><div class="pop1 kclear-fix"><ul class="pop1-col pop1-ul"><li><a href="/NewsFeed.aspx">My newsfeed</a></li><li><a href="/Profile.aspx">My profile</a></li><li><a href="/EditProfile.aspx">Edit my profile</a></li><li><a href="/MyAccount/CVView.aspx">My CV</a></li><li><a href="/MyAccount/MyArchive.aspx">My favourites</a></li><li><a href="/Followers.aspx">My followers</a></li><li><a href="/Following.aspx">Following people</a></li></ul><div class="pop1-col pop1-right jGetProfileButton"></div></div></div></div><div class="submenu"><div class="sm-left"><ul><li  class="kCurrent"><a href="/Articles/157/389.html">News</a></li><li ><a href="/CompanyNews/157/389.html">Company news</a></li><li ><a href="/InBriefs/157/389.html">In briefs</a></li><li ><a href="/PeopleNews/157/389.html">New appointments</a></li><li ><a href="/Accounts/157/389.html">New business</a></li><li ><a href="/Newsletters/157/389.html">Latest newsletter</a></li><li  class="last" ><a href="/MostReadArticles/157/389.html">Most read</a></li></ul></div></div></div><style>li.mm-current a.mm-a {border-top: none;}</style><div id="main-article-157-553-1-214958" class="j-main main has-right-col"><div class="right-col right-col-instance" > <div class="rmeddfp">

<!--AD MEDIUMRECTANGLE -->
<div id='div-gpt-ad-8c7a685e-794f-4a79-b99f-50dc733d4331-637544291029868159' class='j-adslot jxa ad-mediumrectangle' style='margin-bottom:40px;width:300px;height:250px;' data-width='300' data-height='250' data-adtype='MediumRectangle' data-adunit='/8428/Nigeria/Logistics/Distribution/News/Article' data-tname='Pos' data-tvalue='MediumRectangle' data-visible></div>

</div><div class="h2box j-rhm-frontpage-scroll"><h2>Top stories</h2><div class="h2content"><ul class="h2box-imagebox-ul jxListify-ul"><li><div class="col1"><a    href="/Article/1/785/214952.html"><span id="img-c-605852-516844e6-2301-4b2b-9dfa-919552a306e1" class="lazy-container-span" style="width:80px;height:0;padding-bottom:100%"></span><noscript class="j-lazy-noscript" data-lazyid="img-c-605852-516844e6-2301-4b2b-9dfa-919552a306e1" data-lazyimg="<img src=&quot;https://biz-file.com/c/2104/605852-80x80.jpg?2&quot; alt=&quot;Domino's trials self-driving pizza delivery robot&quot; width=&quot;80&quot; height=&quot;80&quot; border=&quot;0&quot;>" data-lazyauto="true"><img src="https://biz-file.com/c/2104/605852-80x80.jpg?2" alt="Domino's trials self-driving pizza delivery robot" width="80" height="80" border="0"></noscript></a></div><div class="col2"><h5><a   class="" href="/Article/1/785/214952.html">Domino's trials self-driving pizza delivery robot</a></h5></div></li><li><div class="col1"><a    href="/Article/1/747/214913.html"><span id="img-c-605642-9cf617e4-4ad5-40ed-b9ef-1b05b390fb66" class="lazy-container-span" style="width:80px;height:0;padding-bottom:100%"></span><noscript class="j-lazy-noscript" data-lazyid="img-c-605642-9cf617e4-4ad5-40ed-b9ef-1b05b390fb66" data-lazyimg="<img src=&quot;https://biz-file.com/c/2104/605642-80x80.jpg?2&quot; alt=&quot;The airline industry hasn't collapsed, but that's the only good news for overseas travel&quot; width=&quot;80&quot; height=&quot;80&quot; border=&quot;0&quot;>" data-lazyauto="true"><img src="https://biz-file.com/c/2104/605642-80x80.jpg?2" alt="The airline industry hasn't collapsed, but that's the only good news for overseas travel" width="80" height="80" border="0"></noscript></a></div><div class="col2"><h5><a   class="" href="/Article/1/747/214913.html">The airline industry hasn't collapsed, but that's the only good news for overseas travel</a></h5><a class="kAuthor " href="/Search.aspx?l=157&c=389&s=Volodymyr Bilotkach">Volodymyr Bilotkach</a></div></li><li><div class="col1"><a    href="/Article/1/183/214713.html"><span id="img-c-604693-ab907968-f7f4-4872-af81-50f42880f676" class="lazy-container-span" style="width:80px;height:0;padding-bottom:100%"></span><noscript class="j-lazy-noscript" data-lazyid="img-c-604693-ab907968-f7f4-4872-af81-50f42880f676" data-lazyimg="<img src=&quot;https://biz-file.com/c/2104/604693-80x80.jpg?2&quot; alt=&quot;Credit: Getty&quot; width=&quot;80&quot; height=&quot;80&quot; border=&quot;0&quot;>" data-lazyauto="true"><img src="https://biz-file.com/c/2104/604693-80x80.jpg?2" alt="Credit: Getty" width="80" height="80" border="0"></noscript></a></div><div class="col2"><h5><a   class="" href="/Article/1/183/214713.html">Why you should expect more Suez-like supply chain disruptions and shortages at your local grocery store</a></h5><a class="kAuthor " href="/Search.aspx?l=157&c=389&s=Nada R. Sanders">Nada R. Sanders</a></div></li><li><div class="col1"><a    href="/Article/1/586/214387.html"><span id="img-c-603143-f415693e-334e-49f7-9dc8-fa85feae125c" class="lazy-container-span" style="width:80px;height:0;padding-bottom:100%"></span><noscript class="j-lazy-noscript" data-lazyid="img-c-603143-f415693e-334e-49f7-9dc8-fa85feae125c" data-lazyimg="<img src=&quot;https://biz-file.com/c/2103/603143-80x80.jpg?2&quot; alt=&quot;Top three take-away lessons from the Suez Canal blockage&quot; width=&quot;80&quot; height=&quot;80&quot; border=&quot;0&quot;>" data-lazyauto="true"><img src="https://biz-file.com/c/2103/603143-80x80.jpg?2" alt="Top three take-away lessons from the Suez Canal blockage" width="80" height="80" border="0"></noscript></a></div><div class="col2"><h5><a   class="" href="/Article/1/586/214387.html">Top three take-away lessons from the Suez Canal blockage</a></h5><a class="kAuthor " href="/Search.aspx?l=157&c=389&s=Dirk Siebels">Dirk Siebels</a></div></li><li><div class="col1"><a    href="/Article/1/709/214163.html"><span id="img-c-602154-a1d1028f-1bc0-415d-b2d5-632be53d440a" class="lazy-container-span" style="width:80px;height:0;padding-bottom:100%"></span><noscript class="j-lazy-noscript" data-lazyid="img-c-602154-a1d1028f-1bc0-415d-b2d5-632be53d440a" data-lazyimg="<img src=&quot;https://biz-file.com/c/2103/602154-80x80.jpg?2&quot; alt=&quot;When 1 in 3 users are tourists, that changes the bike-share equation for cities&quot; width=&quot;80&quot; height=&quot;80&quot; border=&quot;0&quot;>" data-lazyauto="true"><img src="https://biz-file.com/c/2103/602154-80x80.jpg?2" alt="When 1 in 3 users are tourists, that changes the bike-share equation for cities" width="80" height="80" border="0"></noscript></a></div><div class="col2"><h5><a   class="" href="/Article/1/709/214163.html">When 1 in 3 users are tourists, that changes the bike-share equation for cities</a></h5></div></li><li><div class="col1"><a    href="/Article/410/352/213472.html"><span id="img-c-599110-3a909647-c223-431c-b069-709a3526f2fb" class="lazy-container-span" style="width:80px;height:0;padding-bottom:100%"></span><noscript class="j-lazy-noscript" data-lazyid="img-c-599110-3a909647-c223-431c-b069-709a3526f2fb" data-lazyimg="<img src=&quot;https://biz-file.com/c/2102/599110-80x80.jpg?2&quot; alt=&quot;Made in Africa conference aims to drive Pan-African prosperity&quot; width=&quot;80&quot; height=&quot;80&quot; border=&quot;0&quot;>" data-lazyauto="true"><img src="https://biz-file.com/c/2102/599110-80x80.jpg?2" alt="Made in Africa conference aims to drive Pan-African prosperity" width="80" height="80" border="0"></noscript></a></div><div class="col2"><h5><a   class="" href="/Article/410/352/213472.html">Made in Africa conference aims to drive Pan-African prosperity</a></h5></div></li></ul></div><span class="kMarginMore"><a href="/157/389.html">More Top stories news...</a><a href="/SubmitNews.aspx?l=157&amp;c=389" style="margin-left:10px;">Submit news</a></span></div><div class="h2box " ><h2>Most Read </h2><span></span><div class="rhm-m-links"><a class=" jx axH class1 class2" data-x="axH" data-target="rhmTrending_c0bb1" data-href="/Request/MostReadArticlesRHM.aspx?l=157&c=1&rowCount=10&days=7&ramb=1&shwi=1" href="/MostReadArticles.aspx?l=157&c=1&days=7">7 days</a> <span> </span><a class=" jx axH class1 class2" data-x="axH" data-target="rhmTrending_c0bb1" data-href="/Request/MostReadArticlesRHM.aspx?l=157&c=1&rowCount=10&days=30&ramb=1&shwi=1" href="/MostReadArticles.aspx?l=157&c=1&days=30">30 days</a> <span> </span><a class="jx pRID rhm-m-link_industry" data-x="pRID" data-p="{'on':'hover','topOffset':0,'delay':0,'transition':'none','position':'below','stretchToFitLinksWidth':'false','removeDelayIfPopupVisible':'true','width':'190px'}" rel="j-trendingIndustryPopup" data-url="/Request/SelectIndustryPopup.aspx?rhmt=1&targetDivId=rhmTrending_c0bb1" href="/IndustryList.aspx?rdpg=MostReadArticles">By Industry </a></div><div><div id="rhmTrending_c0bb1"><div class="h2content " ><ul class="h2box-imagebox-ul jxListify-ul"><li><div class="col1"><a href="/Article/157/553/214958.html"><a href="/Article/157/553/214958.html" class="cbi-image_trending"><span id="img-c-605889-966fc91d-ee94-452f-86cf-a20d63854581" class="lazy-container-span" style="width:80px;height:0;padding-bottom:100%"></span><noscript class="j-lazy-noscript" data-lazyid="img-c-605889-966fc91d-ee94-452f-86cf-a20d63854581" data-lazyimg="<img src=&quot;https://biz-file.com/c/2104/605889-80x80.jpg?2&quot; alt=&quot;Kwik Delivery releases Prestashop plugin enhancing Africa's e-commerce framework&quot; width=&quot;80&quot; height=&quot;80&quot; border=&quot;0&quot;>" data-lazyauto="true"><img src="https://biz-file.com/c/2104/605889-80x80.jpg?2" alt="Kwik Delivery releases Prestashop plugin enhancing Africa's e-commerce framework" width="80" height="80" border="0"></noscript></a></a></div><div class="col2"><h5><a href="/Article/157/553/214958.html" class="cbi-title_trending">Kwik Delivery releases Prestashop plugin enhancing Africa's e-commerce framework</a></h5><span class="d-none line-clamp-2">Just weeks after the release of its plugins for Shopify and Magento, Kwik Delivery has announced the release of its plugin for Prestashop. The new plugin is a milestone as Kwik Delivery is now fully integrated with the "big four" of e-commerce frameworks: Magento, WooCommerce, Shopify and now Prestashop.</span><span> </span></div></li></ul><ul class=" h2box-listbox-ul jxListify-ul "></ul></div><a class="jxMore rhm-more-link" data-href="/Request/MostReadArticlesRHM.aspx?l=157&c=1&rowCount=10&days=2&mrc=0&ramb=1"href="/allindustries">Show more</a></div></div><!--Industry menu--><div id="j-trendingIndustryPopup" style="width:auto !important; display:none"></div><span></span></div><div class="jobsoffered-browse-right-col"><div class="actionbox-submit-small-rhm" ><div class="actionbox-submit-small-rhm-inner"><div class="kAB-Content"><div class="actionbox-title">Advertise your job ad on Bizcommunity</div>
<ul>
<li><span>-</span><a href="/SubmitJobOffered.aspx">Single job ad</a></li>
<li><span>-</span><a href="/JobPrepaidPackages.html">Prepaid discount package</a></li>
<li><span>-</span><a href="/AdvertisingRecruitment.html">Recruiter package</a></li>
</ul>
<div class="actionbox-btn"><a class="kSubmitButton kRound" href="/SubmitJobOffered.aspx" title="Submit a job ad">Submit a job ad</a></div></div></div></div></div><div class="h2box"><h2>Africa</h2><div class="h2content"><ul class="h2box-imagebox-ul jxListify-ul"><li><div class="col1"><a    href="/Article/157/553/214958.html"><span id="img-c-605889-7023edea-c38a-4f91-8220-b30234ae2224" class="lazy-container-span" style="width:80px;height:0;padding-bottom:100%"></span><noscript class="j-lazy-noscript" data-lazyid="img-c-605889-7023edea-c38a-4f91-8220-b30234ae2224" data-lazyimg="<img src=&quot;https://biz-file.com/c/2104/605889-80x80.jpg?2&quot; alt=&quot;Kwik Delivery releases Prestashop plugin enhancing Africa's e-commerce framework&quot; width=&quot;80&quot; height=&quot;80&quot; border=&quot;0&quot;>" data-lazyauto="true"><img src="https://biz-file.com/c/2104/605889-80x80.jpg?2" alt="Kwik Delivery releases Prestashop plugin enhancing Africa's e-commerce framework" width="80" height="80" border="0"></noscript></a></div><div class="col2"><h5><a   class="" href="/Article/157/553/214958.html">Kwik Delivery releases Prestashop plugin enhancing Africa's e-commerce framework</a></h5></div></li><li><div class="col1"><a    href="/Article/1/785/214952.html"><span id="img-c-605852-62509c4a-7b5c-4998-80f4-846779238326" class="lazy-container-span" style="width:80px;height:0;padding-bottom:100%"></span><noscript class="j-lazy-noscript" data-lazyid="img-c-605852-62509c4a-7b5c-4998-80f4-846779238326" data-lazyimg="<img src=&quot;https://biz-file.com/c/2104/605852-80x80.jpg?2&quot; alt=&quot;Domino's trials self-driving pizza delivery robot&quot; width=&quot;80&quot; height=&quot;80&quot; border=&quot;0&quot;>" data-lazyauto="true"><img src="https://biz-file.com/c/2104/605852-80x80.jpg?2" alt="Domino's trials self-driving pizza delivery robot" width="80" height="80" border="0"></noscript></a></div><div class="col2"><h5><a   class="" href="/Article/1/785/214952.html">Domino's trials self-driving pizza delivery robot</a></h5></div></li><li><div class="col1"><a    href="/Article/1/747/214913.html"><span id="img-c-605642-8480fdc9-d00c-42e1-99f9-0d9da7ec997c" class="lazy-container-span" style="width:80px;height:0;padding-bottom:100%"></span><noscript class="j-lazy-noscript" data-lazyid="img-c-605642-8480fdc9-d00c-42e1-99f9-0d9da7ec997c" data-lazyimg="<img src=&quot;https://biz-file.com/c/2104/605642-80x80.jpg?2&quot; alt=&quot;The airline industry hasn't collapsed, but that's the only good news for overseas travel&quot; width=&quot;80&quot; height=&quot;80&quot; border=&quot;0&quot;>" data-lazyauto="true"><img src="https://biz-file.com/c/2104/605642-80x80.jpg?2" alt="The airline industry hasn't collapsed, but that's the only good news for overseas travel" width="80" height="80" border="0"></noscript></a></div><div class="col2"><h5><a   class="" href="/Article/1/747/214913.html">The airline industry hasn't collapsed, but that's the only good news for overseas travel</a></h5><a class="kAuthor " href="/Search.aspx?l=410&c=389&s=Volodymyr Bilotkach">Volodymyr Bilotkach</a></div></li><li><div class="col1"><a    href="/Article/1/183/214713.html"><span id="img-c-604693-1831a425-c677-45c3-b890-c625134a1c81" class="lazy-container-span" style="width:80px;height:0;padding-bottom:100%"></span><noscript class="j-lazy-noscript" data-lazyid="img-c-604693-1831a425-c677-45c3-b890-c625134a1c81" data-lazyimg="<img src=&quot;https://biz-file.com/c/2104/604693-80x80.jpg?2&quot; alt=&quot;Credit: Getty&quot; width=&quot;80&quot; height=&quot;80&quot; border=&quot;0&quot;>" data-lazyauto="true"><img src="https://biz-file.com/c/2104/604693-80x80.jpg?2" alt="Credit: Getty" width="80" height="80" border="0"></noscript></a></div><div class="col2"><h5><a   class="" href="/Article/1/183/214713.html">Why you should expect more Suez-like supply chain disruptions and shortages at your local grocery store</a></h5><a class="kAuthor " href="/Search.aspx?l=410&c=389&s=Nada R. Sanders">Nada R. Sanders</a></div></li></ul></div><span class="kMarginMore"><a href="/410/389.html">More...</a><a href="/SubmitNews.aspx?l=196&amp;c=389" style="margin-left:10px;">Submit news</a></span></div><div class="h2box" id="kBox465"><style scoped>#kBox465 {background-color:#ecebeb} #kBox300 .h2content{padding-left: 20px;padding-right: 20px;padding-bottom: 10px;} #kBox465 </style><div class="h2content" id="465-Panel"><div debugdata="XXName-1-157-553-3-2-InstanceRightHandMargin-ContentPage-False-xx" class="kH3Box" id="oBoxWidget755"><div class="kH3Content"><h2 style="background-color:#c11b17;margin-bottom: 5px;color: #fff;font-weight: bold;font-family: Roboto Condensed,Arial Condensed,Roboto,Arial,sans-serif;font-size: 14px;font-weight: normal;line-height: 14px; margin: 0;padding: 8px 10px;text-transform: uppercase;">Covid-19</h2><!--<a href="https://sacoronavirus.co.za/" target=_blank><img src="https://biz-file.com/f/2004/b.gif" style="width:300px;height:auto"></a>--><style>#oBoxWidget484, #oBoxWidget484 .kH3Content{margin-bottom:0px}</style></div></div><div debugdata="XXName-1-157-553-3-2-InstanceRightHandMargin-ContentPage-False-xx" class="kH3Box" id="oBoxWidget756"><div><style>#oBoxWidget756 {padding-left: 15px;padding-right: 15px;padding-bottom: 10px;background-color:#eee; margin-top:0px !important;}
#oBoxWidget758 {padding-left: 15px}</style></div><ul class="h2box-imagebox-ul jxListify-ul"><li><div class="col1"><a    href="/Article/196/858/214910.html"><span id="img-c-605633-f82bf5e4-b022-4fa5-ad03-a000fd70b3d4" class="lazy-container-span" style="width:80px;height:0;padding-bottom:100%"></span><noscript class="j-lazy-noscript" data-lazyid="img-c-605633-f82bf5e4-b022-4fa5-ad03-a000fd70b3d4" data-lazyimg="<img src=&quot;https://biz-file.com/c/2104/605633-80x80.jpg?2&quot; alt=&quot;Hospital staff in Lagos, Nigeria, administer the AstraZeneca vaccine. AP Photo/Sunday Alamba&quot; width=&quot;80&quot; height=&quot;80&quot; border=&quot;0&quot;>" data-lazyauto="true"><img src="https://biz-file.com/c/2104/605633-80x80.jpg?2" alt="Hospital staff in Lagos, Nigeria, administer the AstraZeneca vaccine. AP Photo/Sunday Alamba" width="80" height="80" border="0"></noscript></a></div><div class="col2"><h5><a   class="" href="/Article/196/858/214910.html">How to get Covid-19 vaccines to poor countries - and still keep patent benefits for drugmakers</a></h5><a class="kAuthor " href="/Search.aspx?l=157&c=358&s=Dalindyebo Shabalala">Dalindyebo Shabalala</a></div></li><li><div class="col1"><a    href="/Article/196/168/214872.html"><span id="img-c-605513-da329dc5-0023-4b32-b08d-bb7babd41cea" class="lazy-container-span" style="width:80px;height:0;padding-bottom:100%"></span><noscript class="j-lazy-noscript" data-lazyid="img-c-605513-da329dc5-0023-4b32-b08d-bb7babd41cea" data-lazyimg="<img src=&quot;https://biz-file.com/c/2104/605513-80x80.jpg?2&quot; alt=&quot;Damir Khabirov via&quot; width=&quot;80&quot; height=&quot;80&quot; border=&quot;0&quot;>" data-lazyauto="true"><img src="https://biz-file.com/c/2104/605513-80x80.jpg?2" alt="Damir Khabirov via" width="80" height="80" border="0"></noscript></a></div><div class="col2"><h5><a   class="" href="/Article/196/168/214872.html">SA consumers increasingly anxious about finance and health</a></h5></div></li><li><div class="col1"><a    href="/Article/196/858/214874.html"><span id="img-c-605488-1b5c64a5-3582-4551-848f-c069af1ae56a" class="lazy-container-span" style="width:80px;height:0;padding-bottom:100%"></span><noscript class="j-lazy-noscript" data-lazyid="img-c-605488-1b5c64a5-3582-4551-848f-c069af1ae56a" data-lazyimg="<img src=&quot;https://biz-file.com/c/2104/605488-80x80.jpg?2&quot; alt=&quot;Image: Johnson &amp; Johnson&quot; width=&quot;80&quot; height=&quot;80&quot; border=&quot;0&quot;>" data-lazyauto="true"><img src="https://biz-file.com/c/2104/605488-80x80.jpg?2" alt="Image: Johnson &amp; Johnson" width="80" height="80" border="0"></noscript></a></div><div class="col2"><h5><a   class="" href="/Article/196/858/214874.html">J&J makes demands before releasing SA vaccines</a></h5></div></li><li><div class="col1"><a    href="/Article/196/858/214816.html"><span id="img-c-605172-5315b504-a60e-45f2-b792-e0738bd2062b" class="lazy-container-span" style="width:80px;height:0;padding-bottom:100%"></span><noscript class="j-lazy-noscript" data-lazyid="img-c-605172-5315b504-a60e-45f2-b792-e0738bd2062b" data-lazyimg="<img src=&quot;https://biz-file.com/c/2104/605172-80x80.jpg?2&quot; alt=&quot;Johnson &amp; Johnson vaccine&quot; width=&quot;80&quot; height=&quot;80&quot; border=&quot;0&quot;>" data-lazyauto="true"><img src="https://biz-file.com/c/2104/605172-80x80.jpg?2" alt="Johnson &amp; Johnson vaccine" width="80" height="80" border="0"></noscript></a></div><div class="col2"><h5><a   class="" href="/Article/196/858/214816.html">SA temporarily suspends J&J jab</a></h5></div></li><li><div class="col1"><a    href="/Article/1/373/214764.html"><span id="img-c-604934-12109621-b037-4cd4-9970-96d97617bd4a" class="lazy-container-span" style="width:80px;height:0;padding-bottom:100%"></span><noscript class="j-lazy-noscript" data-lazyid="img-c-604934-12109621-b037-4cd4-9970-96d97617bd4a" data-lazyimg="<img src=&quot;https://biz-file.com/c/2104/604934-80x80.jpg?2&quot; alt=&quot;Post-pandemic travel: The trends we'll see when the world opens up again&quot; width=&quot;80&quot; height=&quot;80&quot; border=&quot;0&quot;>" data-lazyauto="true"><img src="https://biz-file.com/c/2104/604934-80x80.jpg?2" alt="Post-pandemic travel: The trends we'll see when the world opens up again" width="80" height="80" border="0"></noscript></a></div><div class="col2"><h5><a   class="" href="/Article/1/373/214764.html">Post-pandemic travel: The trends we'll see when the world opens up again</a></h5><a class="kAuthor " href="/Search.aspx?l=157&c=358&s=Katerina Antoniou">Katerina Antoniou</a></div></li></ul><div><div style="margin: 5px 0">
<a class="button-next kRound" style="color:#fff;background-color:#c11b17;padding:6px 6px 5px 6px;font-size:9px;" href="/covid-19">News</a> 
<a class="button-next kRound" style="color:#fff;background-color:#c11b17;padding:6px 6px 5px 6px;font-size:9px;" href="/covid-19.html">Links</a>
</div></div></div></div></div>
<script nonce="ZcV+EoW2Xsg=" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px;margin-bottom:40px;" data-ad-client="ca-pub-0558608342268717" data-ad-slot="5975226116"></ins>
<script nonce="ZcV+EoW2Xsg=">(adsbygoogle = window.adsbygoogle || []).push({});</script><div class="actionbox-rhm" style="width:300px">
<div class="actionbox-rhm-inner" style="width:300px">
<div class="kAB-Content">
<div class="actionbox-job-title">Advertise on Bizcommunity</div>
<ul>
<li><span>-</span><a href="/AdvertisingPressOffice.html?utm_source=bizcommunity&utm_medium=newsletter&utm_campaign=link-advertise-on-biz" >Press Office</a></li>
<li><span>-</span><a href="/AdvertisingWebsite.html?utm_source=bizcommunity&utm_medium=newsletter&utm_campaign=link-advertise-on-biz" >Website</a></li>
<li><span>-</span><a href="/AdvertisingNewsletter.html?utm_source=bizcommunity&utm_medium=newsletter&utm_campaign=link-advertise-on-biz" >Newsletters</a></li>
<li><span>-</span><a href="/AdvertisingRecruitment.html?utm_source=bizcommunity&utm_medium=newsletter&utm_campaign=link-advertise-on-biz" >Recruitment</a></li>
<li><span>-</span><a href="/AdvertisingRates.html?utm_source=bizcommunity&utm_medium=newsletter&utm_campaign=link-advertise-on-biz" >More</a></li>
</ul>
<div class="actionbox-btn">
<a class="kSubmitButton kRound" href="mailto:sales@bizcommunity.com?subject=Bizcommunity enquiry">Enquire</a>
</div>
</div></div></div>
<!--<script>onReady(function() {if (window.innerWidth >= 1280 && (!ieVersion || ieVersion > 8)) $('.actionbox-job-rhm').stkyBx({width_target: '.actionbox-job-rhm-inner', topOffset: 100, show_placeholder: true, checkRightColumnHeight: false});}, 5, 2);</script>--><div class="simplebox"><div class="simplebox-content"><h2>Subscribe to industry newsletters</h2><form method="post" action="/Signup.aspx"><div><input type="hidden" name="l" value="157"/><input type="hidden" name="c" value="389"/><input type="hidden" name="ss" value="TopRight"/><input type="hidden" name="redisplay" value="1"/></div><table class="kHSign"><tr><td class="kHSign-td-input"><input class="kHSign-input" aria-label="emailaddress-signup " maxLength=50 name=ea value="EMAIL ADDRESS HERE >" onclick="this.value='';"/></td><td class="kHSign-td-button"><button class="kHSign-button" aria-label="newsletter-signup"></button></td></tr></table></form></div><table class="rhm-sociallinks"><tr><td><a class="sbg-twitter jxTip" href="/BizSocialMedia.html"  aria-label="twitter"></a></td><td><a class="sbg-facebook jxTip" href="/BizSocialMedia.html"  aria-label="facebook"></a></td><td><a class="sbg-linkedin jxTip" href="https://www.linkedin.com/company/bizcommunity/" aria-label="linkedin"></a></td><td><a class="sbg-youtube jxTip" href="https://www.youtube.com/Bizcommunity" aria-label="youtube"></a></td><td><a class="sbg-instagram jxTip" href="http://instagram.com/bizcommunity" aria-label="instagram"></a></td><td style="width:1px;"><a class="sbg-last sbg-rss jxTip" href="/AboutRSS.aspx?l=157&amp;c=553" title="Subscribe to us via RSS"></a></td></tr></table></div></div><div class="mid-col" >
<style>
    .btn-af-enlarge {
        cursor: pointer;
    }
</style>
<div class="kInstance"><span class="instance-toprightbox hide-on-res-767  centerscreen"><span id="j-nextnav-1-214958"></span></span><h1 >Kwik Delivery releases Prestashop plugin enhancing Africa's e-commerce framework </h1><div class="instance-byline"><div class="float-sm-right d-table"><span class="social-share-platform"><span class="social-share-icon"><a class="sb-facebook d-tc jShareLink_1_214958 jxTipN" href="http://www.facebook.com/sharer.php?u=http://www.bizcommunity.com/Article/157/553/214958.html" title="Share on Facebook"></a></span></span><span class="social-share-platform"><span class="social-share-icon"><a class="sb-twitter d-tc jShareLink_1_214958 jxTipN" href="https://twitter.com/intent/tweet?text=%23KwikDelivery+releases+%23Prestashop+plugin+enhancing+Africa%27s+%23Ecommerce+framework%3a+https%3a%2f%2fbizcom.to%2f1%2f4lv2+via+%40Biz_Logistics+%40DeliveryKwik+%23Distribution+%23DeliveryApp" title="Share on Twitter"></a></span></span><span class="social-share-platform"><span class="social-share-icon"><a class="sb-linkedin d-tc jShareLink_1_214958 jxTipN" href="http://www.linkedin.com/shareArticle?url=https://bizcom.to/1/4lv2" title="Share on LinkedIn"></a></span></span><span class="social-share-platform"><span class="social-share-icon"><a class="sb-whatsapp d-tc jxTipN" href="https://web.whatsapp.com/send?text=Kwik Delivery releases Prestashop plugin enhancing Africa's e-commerce framework http://www.bizcommunity.com/Article/157/553/214958.html" title="Share on WhatsApp" target="_blank"></a></span></span><span class="social-share-platform"><span class="social-share-icon"><a class="sb-share d-tc jx" data-x="mobileShare" data-url="" data-title="The plugin allows buyers to get real-time shipping rates between merchants' addresses and the buyers' delivery addresses..."  href="http://www.sharethis.com/share?publisher=54869764-0f12-4063-99cd-a49c07279e8a&url=https%3a%2f%2fbizcom.to%2f1%2f4lv2&title=Kwik+Delivery+releases+Prestashop+plugin+enhancing+Africa%27s+e-commerce+framework&img=https%3a%2f%2fbiz-file.com%2fc%2f2104%2f605889-1200x675.jpg%3f2&summary=The+plugin+allows+buyers+to+get+real-time+shipping+rates+between+merchants%27+addresses+and+the+buyers%27+delivery+addresses..." target="_blank" ></a></span></span></div><div class="float-sm-right d-table"><span class="d-ib mr-05">19 Apr 2021</span><span class="social-share-platform has-text"><span class="social-share-icon"><a class="d-tc xx jx" data-x="axH" rel="jInstance-Bookmark" href="/AddToMyArchive.aspx?l=157&amp;c=553&amp;ct=1&amp;ci=214958&amp;fa=21" title="Add this to 'My favourites' in MyAccount">Save</a>&nbsp;|&nbsp;</span></span><span class="social-share-platform has-text"><span class="social-share-icon"><a rel="nofollow" class="d-tc jxTipN" href="/SendToFriend.aspx?l=157&amp;c=553&amp;ct=1&amp;ci=214958" title="Send to a friend">Email</a>&nbsp;|&nbsp;</span></span><span class="social-share-platform has-text"><span class="social-share-icon"><a rel="nofollow" class="d-tc jxTipN" href="/Print.aspx?l=157&amp;c=553&amp;ct=1&amp;ci=214958" target="_blank">Print</a>&nbsp;|&nbsp;</span></span><span class="social-share-platform has-text"><span class="social-share-icon"><a rel="nofollow" class="d-tc jxTipN" href="/PDF/PDF.aspx?l=157&amp;c=553&amp;ct=1&amp;ci=214958" target="_blank"><span class="pdf">&nbsp;</span>PDF</a>&nbsp;&nbsp;&nbsp;</span></span></div></div><div class="kInstance-Summary">Just weeks after the release of its plugins for Shopify and Magento, Kwik Delivery has announced the release of its plugin for Prestashop. The new plugin is a milestone as Kwik Delivery is now fully integrated with the "big four" of e-commerce frameworks: Magento, WooCommerce, Shopify and now Prestashop.</div><div class="kInstance-Body"><table><tr><td class="kContentImage" width="1200"><span id="img-c-605891-4299e85f-d6a2-4918-9d97-afe7459b4af3" class="lazy-container-span" style="width:1200px;height:0;padding-bottom:56.25%"></span><noscript class="j-lazy-noscript" data-lazyid="img-c-605891-4299e85f-d6a2-4918-9d97-afe7459b4af3" data-lazyimg="<img src=&quot;https://biz-file.com/c/2104/605891.jpg&quot; alt=&quot;Image source:&quot; width=&quot;1200&quot; height=&quot;675&quot;>" data-lazyauto="true"><img src="https://biz-file.com/c/2104/605891.jpg" alt="Image source:" width="1200" height="675"></noscript><div class="flip-cap">Image source: <a href="http://gettyimages.com" target="_blank">Gallo/Getty</a></div></td></tr></table><div class="kClearLeft"></div><br>Delivery plugins are a critical technology brick in the growth of African e-commerce by allowing thousands of merchants to offer reliable, secure and efficient last-mile delivery services to their customers. By installing the plugin, businesses no longer need to worry about on-time deliveries after-sales as Kwik handles it for them. Kwik delivers within two hours in Lagos and one hour in Abuja after pickup and will soon expand its service to new cities.<br><br>"These are key milestones for us in enabling growth of e-commerce in Nigeria," commented Romain Poirot-Lellig, founder and CEO of Kwik Delivery. "We are working to ease the logistics hassles faced by both businesses and their customers after-sales. Just providing the network to make this possible is not enough. The added value brought by Kwik Delivery starts from the fulfilment systems of merchants, all the way to the doorsteps of buyers."<br><br>The Prestashop plugin is free and easy to install and use. The plugin allows buyers to get real-time shipping rates between merchants&#x2019; addresses and the buyers&#x2019; delivery addresses. Buyers can directly place orders to be delivered by Kwik Delivery at the checkout of Prestashop stores.<br><br>Since its launch in 2019, Kwik Delivery has introduced the concept of "just-in-time" last-mile deliveries in Nigeria and has pioneered an approach of deep integration with e-commerce frameworks that proves to be indispensable to the growth of Africa&#x2019;s e-commerce, fostering trade across Africa. <br><br>Kwik Delivery is the trading name of Africa Delivery Technologies SAS and the mobile app is available on iOS and Android.<div class="kClearLeft"></div></div><a name="contact"></a><div class="kClearLeft"></div><div class="kInstance-Navigation"><div id="jNavigationBlock" class="instance-nav-buttons"></div></div><div class="social-share"><span class="social-share-platform"><span class="social-share-count"><span class="kSocialShareBubbleCount" id="facebookShareCount_1_214958" style="display:none"></span></span><span class="social-share-icon"><a class="sbf-facebook jShareLink_1_214958 jxTipN" href="http://www.facebook.com/sharer.php?u=http://www.bizcommunity.com/Article/157/553/214958.html" title="Share on Facebook"></a></span></span><span class="social-share-platform"><span class="social-share-count"><span class="kSocialShareBubbleCount" id="twitterCount_1_214958" style="display:none"></span></span><span class="social-share-icon"><a class="sbf-twitter jShareLink_1_214958 jxTipN" href="https://twitter.com/intent/tweet?text=%23KwikDelivery+releases+%23Prestashop+plugin+enhancing+Africa%27s+%23Ecommerce+framework%3a+https%3a%2f%2fbizcom.to%2f1%2f4lv2+via+%40Biz_Logistics+%40DeliveryKwik+%23Distribution+%23DeliveryApp" title="Share on Twitter"></a></span></span><span class="social-share-platform"><span class="social-share-count"><span class="kSocialShareBubbleCount" id="linkedIdCount_1_214958" style="display:none"></span></span><span class="social-share-icon"><a class="sbf-linkedin jShareLink_1_214958 jxTipN" href="http://www.linkedin.com/shareArticle?url=https://bizcom.to/1/4lv2" title="Share on LinkedIn"></a></span></span><span class="social-share-platform"><span class="social-share-icon"><a class="sbf-whatsapp jxTipN" href="https://api.whatsapp.com/send?text=Kwik Delivery releases Prestashop plugin enhancing Africa's e-commerce framework http://www.bizcommunity.com/Article/157/553/214958.html" title="Share on WhatsApp" target="_blank"></a></span></span><span class="social-share-platform"><span class="social-share-count"><span class="kSocialShareBubbleCount" id="pinterestPinCount_1_214958" style="display:none"></span></span><span class="social-share-icon"><a class="sbf-pinterest jShareLink_1_214958 jxTipN" href="http://pinterest.com/pin/create/button/?url=http://www.bizcommunity.com/Article/157/553/214958.html&amp;media=https%3a%2f%2fbiz-file.com%2fc%2f2104%2f605889-1200x675.jpg%3f2&amp;description=The plugin allows buyers to get real-time shipping rates between merchants' addresses and the buyers' delivery addresses..."></a></span></span><span class="social-share-platform"><span class="social-share-icon"><a class="sbf-share jx" data-x="mobileShare" data-url="" data-title="The plugin allows buyers to get real-time shipping rates between merchants' addresses and the buyers' delivery addresses..."  href="http://www.sharethis.com/share?publisher=54869764-0f12-4063-99cd-a49c07279e8a&url=https%3a%2f%2fbizcom.to%2f1%2f4lv2&title=Kwik+Delivery+releases+Prestashop+plugin+enhancing+Africa%27s+e-commerce+framework&img=https%3a%2f%2fbiz-file.com%2fc%2f2104%2f605889-1200x675.jpg%3f2&summary=The+plugin+allows+buyers+to+get+real-time+shipping+rates+between+merchants%27+addresses+and+the+buyers%27+delivery+addresses..." target="_blank" ></a></span></span><span class="social-share-platform"><span class="social-share-count"><span class="kSocialShareBubbleCount" id="bizLikesCount" style="display:none"></span></span><span class="social-share-icon"><a rel="nofollow" class="share-button jx" data-x="axH" rel="jInstance-Like" href="/ContentLike.aspx?ct=1&amp;ci=214958&amp;ru=https%3a%2f%2fwww.bizcommunity.com.ng%2fArticle.aspx%3fl%3d157%26c%3d553%26i%3d214958&amp;dislike=0&amp;fa=19" title="If you like this, show your appreciation by clicking here! The most liked content will be featured on the Biz front page AND it will also appear on your MyBiz Newsfeed/wall to be shared with your friends."><span class="like">&nbsp;</span>Like</a></span></span><span class="social-share-platform"><span class="social-share-icon"><a rel="nofollow" class="share-button  jx " data-x="axH" rel="jInstance-Bookmark" href="/AddToMyArchive.aspx?l=157&amp;c=553&amp;ct=1&amp;ci=214958&amp;fa=21" title="Add this to 'My favourites' under the 'Profile' menu"><span class="favourite">&nbsp;</span>Save</a></span></span><span class="social-share-platform"><span class="social-share-icon"><a rel="nofollow" class="share-button jxTipN" href="/SendToFriend.aspx?l=157&amp;c=553&amp;ct=1&amp;ci=214958" title="Send to a friend"><span class="email">&nbsp;</span>Email</a></span></span><span class="social-share-platform"><span class="social-share-icon"><a rel="nofollow" class="share-button share-button-last jxTipN" href="/Print.aspx?l=157&amp;c=553&amp;ct=1&amp;ci=214958" target="_blank"><span class="print">&nbsp;</span>Print</a></span></span><span class="social-share-platform"><span class="social-share-icon"><a rel="nofollow" class="share-button share-button-last jxTipN" href="/PDF/PDF.aspx?l=157&amp;c=553&amp;ct=1&amp;ci=214958" target="_blank"><span class="pdf">&nbsp;</span>PDF</a></span></span></div><div id="j-sharePopup" style="display: none;"><div class="pop1 popupcard popupcard_sharePopUp"><div class="cbi-sharePopUp attributiontext"><ul class="list-inline list-unstyled"> <li><span class="social-share-platform"><span class="social-share-icon"><a class="sb-facebook d-tc jShareLink_1_{ci} jxTipN" href="http://www.facebook.com/sharer.php?u={url}" title="{title}" target="_blank"></a></span></span></li><li><span class="social-share-platform"><span class="social-share-icon"><a class="sb-twitter d-tc jShareLink_1_{ci} jxTipN" href="https://twitter.com/intent/tweet?text={twitterText}" title="{title}" target="_blank"></a></span></span></li><li><span class="social-share-platform"><span class="social-share-icon"><a class="sb-linkedin d-tc jShareLink_1_{ci} jxTipN" href="http://www.linkedin.com/shareArticle?url={short}" title="Share on LinkedIn" target="_blank"></a></span></span></li><li><span class="social-share-platform"><span class="social-share-icon"><a class="sb-share d-tc jx" data-x="mobileShare" /*data-url=""*/ data-title="{summary}" href="{shareUrl}" target = "_blank" ></a></span></span></li></ul><ul class="list-unstyled list-inline cbi-sharePopUplinks "><li><span class="social-share-platform has-text"><span class="social-share-icon"><a class="highlight d-tc xx jx" data-x="axH" rel="jInstance-Bookmark" href="/AddToMyArchive.aspx?l=196&amp;c={category}&amp;ct={contentType}&amp;ci={ci}&amp;fa=21" title="Add this to 'My favourites' in MyAccount" target="_blank">Save</a></span></span></li><li><span class="social-share-platform has-text"><span class="social-share-icon"><a rel="nofollow" class="highlight d-tc jxTipN" href="/SendToFriend.aspx?l={location}&amp;c={category}&amp;ct={contentType}&amp;ci={ci}" title="Send to a friend" target="_blank">Email</a></span></span></li><li><span class="social-share-platform has-text"><span class="social-share-icon"><a rel="nofollow" class="highlight d-tc jxTipN" href="/Print.aspx?l={location}&amp;c={category}&amp;ct={contentType}&amp;ci={ci}" target="_blank">Print</a></span></span></li><li><span class="social-share-platform has-text"><span class="social-share-icon"><a rel="nofollow" class="highlight d-tc jxTipN" href="/PDF/PDF.aspx?l={location}&amp;c={category}&amp;ct={contentType}&amp;ci={ci}" target="_blank"><span class="pdf"></span>PDF</a></span></span></li></ul></div></div></div></div><div class="kInstance-CommentBox"><noscript><p><a href="/SubmitComment.aspx?l=157&amp;c=553&amp;ct=1&amp;ci=214958&amp;m=a"><b>Comment on this</b></a></p></noscript><span class="contentcomment-button" onclick="$(this).hide();var $commentBox = $('#x-contentcomment-frame-1-214958-0'); $commentBox.attr({src: $commentBox.attr('data-src')}).show();$('.kInstance-CommentLegal').show();">Comment</span><iframe id="x-contentcomment-frame-1-214958-0" class="contentcomment-frame" data-src="/SubmitComment.aspx?l=157&amp;c=553&amp;ct=1&amp;ci=214958&amp;m=a&amp;iframe=1" frameborder="0" width="100%" height="450px" style="overflow:hidden;border:0px;margin:0px;display:none;" seamless scrolling="no" allowtransparency="true" ></iframe><div class="kInstance-CommentLegal"  style="display:none;"><a rel="nofollow" id="jDisclaimerLink-1-214958-0" style="display: none;" href="javascript:void(0);" onclick="$('#jDisclaimerText-1-214958-0').toggle(); ">Comment guidelines and disclaimer</a><div id="jDisclaimerText-1-214958-0">LEGAL DISCLAIMER: This Message Board accepts no liability of legal consequences that arise from the Message Boards (e.g. defamation, slander, or other such crimes). All posted messages are the sole property of their respective authors. The maintainer does retain the right to remove any message posts for whatever reasons. People that post messages to this forum are not to libel/slander nor in any other way depict a company, entity, individual(s), or service in a false light; should they do so, the legal consequences are theirs alone. Bizcommunity.com will disclose authors' IP addresses to authorities if compelled to do so by a court of law.</div></div><div><a name="comments"></a></div><div id="jInstanceCommentsHolder-1-214958-0"></div></div><div class="j-browsebelowcontent-ArticlePopup"><br><a class="jx-instancemoreArticlePopup-button" href="/Request/FrontPageRender24HoursReduced.aspx" style="display:none;"></a></div>



<script nonce="ZcV+EoW2Xsg=" type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.bizcommunity.com.ng/Article/157/553/214958.html"
  },
  "headline": "Kwik Delivery releases Prestashop plugin enhancing Africa&#39;s e-commerce framework",
  "image": [
    "https://biz-file.com/c/2104/605889-1200x675.jpg?2"
   ],
  "datePublished": "19/04/2021 08:16:00",
  "dateModified": "19/04/2021 08:16:00",
  "author": {
    "@type": "Organization",
    "name": "BizCommunity"
  },
   "publisher": {
    "@type": "Organization",
    "name": "BizCommunity",
    "logo": {
      "@type": "ImageObject",
      "url": "https://biz-file.com/res/img/biz-logo.png?1"
    }
  },
  "description": "The plugin allows buyers to get real-time shipping rates between merchants&#39; addresses and the buyers&#39; delivery addresses..."
}
</script>

<div class="highlighter-container" style="display: none">
    <div style="background-color: #ffffe0; padding: 10px; border: 1px solid #ccc; position: ive; top: -200px; left: -100px; width: 400px; font-size: 13px; line-height: 1.4; z-index: 1000">
        Republication of selected Bizcommunity content for non-commercial purposes is allowed if the original article is linked to with "Source: <a href="https://www.bizcommunity.com/Article/196/614/173580.html">www.bizcommunity.com</a>". Please click here for <a href="https://www.bizcommunity.com/Republish.html">more information and to request permission</a>.
    </div>
</div>

</div></div><div id="nextclick-placeholder"></div><div class="footerad">

<!--AD BOTTOMLEADERBOARD -->
<div id='div-gpt-ad-ca137fb9-5bf0-420a-ac1b-e7bae3229a60-637544291031118108' class='j-adslot jxa ad-bottomleaderboard' style='width:728px;height:90px;' data-width='728' data-height='90' data-adtype='BottomLeaderboard' data-adunit='/8428/Nigeria/Logistics/Distribution/News/Article' data-tname='Pos' data-tvalue='BottomLeaderboard' data-visible></div>

</div><a class="jxMoreTrigger" href="/Request/AjaxLoadFooter.aspx?l=157&c=553" style="display:none;"></a></div></div>
<a class="rpbr-tab j-rpbr-tab" data-url="/Request/PopupBottomRightRateCard.aspx?2" rel="j-rpbr-placeholder" href="/advertise">Let's do Biz</a>
<div id="j-rpbr-placeholder" class="rpbr-placeholder" style="display: none;"></div>
<style>
.rpbr-tab, .rpbr-tab:visited {
position: fixed;
display: block;
bottom: 0px;
right: 0px;
width: auto;
height: auto;
border-top: 1px solid #ddd;
border-left: 1px solid #ddd;
border-top-left-radius: 15px;
/*-webkit-transition: width 0.5s ease-in-out, height 0.5s ease-in-out;
transition: width 0.5s ease-in-out, height 0.5s ease-in-out;*/
padding: 5px 7px 4px 10px;
background-color: #fff;
font-size: 12px;
font-family: "Roboto Condensed","Arial Condensed","Roboto",Arial,sans-serif;
color: #333;
text-transform: uppercase;
}
.rpbr-placeholder {
position: fixed;
bottom: 0px;
right: 0px;
width: auto;
height: auto;
background-color: transparent;	/*Needs to be transparent so it is possible to still see the "Lets do biz" while the loading icon is shown*/
z-index: 100;}</style>

<!--FOOTER INCLUDES-->
<script nonce="ZcV+EoW2Xsg=">initAds();</script>
<!--[if lte IE 9]><link href="/res/css/ie.css" rel=stylesheet><![endif]-->

<noscript><link href="/res/css/noscript.css" rel=stylesheet></noscript>
<link href="/res/js/fancybox/jquery.fancybox.css?1" rel=stylesheet>

<script nonce="ZcV+EoW2Xsg=">
$script.ready('j',function(){
$script('/res/js/listify/jquery.listify.1.mod.js?1', 'lib2');
$script('/res/js/fancybox/jquery.fancybox.pack.js', 'lib7');
$script('/res/js/tipsy/jquery.tipsy.js', 'lib9');
});
</script>

<script nonce="ZcV+EoW2Xsg=">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</script>
<div id="_sitestats" style="position:absolute; top:10px; left:10px;  z-index:-1; visibility: hidden"></div>
<script nonce="ZcV+EoW2Xsg=">var RN = new String (Math.random()); var RNS = RN.substring (2, 11);var width= window.innerWidth;document.getElementById('_sitestats').innerHTML='<img  src="/Log/Log'+'Page.aspx?l=157&amp;c=553&amp;ct=1&amp;ci=214958&amp;co=0&amp;url=%2fArticle.aspx%3fl%3d157%26c%3d553%26i%3d214958&amp;pt=2&amp;ap=' + adPosition + '&amp;width=' + width + '&amp;RNS='+ RNS +'"  alt="" width="1" height="1">';</script>
</body>
</html>