<!doctype html>
<html lang="en">
<head>
<script nonce="jRyHGisXjOo=">var adPosition = '';</script>
<title>Nigeria needs innovation and science investment to help control Covid-19</title>
<meta name="description" content="Nigeria, like other African countries, wasn't spared from the spread of the coronavirus pandemic. To overcome this challenge, countries have been advised to keep testing, treating and isolating to reduce infections...">
<link rel="canonical" href="https://www.bizcommunity.com.ng/Article/157/858/209770.html" />
<link rel="alternate" media="handheld" href="https://m.bizcommunity.com.ng/Article/157/858/209770.html" />
<link rel="alternate" media="only screen and (max-width: 640px)" href="https://m.bizcommunity.com.ng/Article/157/858/209770.html" />
<link rel="alternate" type="application/rss+xml" title="Nigeria - Covid-19 RSS Feed" href="/rss/157/858.html" />
<meta http-equiv="content-type" content="text/html; charset=UTF-8">
<meta property="og:image" content="https://biz-file.com/c/2010/582320.jpg" />
<meta property="twitter:card" content="https://biz-file.com/c/2010/582320.jpg" />
<meta name="twitter:card" content="summary_large_image" /> 
<meta name="twitter:title" content="Nigeria needs innovation and science investment to help control Covid-19" /> 
<meta name="twitter:description" content="Nigeria, like other African countries, wasn't spared from the spread of the coronavirus pandemic. To overcome this challenge, countries have been advised to keep testing, treating and isolating to reduce infections..." /> 
<meta name="twitter:image" content="https://biz-file.com/c/2010/582320.jpg" /> 
<meta name="title" property="og:title" content="Nigeria needs innovation and science investment to help control Covid-19">
<meta property="og:type" content="Article">
<meta name="image" property="og:image" content="https://biz-file.com/c/2010/582320.jpg">
<meta name="description" property="og:description" content="Nigeria, like other African countries, wasn't spared from the spread of the coronavirus pandemic. To overcome this challenge, countries have been advised to keep testing, treating and isolating to reduce infections...">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="preconnect" href="https://biz-file.com" />
<link rel="preconnect" href="https://cdnjs.cloudflare.com" />
<link rel="preconnect" href="https://fonts.googleapis.com" />
<link href="/res/css/public-desktop.css?8p" rel=stylesheet>
<noscript><style nonce="jRyHGisXjOo=">.lazy-container-span{display:none}</style></noscript>
<script nonce="jRyHGisXjOo=">var RN = new String (Math.random());var RNS = RN.substring (2, 11);var _locationId=157;var _categoryId=858;var _pageName='Article';</script>
<script nonce="jRyHGisXjOo=" src="/res/js/head.js?19i"></script>
<script nonce="jRyHGisXjOo=">$script('https://cdnjs.cloudflare.com/ajax/libs/jquery/1.12.4/jquery.min.js','j');$script(['/res/js/biz.js?99i'],'b');</script>

<!-- GOOGLE ANALYTICS -->
<script nonce="jRyHGisXjOo=">(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');ga('create', 'UA-15286162-1', 'auto');
ga('set', 'dimension1', 'medical');ga('set', 'dimension2', '858');ga('set', 'dimension3', '157');ga('set', 'dimension4', '1');ga('set', 'dimension5', '209770');ga('send', 'pageview');</script>

<!-- DFP -->
<script nonce="jRyHGisXjOo=" async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script nonce="jRyHGisXjOo=">window.googletag = window.googletag || {};window.googletag.cmd = window.googletag.cmd || [];var googletag = window.googletag;var googletagads = googletagads || [];googletag.cmd.push(function() {googletag.pubads().enableSingleRequest();googletag.pubads().disableInitialLoad();googletag.pubads().addEventListener('slotRenderEnded', function(event) {updateDFPAdSlot(event.slot.getSlotElementId(), event.isEmpty);});googletag.enableServices();});</script>

<!-- NARRATIIVE -->
<script nonce="jRyHGisXjOo=">(function(t,r,a,c,k,n,o,w){t['em_ns']=k;w=1*new Date();t[k]=t[k]||function(){(t[k].q=t[k].q||[]).push(arguments)},t[k].t=w;n=r.createElement(a);n.async=1;n.src=c+'/tag'+(t.addEventListener&&'.'||'_.')+'js?'+parseInt(w/1e9, 10);o=r.getElementsByTagName(a)[0];o.parentNode.insertBefore(n,o)})(window,document,'script','https://t.effectivemeasure.net','_em');</script>
</head>

<body class="has-industry-col">

<!-- NARRATIIVE --><noscript><img src="https://collector.effectivemeasure.net/noscript" alt="" style="position:absolute; left:-5px;" /></noscript>

<div class="header"><div class="h-sub"><div class="h-s-inner"><div class="h-b-logo"><a class="h-b-logo-a" href="https://www.bizcommunity.com"><img class="h-logo-img h-logo-large" src="https://biz-file.com/res/img/biz-logo.png?1" alt="Bizcommunity.com - Daily Healthcare news" width="212" height="30" > <img class="h-logo-img h-logo-compact" src="https://biz-file.com/res/img/biz-logo-compact.png?1" alt="Bizcommunity.com - Daily Healthcare news" width="19" height="30"></a><span class="pagedropdown locationdropdown"><a class="j-country-hover" rel="jLR-Country-Popup" data-url="/Request/selectcountrypopup.aspx?l=157&c=858" href="/SelectCountry.aspx?l=157&amp;c=858" data-option="show-images"><span class="kvertical-align"><img class="flag" src="/res/img/flag/21/157.gif" width=21 height=14 alt="Nigeria" /></span> Nigeria<span class="pagedropdown-icon-wrapper"><span class="sprite-misc sprite-misc-arrow-dropdown-solid-black sprite-d-11x6"></span></span></a></span><div id="jLR-Country-Popup" style="display:none; min-width: 200px;"></div><span class="pagedropdown industrydropdown industry-standarddropdown"><a class="j-top-industrypopup" rel="jHL-IndustryPopupHeader" data-url="/Request/SelectIndustryPopup.aspx" href="/SelectTopIndustry.aspx?l=157&amp;c=858">Healthcare<span class="pagedropdown-icon-wrapper"><span class="sprite-misc sprite-misc-arrow-dropdown-solid-black sprite-d-11x6"></span></span></a></span><div id="jHL-IndustryPopupHeader" style="display:none"></div><span class="pagedropdown industrydropdown"><a class="j-categorydropdown" rel="jHL-CategoryPopup" href="/Request/SelectCategory.aspx?l=157&amp;c=858&hfba=0" data-url="/Request/SelectCategory.aspx?l=157&amp;c=858&hfba=0">Covid-19<span class="pagedropdown-icon-wrapper"><span class="sprite-misc sprite-misc-arrow-dropdown-solid-black sprite-d-11x6"></span></span></a></span><div id="jHL-CategoryPopup" style="display:none"></div></div><div class="menustrip"><ul class="sm-ul"><li class="sm-li sm-search"><div class="h-b-search"><form name="SearchStringBar" method="post" action="/Search.aspx?l=157&amp;c=858"><span class="h-b-s-input-span"><span class="h-b-s-table"><span class="h-b-s-cell1"><input id="jSearchInput" type="text" maxLength="50" size="40" name="s" value="SEARCH"  onfocus="this.value = ''" /></span><span class="h-b-s-cell2"><span class="j-search-hover" rel="jSearch-PopUp"><span id="jFilterText" class="filter"></span><span class="sprite-misc sprite-misc-arrow-dropdown-solid-grey sprite-d-11x6"></span></span></span></span></span><span class="h-b-s-button-span"><input type="submit" value=" "></span><div id="jSearch-PopUp" style="display:none;"><div class="pop1-arrow"></div><div class="pop1"><ul class="pop1-ul"><li txt="All" rel="/Request/SuggestAll.aspx"><a href="#">All</a></li><li txt="Articles" rel="/Request/SuggestArticles.aspx?l=157&amp;c=858"><a href="#">Articles</a></li><li txt="Companies" rel="/Request/SuggestCompany.aspx"><a href="#">Companies</a></li><li txt="Events" rel="/Request/SuggestEvents.aspx?l=157"><a href="#">Events</a></li><li txt="Galleries" rel="/Request/SuggestGalleries.aspx?l=157"><a href="#">Galleries</a></li><li txt="Jobs" rel="/Request/SuggestJobs.aspx"><a href="#">Jobs</a></li><li txt="People" rel="/Request/SuggestPeople.aspx"><a href="#">People</a></li></ul></div></div></form></div></li><li class="sm-li sm-advertise"><a class="sm-a" href="/Signup.aspx?l=157&amp;c=858">Subscribe</a></li><li class="sm-li sm-advertise"><a class="sm-a" href="https://www.bizcommunity.com/advertise">Rate card</a></li><li class="sm-li sm-advertise"><a class="sm-a" href="/SubmitNews.aspx?l=157&amp;c=858">Submit news</a></li><li class="sm-li sm-advertise"><a class="sm-a" href="/ContactUs.aspx">Contact</a></li></ul></div></div></div></div>

<div class="body" ><div id="j-industry-col" class="b-industry-col">
<div id="j-industrymenu" class="leftcol-wrapper">
<div class="leftcol-industry"><span id="j-industry-slider" class="industrymenu-slider"></span>
<ul class="j-industrymenu-list industrymenu-ul">
<li><a class="j-industrymenu-item industrymenu-item" href="https://www.bizcommunity.africa/410/148.html" data-id="410-148" data-categorylistid="j-categorypopup-410-148" rel="j-industrypopup">Africa</a></li>
<li><a class="j-industrymenu-item industrymenu-item" href="/157 / 1.html?utm_source=bizcommunity&utm_medium=site&utm_campaign=link-industry" data-id="157-1" data-categorylistid="j-categorypopup-157-1" rel="j-industrypopup">All industries</a></li>
<li><a class="j-industrymenu-item industrymenu-item" href="/157/358.html" data-id="157-358" data-categorylistid="j-categorypopup-157-358" rel="j-industrypopup">Agriculture</a></li>
<li><a class="j-industrymenu-item industrymenu-item" href="/157/454.html" data-id="157-454" data-categorylistid="j-categorypopup-157-454" rel="j-industrypopup">Automotive</a></li>
<li><a class="j-industrymenu-item industrymenu-item" href="/157/360.html" data-id="157-360" data-categorylistid="j-categorypopup-157-360" rel="j-industrypopup">Construction &amp; Engineering</a></li>
<li><a class="j-industrymenu-item industrymenu-item" href="/157/356.html" data-id="157-356" data-categorylistid="j-categorypopup-157-356" rel="j-industrypopup">CSI &amp; Sustainability</a></li>
<li><a class="j-industrymenu-item industrymenu-item" href="/157/371.html" data-id="157-371" data-categorylistid="j-categorypopup-157-371" rel="j-industrypopup">Education</a></li>
<li><a class="j-industrymenu-item industrymenu-item" href="/157/355.html" data-id="157-355" data-categorylistid="j-categorypopup-157-355" rel="j-industrypopup">Energy &amp; Mining</a></li>
<li><a class="j-industrymenu-item industrymenu-item" href="/157/836.html" data-id="157-836" data-categorylistid="j-categorypopup-157-836" rel="j-industrypopup">Entrepreneurship</a></li>
<li><a class="j-industrymenu-item industrymenu-item" href="/157/357.html" data-id="157-357" data-categorylistid="j-categorypopup-157-357" rel="j-industrypopup">Finance</a></li>
<li><a class="j-industrymenu-item industrymenu-item active" href="/157/148.html" data-id="157-148" data-categorylistid="j-categorypopup-157-148" rel="j-industrypopup">Healthcare</a></li>
<li><a class="j-industrymenu-item industrymenu-item" href="/157/362.html" data-id="157-362" data-categorylistid="j-categorypopup-157-362" rel="j-industrypopup">HR &amp; Management</a></li>
<li><a class="j-industrymenu-item industrymenu-item" href="/157/379.html" data-id="157-379" data-categorylistid="j-categorypopup-157-379" rel="j-industrypopup">ICT</a></li>
<li><a class="j-industrymenu-item industrymenu-item" href="/157/364.html" data-id="157-364" data-categorylistid="j-categorypopup-157-364" rel="j-industrypopup">Legal</a></li>
<li><a class="j-industrymenu-item industrymenu-item" href="/157/427.html" data-id="157-427" data-categorylistid="j-categorypopup-157-427" rel="j-industrypopup">Lifestyle</a></li>
<li><a class="j-industrymenu-item industrymenu-item" href="/157/389.html" data-id="157-389" data-categorylistid="j-categorypopup-157-389" rel="j-industrypopup">Logistics &amp; Transport</a></li>
<li><a class="j-industrymenu-item industrymenu-item" href="/157/365.html" data-id="157-365" data-categorylistid="j-categorypopup-157-365" rel="j-industrypopup">Manufacturing</a></li>
<li><a class="j-industrymenu-item industrymenu-item" href="/157/11.html" data-id="157-11" data-categorylistid="j-categorypopup-157-11" rel="j-industrypopup">Marketing &amp; Media</a></li>
<li><a class="j-industrymenu-item industrymenu-item" href="/157/368.html" data-id="157-368" data-categorylistid="j-categorypopup-157-368" rel="j-industrypopup">Property</a></li>
<li><a class="j-industrymenu-item industrymenu-item" href="/157/160.html" data-id="157-160" data-categorylistid="j-categorypopup-157-160" rel="j-industrypopup">Retail</a></li>
<li><a class="j-industrymenu-item industrymenu-item" href="/157/373.html" data-id="157-373" data-categorylistid="j-categorypopup-157-373" rel="j-industrypopup">Tourism &amp; Travel</a></li></ul></div>

<div class="leftcol-category">

<ul id="j-categorypopup-410-148" class="j-categorypopup industrymenu-ul"><li><a class="industrymenu-subitem" href="https://www.bizcommunity.africa/410/148.html">Africa</a></li><li><a class="industrymenu-subitem" href="/411/148.html">North Africa</a></li><li><a class="industrymenu-subitem" href="/412/148.html">West Africa</a></li><li><a class="industrymenu-subitem" href="/414/148.html">East Africa</a></li><li><a class="industrymenu-subitem" href="/416/148.html">Central Africa</a></li><li><a class="industrymenu-subitem" href="/416/148.html">Southern Africa</a></li><li><a class="industrymenu-subitem" href="/4/148.html"><span class="sprite-flag21 sprite-flag21-4 kvertical-align"></span>&nbsp;&nbsp;Algeria</a></li><li><a class="industrymenu-subitem" href="/7/148.html"><span class="sprite-flag21 sprite-flag21-7 kvertical-align"></span>&nbsp;&nbsp;Angola</a></li><li><a class="industrymenu-subitem" href="/24/148.html"><span class="sprite-flag21 sprite-flag21-24 kvertical-align"></span>&nbsp;&nbsp;Benin</a></li><li><a class="industrymenu-subitem" href="/29/148.html"><span class="sprite-flag21 sprite-flag21-29 kvertical-align"></span>&nbsp;&nbsp;Botswana</a></li><li><a class="industrymenu-subitem" href="/35/148.html"><span class="sprite-flag21 sprite-flag21-35 kvertical-align"></span>&nbsp;&nbsp;Burkina Faso</a></li><li><a class="industrymenu-subitem" href="/36/148.html"><span class="sprite-flag21 sprite-flag21-36 kvertical-align"></span>&nbsp;&nbsp;Burundi</a></li><li><a class="industrymenu-subitem" href="/38/148.html"><span class="sprite-flag21 sprite-flag21-38 kvertical-align"></span>&nbsp;&nbsp;Cameroon</a></li><li><a class="industrymenu-subitem" href="/43/148.html"><span class="sprite-flag21 sprite-flag21-43 kvertical-align"></span>&nbsp;&nbsp;Chad</a></li><li><a class="industrymenu-subitem" href="/54/148.html"><span class="sprite-flag21 sprite-flag21-54 kvertical-align"></span>&nbsp;&nbsp;Cote D'Ivoire</a></li><li><a class="industrymenu-subitem" href="/51/148.html"><span class="sprite-flag21 sprite-flag21-51 kvertical-align"></span>&nbsp;&nbsp;DR Congo</a></li><li><a class="industrymenu-subitem" href="/65/148.html"><span class="sprite-flag21 sprite-flag21-65 kvertical-align"></span>&nbsp;&nbsp;Egypt</a></li><li><a class="industrymenu-subitem" href="/203/148.html"><span class="sprite-flag21 sprite-flag21-203 kvertical-align"></span>&nbsp;&nbsp;Eswatini</a></li><li><a class="industrymenu-subitem" href="/70/148.html"><span class="sprite-flag21 sprite-flag21-70 kvertical-align"></span>&nbsp;&nbsp;Ethiopia</a></li><li><a class="industrymenu-subitem" href="/83/148.html"><span class="sprite-flag21 sprite-flag21-83 kvertical-align"></span>&nbsp;&nbsp;Ghana</a></li><li><a class="industrymenu-subitem" href="/91/148.html"><span class="sprite-flag21 sprite-flag21-91 kvertical-align"></span>&nbsp;&nbsp;Guinea</a></li><li><a class="industrymenu-subitem" href="/111/148.html"><span class="sprite-flag21 sprite-flag21-111 kvertical-align"></span>&nbsp;&nbsp;Kenya</a></li><li><a class="industrymenu-subitem" href="/120/148.html"><span class="sprite-flag21 sprite-flag21-120 kvertical-align"></span>&nbsp;&nbsp;Lesotho</a></li><li><a class="industrymenu-subitem" href="/122/148.html"><span class="sprite-flag21 sprite-flag21-122 kvertical-align"></span>&nbsp;&nbsp;Libya</a></li><li><a class="industrymenu-subitem" href="/128/148.html"><span class="sprite-flag21 sprite-flag21-128 kvertical-align"></span>&nbsp;&nbsp;Madagascar</a></li><li><a class="industrymenu-subitem" href="/129/148.html"><span class="sprite-flag21 sprite-flag21-129 kvertical-align"></span>&nbsp;&nbsp;Malawi</a></li><li><a class="industrymenu-subitem" href="/132/148.html"><span class="sprite-flag21 sprite-flag21-132 kvertical-align"></span>&nbsp;&nbsp;Mali</a></li><li><a class="industrymenu-subitem" href="/137/148.html"><span class="sprite-flag21 sprite-flag21-137 kvertical-align"></span>&nbsp;&nbsp;Mauritius</a></li><li><a class="industrymenu-subitem" href="/145/148.html"><span class="sprite-flag21 sprite-flag21-145 kvertical-align"></span>&nbsp;&nbsp;Morocco</a></li><li><a class="industrymenu-subitem" href="/146/148.html"><span class="sprite-flag21 sprite-flag21-146 kvertical-align"></span>&nbsp;&nbsp;Mozambique</a></li><li><a class="industrymenu-subitem" href="/148/148.html"><span class="sprite-flag21 sprite-flag21-148 kvertical-align"></span>&nbsp;&nbsp;Namibia</a></li><li><a class="industrymenu-subitem" href="/156/148.html"><span class="sprite-flag21 sprite-flag21-156 kvertical-align"></span>&nbsp;&nbsp;Niger</a></li><li><a class="industrymenu-subitem active" href="/157/148.html"><span class="sprite-flag21 sprite-flag21-157 kvertical-align"></span>&nbsp;&nbsp;Nigeria</a></li><li><a class="industrymenu-subitem" href="/178/148.html"><span class="sprite-flag21 sprite-flag21-178 kvertical-align"></span>&nbsp;&nbsp;Rwanda</a></li><li><a class="industrymenu-subitem" href="/188/148.html"><span class="sprite-flag21 sprite-flag21-188 kvertical-align"></span>&nbsp;&nbsp;Senegal</a></li><li><a class="industrymenu-subitem" href="/189/148.html"><span class="sprite-flag21 sprite-flag21-189 kvertical-align"></span>&nbsp;&nbsp;Seychelles</a></li><li><a class="industrymenu-subitem" href="/190/148.html"><span class="sprite-flag21 sprite-flag21-190 kvertical-align"></span>&nbsp;&nbsp;Sierra Leone</a></li><li><a class="industrymenu-subitem" href="/195/148.html"><span class="sprite-flag21 sprite-flag21-195 kvertical-align"></span>&nbsp;&nbsp;Somalia</a></li><li><a class="industrymenu-subitem" href="/196/148.html"><span class="sprite-flag21 sprite-flag21-196 kvertical-align"></span>&nbsp;&nbsp;South Africa</a></li><li><a class="industrymenu-subitem" href="/200/148.html"><span class="sprite-flag21 sprite-flag21-200 kvertical-align"></span>&nbsp;&nbsp;South Sudan</a></li><li><a class="industrymenu-subitem" href="/240/148.html"><span class="sprite-flag21 sprite-flag21-240 kvertical-align"></span>&nbsp;&nbsp;Sudan</a></li><li><a class="industrymenu-subitem" href="/209/148.html"><span class="sprite-flag21 sprite-flag21-209 kvertical-align"></span>&nbsp;&nbsp;Tanzania</a></li><li><a class="industrymenu-subitem" href="/211/148.html"><span class="sprite-flag21 sprite-flag21-211 kvertical-align"></span>&nbsp;&nbsp;Togo</a></li><li><a class="industrymenu-subitem" href="/215/148.html"><span class="sprite-flag21 sprite-flag21-215 kvertical-align"></span>&nbsp;&nbsp;Tunisia</a></li><li><a class="industrymenu-subitem" href="/220/148.html"><span class="sprite-flag21 sprite-flag21-220 kvertical-align"></span>&nbsp;&nbsp;Uganda</a></li><li><a class="industrymenu-subitem" href="/237/148.html"><span class="sprite-flag21 sprite-flag21-237 kvertical-align"></span>&nbsp;&nbsp;Zambia</a></li><li><a class="industrymenu-subitem" href="/238/148.html"><span class="sprite-flag21 sprite-flag21-238 kvertical-align"></span>&nbsp;&nbsp;Zimbabwe</a></li><li style="margin-top:10px;"><a class="industrymenu-subitem" href="/SelectCountry/1/858.html">International</a></li></ul><ul id="j-categorypopup-157-1" class="j-categorypopup industrymenu-ul" style="display:none"><li><a class="industrymenu-subitem" href="/157 / 358.html">Agriculture</a></li><li><a class="industrymenu-subitem" href="/157 / 454.html">Automotive</a></li><li><a class="industrymenu-subitem" href="/157 / 360.html">Construction & Engineering</a></li><li><a class="industrymenu-subitem" href="/157 / 356.html">CSI & Sustainability</a></li><li><a class="industrymenu-subitem" href="/157 / 371.html">Education</a></li><li><a class="industrymenu-subitem" href="/157 / 355.html">Energy & Mining</a></li><li><a class="industrymenu-subitem" href="/157 / 836.html">Entrepreneurship</a></li><li><a class="industrymenu-subitem" href="/157 / 357.html">Finance</a></li><li><a class="industrymenu-subitem" href="/157 / 148.html">Healthcare</a></li><li><a class="industrymenu-subitem" href="/157 / 362.html">HR & Management</a></li><li><a class="industrymenu-subitem" href="/157 / 379.html">ICT</a></li><li><a class="industrymenu-subitem" href="/157 / 364.html">Legal</a></li><li><a class="industrymenu-subitem" href="/157 / 427.html">Lifestyle</a></li><li><a class="industrymenu-subitem" href="/157 / 389.html">Logistics & Transport</a></li><li><a class="industrymenu-subitem" href="/157 / 365.html">Manufacturing</a></li><li><a class="industrymenu-subitem" href="/157 / 11.html">Marketing & Media</a></li><li><a class="industrymenu-subitem" href="/157 / 368.html">Property</a></li><li><a class="industrymenu-subitem" href="/157 / 160.html">Retail</a></li><li><a class="industrymenu-subitem" href="/157 / 373.html">Tourism & Travel</a></li></ul>
<div id="j-categorypopup-157-358" class="j-categorypopup categorypopup" style="display:none">
<ul class="industrymenu-ul"><li><a class="industrymenu-subitem" href="/157/358.html">All Agriculture</a></li><li><a class="industrymenu-subitem" href="/157/766.html">African Agri Investment Indaba</a></li><li><a class="industrymenu-subitem" href="/157/707.html">Agri Tech</a></li><li><a class="industrymenu-subitem" href="/157/741.html">Agribusiness</a></li><li><a class="industrymenu-subitem" href="/157/742.html">Agro-processing</a></li><li><a class="industrymenu-subitem" href="/157/476.html">Aquaculture</a></li><li><a class="industrymenu-subitem" href="/157/520.html">Commercial Fishing</a></li><li><a class="industrymenu-subitem" href="/157/641.html">Commodities & Fairtrade</a></li><li><a class="industrymenu-subitem" href="/157/642.html">Fertilisers & GMOs</a></li><li><a class="industrymenu-subitem" href="/157/650.html">Food Security</a></li><li><a class="industrymenu-subitem" href="/157/474.html">Forestry</a></li><li><a class="industrymenu-subitem" href="/157/473.html">Horticulture</a></li><li><a class="industrymenu-subitem" href="/157/815.html">Research & Development</a></li><li><a class="industrymenu-subitem" href="/157/643.html">Sustainability</a></li><li><a class="industrymenu-subitem" href="/157/718.html">Trends</a></li><li><a class="industrymenu-subitem" href="/157/780.html">Urban Agriculture</a></li><li><a class="industrymenu-subitem" href="/157/786.html">Viticulture & Oenology</a></li></ul></div>
<div id="j-categorypopup-157-454" class="j-categorypopup categorypopup" style="display:none">
<ul class="industrymenu-ul"><li><a class="industrymenu-subitem" href="/157/454.html">All Automotive</a></li><li><a class="industrymenu-subitem" href="/157/790.html">Accessories</a></li><li><a class="industrymenu-subitem" href="/157/791.html">AutoTech</a></li><li><a class="industrymenu-subitem" href="/157/795.html">Commercial & Industrial</a></li><li><a class="industrymenu-subitem" href="/157/486.html">Dealers</a></li><li><a class="industrymenu-subitem" href="/157/792.html">Events & Shows</a></li><li><a class="industrymenu-subitem" href="/157/390.html">Fuel & Energy</a></li><li><a class="industrymenu-subitem" href="/157/657.html">Launches & Reviews</a></li><li><a class="industrymenu-subitem" href="/157/789.html">Maintenance</a></li><li><a class="industrymenu-subitem" href="/157/485.html">Manufacturing & Parts</a></li><li><a class="industrymenu-subitem" href="/157/488.html">Motorsport</a></li><li><a class="industrymenu-subitem" href="/157/490.html">Safety</a></li><li><a class="industrymenu-subitem" href="/157/719.html">Trends</a></li></ul></div>
<div id="j-categorypopup-157-360" class="j-categorypopup categorypopup" style="display:none">
<ul class="industrymenu-ul"><li><a class="industrymenu-subitem" href="/157/360.html">All Construction &amp; Engineering</a></li><li><a class="industrymenu-subitem" href="/157/492.html">Architecture & Design</a></li><li><a class="industrymenu-subitem" href="/157/494.html">Construction & Engineering</a></li><li><a class="industrymenu-subitem" href="/157/604.html">Infrastructure & Utilities</a></li><li><a class="industrymenu-subitem" href="/157/493.html">Materials & Equipment</a></li><li><a class="industrymenu-subitem" href="/157/757.html">Property Development</a></li><li><a class="industrymenu-subitem" href="/157/870.html">Skills Development</a></li><li><a class="industrymenu-subitem" href="/157/715.html">Smart Buildings & Cities</a></li><li><a class="industrymenu-subitem" href="/157/640.html">Sustainable Development</a></li><li><a class="industrymenu-subitem" href="/157/720.html">Trends</a></li></ul></div>
<div id="j-categorypopup-157-356" class="j-categorypopup categorypopup" style="display:none">
<ul class="industrymenu-ul"><li><a class="industrymenu-subitem" href="/157/356.html">All CSI &amp; Sustainability</a></li><li><a class="industrymenu-subitem" href="/157/702.html">Climate Change</a></li><li><a class="industrymenu-subitem" href="/157/627.html">Education & Skills Development</a></li><li><a class="industrymenu-subitem" href="/157/628.html">Environment & Natural Resources</a></li><li><a class="industrymenu-subitem" href="/157/700.html">Food, Water & Energy Security</a></li><li><a class="industrymenu-subitem" href="/157/750.html">Green Economy</a></li><li><a class="industrymenu-subitem" href="/157/629.html">Health & Welfare</a></li><li><a class="industrymenu-subitem" href="/157/712.html">Inclusion, Empowerment & Social Justice</a></li><li><a class="industrymenu-subitem" href="/157/701.html">Infrastructure, Innovation & Technology</a></li><li><a class="industrymenu-subitem" href="/157/848.html">Investment & Philanthropy</a></li><li><a class="industrymenu-subitem" href="/157/849.html">NGO, NPO & Social Enterprise</a></li><li><a class="industrymenu-subitem" href="/157/703.html">Pollution & Waste Management</a></li><li><a class="industrymenu-subitem" href="/157/721.html">Trends</a></li></ul></div>
<div id="j-categorypopup-157-371" class="j-categorypopup categorypopup" style="display:none">
<ul class="industrymenu-ul"><li><a class="industrymenu-subitem" href="/157/371.html">All Education</a></li><li><a class="industrymenu-subitem" href="/157/853.html">Bursaries, Scholarships & Finance</a></li><li><a class="industrymenu-subitem" href="/157/660.html">Distance Learning</a></li><li><a class="industrymenu-subitem" href="/157/659.html">E-learning</a></li><li><a class="industrymenu-subitem" href="/157/783.html">Early Childhood Development</a></li><li><a class="industrymenu-subitem" href="/157/499.html">Higher Education</a></li><li><a class="industrymenu-subitem" href="/157/498.html">Primary & Secondary Education</a></li><li><a class="industrymenu-subitem" href="/157/500.html">Skills Training</a></li><li><a class="industrymenu-subitem" href="/157/722.html">Trends</a></li></ul></div>
<div id="j-categorypopup-157-355" class="j-categorypopup categorypopup" style="display:none">
<ul class="industrymenu-ul"><li><a class="industrymenu-subitem" href="/157/355.html">All Energy &amp; Mining</a></li><li><a class="industrymenu-subitem" href="/157/693.html">Energy</a></li><li><a class="industrymenu-subitem" href="/157/864.html">Health & Safety</a></li><li><a class="industrymenu-subitem" href="/157/647.html">Markets & Investment</a></li><li><a class="industrymenu-subitem" href="/157/608.html">Mining</a></li><li><a class="industrymenu-subitem" href="/157/705.html">Nuclear Power</a></li><li><a class="industrymenu-subitem" href="/157/834.html">Oil & Gas</a></li><li><a class="industrymenu-subitem" href="/157/704.html">Renewables & Energy Efficiency</a></li><li><a class="industrymenu-subitem" href="/157/646.html">Science & Engineering</a></li><li><a class="industrymenu-subitem" href="/157/648.html">Sustainability</a></li><li><a class="industrymenu-subitem" href="/157/723.html">Trends</a></li></ul></div>
<div id="j-categorypopup-157-836" class="j-categorypopup categorypopup" style="display:none">
<ul class="industrymenu-ul"><li><a class="industrymenu-subitem" href="/157/836.html">All Entrepreneurship</a></li><li><a class="industrymenu-subitem" href="/157/842.html">#StartupStory</a></li><li><a class="industrymenu-subitem" href="/157/844.html">Awards</a></li><li><a class="industrymenu-subitem" href="/157/838.html">Business Plans</a></li><li><a class="industrymenu-subitem" href="/157/845.html">Community</a></li><li><a class="industrymenu-subitem" href="/157/772.html">Entrepreneur Month</a></li><li><a class="industrymenu-subitem" href="/157/839.html">Funding</a></li><li><a class="industrymenu-subitem" href="/157/837.html">How To Start Up</a></li><li><a class="industrymenu-subitem" href="/157/626.html">HR</a></li><li><a class="industrymenu-subitem" href="/157/840.html">Legal Regulations</a></li><li><a class="industrymenu-subitem" href="/157/713.html">Marketing & Media</a></li><li><a class="industrymenu-subitem" href="/157/843.html">Partnerships</a></li><li><a class="industrymenu-subitem" href="/157/846.html">Research Reports</a></li><li><a class="industrymenu-subitem" href="/157/841.html">SMEs</a></li><li><a class="industrymenu-subitem" href="/157/851.html">Social Entrepreneurship</a></li><li><a class="industrymenu-subitem" href="/157/850.html">Trends</a></li></ul></div>
<div id="j-categorypopup-157-357" class="j-categorypopup categorypopup" style="display:none">
<ul class="industrymenu-ul"><li><a class="industrymenu-subitem" href="/157/357.html">All Finance</a></li><li><a class="industrymenu-subitem" href="/157/511.html">Accounting & Auditing</a></li><li><a class="industrymenu-subitem" href="/157/513.html">Banking</a></li><li><a class="industrymenu-subitem" href="/157/814.html">Biz Fin Focus</a></li><li><a class="industrymenu-subitem" href="/157/745.html">Budget Speech</a></li><li><a class="industrymenu-subitem" href="/157/861.html">Economy</a></li><li><a class="industrymenu-subitem" href="/157/634.html">Education & Training</a></li><li><a class="industrymenu-subitem" href="/157/518.html">Financial Services</a></li><li><a class="industrymenu-subitem" href="/157/751.html">Fintech</a></li><li><a class="industrymenu-subitem" href="/157/363.html">Insurance & Actuarial</a></li><li><a class="industrymenu-subitem" href="/157/516.html">Markets & Investment</a></li><li><a class="industrymenu-subitem" href="/157/512.html">Taxation & Regulation</a></li><li><a class="industrymenu-subitem" href="/157/724.html">Trends</a></li><li><a class="industrymenu-subitem" href="/157/517.html">Venture Capital</a></li></ul></div>
<div id="j-categorypopup-157-148" class="j-categorypopup categorypopup">
<ul class="industrymenu-ul"><li><a class="industrymenu-subitem" href="/157/148.html">All Healthcare</a></li><li><a class="industrymenu-subitem" href="/157/744.html">Aesthetic Medicine</a></li><li><a class="industrymenu-subitem" href="/157/328.html">Cardiology</a></li><li><a class="industrymenu-subitem" href="/157/858.html">Covid-19</a></li><li><a class="industrymenu-subitem" href="/157/157.html">CSI</a></li><li><a class="industrymenu-subitem" href="/157/333.html">Dentistry</a></li><li><a class="industrymenu-subitem" href="/157/315.html">Disease Groups</a></li><li><a class="industrymenu-subitem" href="/157/340.html">Ear, Nose & Throat</a></li><li><a class="industrymenu-subitem" href="/157/855.html">Education & Training</a></li><li><a class="industrymenu-subitem" href="/157/155.html">Emergency Procedures</a></li><li><a class="industrymenu-subitem" href="/157/871.html">Ethics & medico legal</a></li><li><a class="industrymenu-subitem" href="/157/334.html">Financial Services</a></li><li><a class="industrymenu-subitem" href="/157/350.html">Food Crisis</a></li><li><a class="industrymenu-subitem" href="/157/425.html">Gastroenterology</a></li><li><a class="industrymenu-subitem" href="/157/318.html">Generic Medicines</a></li><li><a class="industrymenu-subitem" href="/157/149.html">HIV/AIDS</a></li><li><a class="industrymenu-subitem" href="/157/316.html">Hospital Groups</a></li><li><a class="industrymenu-subitem" href="/157/151.html">Infectious Diseases</a></li><li><a class="industrymenu-subitem" href="/157/152.html">Malaria</a></li><li><a class="industrymenu-subitem" href="/157/320.html">Medical Aid</a></li><li><a class="industrymenu-subitem" href="/157/323.html">Medical Research</a></li><li><a class="industrymenu-subitem" href="/157/159.html">Medical Technology</a></li><li><a class="industrymenu-subitem" href="/157/336.html">Mental health</a></li><li><a class="industrymenu-subitem" href="/157/349.html">Neurology</a></li><li><a class="industrymenu-subitem" href="/157/824.html">NHI</a></li><li><a class="industrymenu-subitem" href="/157/154.html">Non-communicable diseases</a></li><li><a class="industrymenu-subitem" href="/157/872.html">Nursing</a></li><li><a class="industrymenu-subitem" href="/157/329.html">Nutrition</a></li><li><a class="industrymenu-subitem" href="/157/158.html">Obstetrics & Gynaecology</a></li><li><a class="industrymenu-subitem" href="/157/335.html">Oncology</a></li><li><a class="industrymenu-subitem" href="/157/339.html">Ophthalmology</a></li><li><a class="industrymenu-subitem" href="/157/426.html">Orthopaedics</a></li><li><a class="industrymenu-subitem" href="/157/153.html">Paediatrics</a></li><li><a class="industrymenu-subitem" href="/157/611.html">Palliative care</a></li><li><a class="industrymenu-subitem" href="/157/398.html">Pharmaceuticals</a></li><li><a class="industrymenu-subitem" href="/157/835.html">Practice management</a></li><li><a class="industrymenu-subitem" href="/157/330.html">Public Health</a></li><li><a class="industrymenu-subitem" href="/157/341.html">Sports Science</a></li><li><a class="industrymenu-subitem" href="/157/319.html">Surgical Equipment & Products</a></li><li><a class="industrymenu-subitem" href="/157/471.html">Surgical Procedures</a></li><li><a class="industrymenu-subitem" href="/157/733.html">Trends</a></li><li><a class="industrymenu-subitem" href="/157/150.html">Tuberculosis</a></li><li><a class="industrymenu-subitem" href="/157/342.html">Women's Health</a></li></ul></div>
<div id="j-categorypopup-157-362" class="j-categorypopup categorypopup" style="display:none">
<ul class="industrymenu-ul"><li><a class="industrymenu-subitem" href="/157/362.html">All HR &amp; Management</a></li><li><a class="industrymenu-subitem" href="/157/831.html">4th Industrial Revolution</a></li><li><a class="industrymenu-subitem" href="/157/826.html">Career Advice</a></li><li><a class="industrymenu-subitem" href="/157/796.html">Employee Wellness</a></li><li><a class="industrymenu-subitem" href="/157/804.html">Employer Branding</a></li><li><a class="industrymenu-subitem" href="/157/820.html">Employment Equity</a></li><li><a class="industrymenu-subitem" href="/157/636.html">HR Tools & Software</a></li><li><a class="industrymenu-subitem" href="/157/607.html">Labour Law & Unions</a></li><li><a class="industrymenu-subitem" href="/157/610.html">Management</a></li><li><a class="industrymenu-subitem" href="/157/863.html">Remuneration & Payroll</a></li><li><a class="industrymenu-subitem" href="/157/536.html">Skills Development & Training</a></li><li><a class="industrymenu-subitem" href="/157/535.html">Talent Acquisition</a></li><li><a class="industrymenu-subitem" href="/157/725.html">Trends</a></li><li><a class="industrymenu-subitem" href="/157/827.html">Youth Employment</a></li></ul></div>
<div id="j-categorypopup-157-379" class="j-categorypopup categorypopup" style="display:none">
<ul class="industrymenu-ul"><li><a class="industrymenu-subitem" href="/157/379.html">All ICT</a></li><li><a class="industrymenu-subitem" href="/157/852.html">4th Industrial Revolution</a></li><li><a class="industrymenu-subitem" href="/157/833.html">Augmented Reality</a></li><li><a class="industrymenu-subitem" href="/157/664.html">Cloud</a></li><li><a class="industrymenu-subitem" href="/157/661.html">Cybersecurity</a></li><li><a class="industrymenu-subitem" href="/157/662.html">Data & Analytics</a></li><li><a class="industrymenu-subitem" href="/157/743.html">Development</a></li><li><a class="industrymenu-subitem" href="/157/541.html">Hardware</a></li><li><a class="industrymenu-subitem" href="/157/544.html">Internet</a></li><li><a class="industrymenu-subitem" href="/157/794.html">IoT</a></li><li><a class="industrymenu-subitem" href="/157/793.html">Mobile & Apps</a></li><li><a class="industrymenu-subitem" href="/157/545.html">Services</a></li><li><a class="industrymenu-subitem" href="/157/542.html">Software</a></li><li><a class="industrymenu-subitem" href="/157/708.html">Tech Startups</a></li><li><a class="industrymenu-subitem" href="/157/706.html">Technology</a></li><li><a class="industrymenu-subitem" href="/157/663.html">Telecoms</a></li><li><a class="industrymenu-subitem" href="/157/726.html">Trends</a></li></ul></div>
<div id="j-categorypopup-157-364" class="j-categorypopup categorypopup" style="display:none">
<ul class="industrymenu-ul"><li><a class="industrymenu-subitem" href="/157/364.html">All Legal</a></li><li><a class="industrymenu-subitem" href="/157/739.html">Competition Law</a></li><li><a class="industrymenu-subitem" href="/157/818.html">Consumer Law</a></li><li><a class="industrymenu-subitem" href="/157/547.html">Corporate & Commercial Law</a></li><li><a class="industrymenu-subitem" href="/157/549.html">Criminal Law</a></li><li><a class="industrymenu-subitem" href="/157/639.html">Cyber Law</a></li><li><a class="industrymenu-subitem" href="/157/638.html">Environmental Law</a></li><li><a class="industrymenu-subitem" href="/157/828.html">Human Rights Law</a></li><li><a class="industrymenu-subitem" href="/157/762.html">Immigration & Citizenship Law</a></li><li><a class="industrymenu-subitem" href="/157/825.html">IP Law</a></li><li><a class="industrymenu-subitem" href="/157/548.html">Labour Law</a></li><li><a class="industrymenu-subitem" href="/157/637.html">Land & Property Law</a></li><li><a class="industrymenu-subitem" href="/157/738.html">Law of Succession</a></li><li><a class="industrymenu-subitem" href="/157/546.html">Law Practice</a></li><li><a class="industrymenu-subitem" href="/157/717.html">Legislation</a></li><li><a class="industrymenu-subitem" href="/157/740.html">Media & Entertainment Law</a></li><li><a class="industrymenu-subitem" href="/157/716.html">Medical Law</a></li><li><a class="industrymenu-subitem" href="/157/737.html">Public Liability</a></li><li><a class="industrymenu-subitem" href="/157/710.html">Tax Law</a></li><li><a class="industrymenu-subitem" href="/157/727.html">Trends</a></li></ul></div>
<div id="j-categorypopup-157-427" class="j-categorypopup categorypopup" style="display:none">
<ul class="industrymenu-ul"><li><a class="industrymenu-subitem" href="/157/427.html">All Lifestyle</a></li><li><a class="industrymenu-subitem" href="/157/484.html">Art</a></li><li><a class="industrymenu-subitem" href="/157/443.html">Events</a></li><li><a class="industrymenu-subitem" href="/157/430.html">Fashion</a></li><li><a class="industrymenu-subitem" href="/157/482.html">Film</a></li><li><a class="industrymenu-subitem" href="/157/436.html">Food & Wine</a></li><li><a class="industrymenu-subitem" href="/157/480.html">Music</a></li><li><a class="industrymenu-subitem" href="/157/437.html">Sport</a></li><li><a class="industrymenu-subitem" href="/157/477.html">Theatre</a></li><li><a class="industrymenu-subitem" href="/157/444.html">Travel</a></li><li><a class="industrymenu-subitem" href="/157/728.html">Trends</a></li><li><a class="industrymenu-subitem" href="/157/667.html">Wellness</a></li><li><a class="industrymenu-subitem" href="/157/449.html">Win</a></li></ul></div>
<div id="j-categorypopup-157-389" class="j-categorypopup categorypopup" style="display:none">
<ul class="industrymenu-ul"><li><a class="industrymenu-subitem" href="/157/389.html">All Logistics &amp; Transport</a></li><li><a class="industrymenu-subitem" href="/157/583.html">Aviation</a></li><li><a class="industrymenu-subitem" href="/157/584.html">Cargo & Storage</a></li><li><a class="industrymenu-subitem" href="/157/553.html">Distribution</a></li><li><a class="industrymenu-subitem" href="/157/746.html">Fleet Management</a></li><li><a class="industrymenu-subitem" href="/157/709.html">Public Transport</a></li><li><a class="industrymenu-subitem" href="/157/585.html">Railway</a></li><li><a class="industrymenu-subitem" href="/157/586.html">Shipping</a></li><li><a class="industrymenu-subitem" href="/157/760.html">Supply Chain</a></li><li><a class="industrymenu-subitem" href="/157/582.html">Transport</a></li><li><a class="industrymenu-subitem" href="/157/729.html">Trends</a></li><li><a class="industrymenu-subitem" href="/157/552.html">Warehousing</a></li></ul></div>
<div id="j-categorypopup-157-365" class="j-categorypopup categorypopup" style="display:none">
<ul class="industrymenu-ul"><li><a class="industrymenu-subitem" href="/157/365.html">All Manufacturing</a></li><li><a class="industrymenu-subitem" href="/157/554.html">Industrial automation</a></li><li><a class="industrymenu-subitem" href="/157/555.html">Machinery</a></li><li><a class="industrymenu-subitem" href="/157/597.html">Manufacturing</a></li><li><a class="industrymenu-subitem" href="/157/817.html">Manufacturing Indaba</a></li><li><a class="industrymenu-subitem" href="/157/732.html">Trends</a></li></ul></div>
<div id="j-categorypopup-157-11" class="j-categorypopup categorypopup" style="display:none">
<ul class="industrymenu-ul"><li><a class="industrymenu-subitem" href="/157/11.html">All Marketing &amp; Media</a></li><li><a class="industrymenu-subitem" href="/157/12.html">Advertising</a></li><li><a class="industrymenu-subitem" href="/157/82.html">Branding</a></li><li><a class="industrymenu-subitem" href="/157/33.html">CRM, CX, UX</a></li><li><a class="industrymenu-subitem" href="/157/422.html">CSI</a></li><li><a class="industrymenu-subitem" href="/157/13.html">Design</a></li><li><a class="industrymenu-subitem" href="/157/16.html">Digital</a></li><li><a class="industrymenu-subitem" href="/157/14.html">Direct Marketing</a></li><li><a class="industrymenu-subitem" href="/157/98.html">Education</a></li><li><a class="industrymenu-subitem" href="/157/40.html">Events & Conferencing</a></li><li><a class="industrymenu-subitem" href="/157/94.html">Exhibitions</a></li><li><a class="industrymenu-subitem" href="/157/97.html">Film & Cinematography</a></li><li><a class="industrymenu-subitem" href="/157/39.html">Magazines</a></li><li><a class="industrymenu-subitem" href="/157/423.html">Marketing</a></li><li><a class="industrymenu-subitem" href="/157/15.html">Media</a></li><li><a class="industrymenu-subitem" href="/157/466.html">Media Freedom</a></li><li><a class="industrymenu-subitem" href="/157/78.html">Mobile</a></li><li><a class="industrymenu-subitem" href="/157/90.html">Newspapers</a></li><li><a class="industrymenu-subitem" href="/157/23.html">Online Media</a></li><li><a class="industrymenu-subitem" href="/157/70.html">OOH</a></li><li><a class="industrymenu-subitem" href="/157/18.html">PR & Communications</a></li><li><a class="industrymenu-subitem" href="/157/73.html">Printing</a></li><li><a class="industrymenu-subitem" href="/157/17.html">Production</a></li><li><a class="industrymenu-subitem" href="/157/74.html">Promotions & Activations</a></li><li><a class="industrymenu-subitem" href="/157/367.html">Publishing</a></li><li><a class="industrymenu-subitem" href="/157/59.html">Radio</a></li><li><a class="industrymenu-subitem" href="/157/22.html">Recruitment</a></li><li><a class="industrymenu-subitem" href="/157/19.html">Research</a></li><li><a class="industrymenu-subitem" href="/157/87.html">Retail</a></li><li><a class="industrymenu-subitem" href="/157/20.html">Sales</a></li><li><a class="industrymenu-subitem" href="/157/669.html">Social Media</a></li><li><a class="industrymenu-subitem" href="/157/48.html">Sponsorship</a></li><li><a class="industrymenu-subitem" href="/157/810.html">Streaming</a></li><li><a class="industrymenu-subitem" href="/157/66.html">TV</a></li><li><a class="industrymenu-subitem" href="/157/347.html">Youth Marketing</a></li></ul></div>
<div id="j-categorypopup-157-368" class="j-categorypopup categorypopup" style="display:none">
<ul class="industrymenu-ul"><li><a class="industrymenu-subitem" href="/157/368.html">All Property</a></li><li><a class="industrymenu-subitem" href="/157/801.html">Affordable & Social Housing</a></li><li><a class="industrymenu-subitem" href="/157/570.html">Facilities & Property Management</a></li><li><a class="industrymenu-subitem" href="/157/711.html">Industrial Property</a></li><li><a class="industrymenu-subitem" href="/157/802.html">Interior Design</a></li><li><a class="industrymenu-subitem" href="/157/832.html">Land Policy, Reform & Restitution</a></li><li><a class="industrymenu-subitem" href="/157/698.html">Markets & Investment</a></li><li><a class="industrymenu-subitem" href="/157/805.html">Mixed-Use Property</a></li><li><a class="industrymenu-subitem" href="/157/862.html">Office Property</a></li><li><a class="industrymenu-subitem" href="/157/800.html">Proptech</a></li><li><a class="industrymenu-subitem" href="/157/568.html">Residential Property</a></li><li><a class="industrymenu-subitem" href="/157/567.html">Retail Property</a></li><li><a class="industrymenu-subitem" href="/157/799.html">Student Accommodation</a></li><li><a class="industrymenu-subitem" href="/157/730.html">Trends</a></li></ul></div>
<div id="j-categorypopup-157-160" class="j-categorypopup categorypopup" style="display:none">
<ul class="industrymenu-ul"><li><a class="industrymenu-subitem" href="/157/160.html">All Retail</a></li><li><a class="industrymenu-subitem" href="/157/873.html">#ConsciousLiving</a></li><li><a class="industrymenu-subitem" href="/157/163.html">Banking & Finance</a></li><li><a class="industrymenu-subitem" href="/157/460.html">Commercial Property</a></li><li><a class="industrymenu-subitem" href="/157/458.html">CRM</a></li><li><a class="industrymenu-subitem" href="/157/348.html">CSI</a></li><li><a class="industrymenu-subitem" href="/157/399.html">Design & Manufacturing</a></li><li><a class="industrymenu-subitem" href="/157/394.html">E-commerce</a></li><li><a class="industrymenu-subitem" href="/157/352.html">Exhibitions & Events</a></li><li><a class="industrymenu-subitem" href="/157/462.html">Fashion & Homeware</a></li><li><a class="industrymenu-subitem" href="/157/162.html">FMCG</a></li><li><a class="industrymenu-subitem" href="/157/785.html">Food & bev. services</a></li><li><a class="industrymenu-subitem" href="/157/173.html">Franchising</a></li><li><a class="industrymenu-subitem" href="/157/457.html">Green Sustainability</a></li><li><a class="industrymenu-subitem" href="/157/784.html">Health & Beauty</a></li><li><a class="industrymenu-subitem" href="/157/306.html">Health & Safety</a></li><li><a class="industrymenu-subitem" href="/157/174.html">Import/Export</a></li><li><a class="industrymenu-subitem" href="/157/412.html">In-store Media</a></li><li><a class="industrymenu-subitem" href="/157/345.html">Informal Retailing</a></li><li><a class="industrymenu-subitem" href="/157/178.html">Packaging</a></li><li><a class="industrymenu-subitem" href="/157/307.html">Regulatory</a></li><li><a class="industrymenu-subitem" href="/157/168.html">Research</a></li><li><a class="industrymenu-subitem" href="/157/179.html">Retail Marketing</a></li><li><a class="industrymenu-subitem" href="/157/188.html">Retail Services</a></li><li><a class="industrymenu-subitem" href="/157/182.html">Retailers</a></li><li><a class="industrymenu-subitem" href="/157/689.html">Sales</a></li><li><a class="industrymenu-subitem" href="/157/181.html">Security</a></li><li><a class="industrymenu-subitem" href="/157/305.html">Shopfitting & Merchandising</a></li><li><a class="industrymenu-subitem" href="/157/183.html">Supply Chain</a></li><li><a class="industrymenu-subitem" href="/157/185.html">Technology</a></li><li><a class="industrymenu-subitem" href="/157/186.html">Training</a></li><li><a class="industrymenu-subitem" href="/157/731.html">Trends</a></li></ul></div>
<div id="j-categorypopup-157-373" class="j-categorypopup categorypopup" style="display:none">
<ul class="industrymenu-ul"><li><a class="industrymenu-subitem" href="/157/373.html">All Tourism &amp; Travel</a></li><li><a class="industrymenu-subitem" href="/157/580.html">Accommodation</a></li><li><a class="industrymenu-subitem" href="/157/748.html">Air Travel</a></li><li><a class="industrymenu-subitem" href="/157/531.html">Catering</a></li><li><a class="industrymenu-subitem" href="/157/532.html">Food Services</a></li><li><a class="industrymenu-subitem" href="/157/529.html">Hospitality</a></li><li><a class="industrymenu-subitem" href="/157/781.html">MICE</a></li><li><a class="industrymenu-subitem" href="/157/816.html">Niche Tourism</a></li><li><a class="industrymenu-subitem" href="/157/787.html">Responsible & Sustainable Tourism</a></li><li><a class="industrymenu-subitem" href="/157/530.html">Restaurant</a></li><li><a class="industrymenu-subitem" href="/157/533.html">Supply</a></li><li><a class="industrymenu-subitem" href="/157/823.html">THINC Africa</a></li><li><a class="industrymenu-subitem" href="/157/595.html">Tourism</a></li><li><a class="industrymenu-subitem" href="/157/778.html">Tourism & Travel Campaigns</a></li><li><a class="industrymenu-subitem" href="/157/581.html">Tours</a></li><li><a class="industrymenu-subitem" href="/157/747.html">Travel</a></li><li><a class="industrymenu-subitem" href="/157/788.html">Travel Tech</a></li><li><a class="industrymenu-subitem" href="/157/734.html">Trends</a></li><li><a class="industrymenu-subitem" href="/157/777.html">WTM Africa</a></li></ul></div></div><div class="leftcol-popup"><div id="j-industrypopup"></div></div></div><div class="leftcol-i-filler"></div><div class="leftcol-c-filler"></div></div>

<div class="b-inner" >

<div class="b-topbanner"><div class="h-b-container">

<!--AD TOPLEADERBOARD -->
<div id='div-gpt-ad-0ac5efae-e1c5-4a2f-8336-924ba8ea0fc9-637394612139418021' class='j-adslot jxa ad-topleaderboard' style='width:970px;height:90px;' data-width='970' data-height='90' data-adtype='TopLeaderboard' data-adunit='/8428/Nigeria/Medical//News/Article' data-tname='Pos' data-tvalue='TopLeaderboard' data-visible></div>

</div></div><div class="subheader"><div class="subheader-top"><div class="col1"><h2 id="page-heading" class="pageheading">Covid-19 <span>News Nigeria</span></h2></div></div><div class="mm-compactmenu">
<a class="j-mm-compactmenu mm-compactmenu-header j-skipgrey" href="/Sections.aspx"><span class="mm-cm-toolicon"></span> Menu</a>
<div id="j-sections" style="display:none;overflow:hidden">
<ul class="list-partition-grey">
<li><a href="/157/858.html"><span class="mm-compactmenu-title">News</span></a></li><li><a href="/CompanyNews/157/858.html"><span class="mm-compactmenu-title">Press offices</span></a></li><li><a href="/Companies/157/858.html"><span class="mm-compactmenu-title">Companies</span></a></li><li><a href="/JobIndustries/157/858/ct-10.html"><span class="mm-compactmenu-title">Jobs</span></a></li><li><a href="/Events/157/858.html"><span class="mm-compactmenu-title">Events</span></a></li><li><a href="/ContributorArticles/157/858.html"><span class="mm-compactmenu-title">Opinion</span></a></li><li><a href="/People/157/858.html"><span class="mm-compactmenu-title">People</span></a></li><li><a href="/Galleries/157/858.html"><span class="mm-compactmenu-title">Multimedia</span></a></li><li><a href="/ContentHighlights.html"><span class="mm-compactmenu-title">Special sections</span></a></li><li><a href="/NewsFeed.aspx"><span class="mm-compactmenu-title">MyBiz</span></a></li>
</ul>
</div>
</div>
<div class="mainmenu"><span class="mainmenu-slider"></span><ul class="mm-ul"><li style="width:10%" class="mm-li mm-current mm-first" rel="j-mm-Home"><a href="/157/148.html" class="mm-a">News</a></li><li style="width:11%" class="mm-li" rel="j-mm-PressOffice"><a href="/CompanyNews/157/148.html" class="mm-a">Press offices</a></li><li style="width:11%" class="mm-li" rel="j-mm-Companies"><a href="/Companies/157/148.html" class="mm-a">Companies</a></li><li style="width:8%" id="jJobsMenu" class="mm-li" rel="j-mm-Jobs"><a href="/JobIndustries/157/148/ct-10.html" class="mm-a">Jobs</a></li><li style="width:9%" class="mm-li" rel="j-mm-Events"><a href="/Events/157/148.html" class="mm-a">Events</a></li><li style="width:9%" class="mm-li" rel="j-mm-Contributors"><a href="/ContributorArticles/157/148.html" class="mm-a">Opinion</a></li><li style="width:9%" class="mm-li" rel="j-mm-People"><a href="/People/157/148.html" class="mm-a">People</a></li><li style="width:11%" class="mm-li" rel="j-mm-Multimedia"><a href="/Multimedia/157/148.html" class="mm-a">Multimedia</a></li><li style="width:9%" class="mm-li" rel="j-mm-Profile"><a href="/NewsFeed.aspx" class="mm-a">My Biz</a></li></ul><div id="j-mm-Home" class="mm-popup" style="display:none;"><div class="pop1-arrow"></div><div class="pop1 kclear-fix"><ul class="pop1-col pop1-ul"><li><a href="/157/148.html">News</a></li><li><a href="/CompanyNews/157/148.html">Company news</a></li><li><a href="/InBriefs/157/148.html">In briefs</a></li><li><a href="/PeopleNews/157/148.html">New appointments</a></li><li><a href="/Accounts/157/148.html">New business</a></li><li><a href="/Newsletters/157/148.html">Newsletter archive</a></li><li><a href="/MostReadArticles/157/148.html">Most read articles</a></li></ul><div class="pop1-col pop1-right"><a class="kSubmitButton kRound" href="/SubmitNews.aspx?l=157&c=148" title="Submit news">Submit news</a></div></div></div><div id="j-mm-PressOffice" class="mm-popup" style="display:none;"><div class="pop1-arrow"></div><div class="pop1 kclear-fix"><ul class="pop1-col pop1-ul"><li><a href="/CompanyNews/157/148.html">Press office news</a></li><li><a href="/PressOffices/157/148.html">Press offices</a></li><li><a href="https://www.bizcommunity.com/advertise/bizoffice?utm_source=bizcommunity&utm_medium=site&utm_campaign=link-topMenu">Press office info</a></li><li><a href="/MyAccount/Companies.aspx">My press office</a></li></ul><div id="j-popup-pressoffice-col" class="pop1-col pop1-right"><a class="kSubmitButton kRound" href="/ListCompany.aspx?l=157&c=148" title="Open a Biz <br>Press Office">Open a Biz <br>Press Office</a></div></div></div><div id="j-mm-Companies" class="mm-popup" style="display:none;"><div class="pop1-arrow"></div><div class="pop1 kclear-fix"><ul class="pop1-col pop1-ul"><li><a href="/Companies/157/148.html">Company listings</a></li><li><a href="/Associations/157/148.html">Associations</a></li><li><a href="/PressOfficeList.aspx">Press office companies</a></li><li><a href="/MyAccount/Companies.aspx">My company</a></li><li><a href="/Companies/157/148/&mc-1.html">My saved companies</a></li></ul><div class="pop1-col pop1-right"><a class="kSubmitButton kRound" href="/ListCompany.aspx?l=157&c=148" title="Get a company<br> listing">Get a company<br> listing</a></div></div></div><div id="j-mm-Jobs" class="mm-popup" style="display:none;"><div class="pop1-arrow"></div><div class="pop1 kclear-fix"><ul class="pop1-col pop1-ul"><li><a href="/JobIndustries/157/148/ct-10.html">Jobs offered</a></li><li><a href="/JobsWanted/157/148/ct-11.html">Jobs wanted</a></li><li><a href="/MyAccount/MyArchive/157/148/ct-10.html">My saved jobs</a></li><li><a href="/MyAccount/CVView.aspx">My CV</a></li><li><a href="/Recruiters/157/148.html">Recruiters</a></li><li><a href="/CompaniesRecruiting/157/148.html">Companies recruiting</a></li><li><a href="/SubmitJobOffered/157/148.html">Submit a job advert</a></li><li><a href="/MyAccount/Jobs.aspx">Recruitment login</a></li></ul><div class="pop1-col pop1-right"><a class="kSubmitButton kRound" href="/SubmitJob.aspx?l=157&c=148" title="Submit a job">Submit a job</a></div></div></div><div id="j-mm-Events" class="mm-popup" style="display:none;"><div class="pop1-arrow"></div><div class="pop1 kclear-fix"><ul class="pop1-ul pop1-col"><li><a href="/Events/157/148/cst-3.html">Industry events</a></li><li><a href="/Events/157/148/cst-4.html">Workshops</a></li><li><a href="/Events/157/148/cst-106.html">Other</a></li><li><a href="/Calendar/157/148/pi-0/cst-0.html">Calendar</a></li></ul><div class="pop1-col pop1-right"><a class="kSubmitButton kRound" href="/SubmitEvent.aspx?l=157&c=148" title="Submit event">Submit event</a></div></div></div><div id="j-mm-Contributors" class="mm-popup" style="display:none;"><div class="pop1-arrow"></div><div class="pop1 kclear-fix"><ul class="pop1-col pop1-ul"><li><a href="/ContributorArticles/157/148.html">Articles</a></li><li><a href="/ContributorsProfile/157/148.html">Contributors A-Z</a></li></ul><div class="pop1-col pop1-right"><a class="kSubmitButton kRound" href="/SubmitNews.aspx?l=157&c=148" title="Contribute">Contribute</a></div></div></div><div id="j-mm-People" class="mm-popup" style="display:none;"><div class="pop1-arrow"></div><div class="pop1 kclear-fix"><ul class="pop1-col pop1-ul"><li><a href="/People/157/148.html">Find people</a></li><li><a href="/PeopleYouMayKnow.aspx">People you may know</a></li><li><a class="jxTip" href="/ProfileInvite.aspx" title="Invite people to get a profile">Invite people</a></li><li><a href="/EditProfile.aspx">Edit my profile</a></li></ul><div class="pop1-col pop1-right jGetProfileButton"></div></div></div><div id="j-mm-Multimedia" class="mm-popup" style="display:none;"><div class="pop1-arrow"></div><div class="pop1 kclear-fix"><ul class="pop1-col pop1-ul"><li><a href="/Videos/157/148.html">Video</a></li><li><a href="/Audios/157/148.html">Audio</a></li><li><a href="/Multimedia/196/589.html">Biz Takeouts</a></li><li><a href="/Galleries/157/148.html">Galleries</a></li></ul><div class="pop1-col pop1-right"><a class="kSubmitButton kRound" href="/MyAccount/SubmitMultimediaAd.aspx?l=157&c=148" title="Submit your media">Submit your media</a></div></div></div><div id="j-mm-Profile" class="mm-popup" style="display:none;"><div class="pop1-arrow"></div><div class="pop1 kclear-fix"><ul class="pop1-col pop1-ul"><li><a href="/NewsFeed.aspx">My newsfeed</a></li><li><a href="/Profile.aspx">My profile</a></li><li><a href="/EditProfile.aspx">Edit my profile</a></li><li><a href="/MyAccount/CVView.aspx">My CV</a></li><li><a href="/MyAccount/MyArchive.aspx">My favourites</a></li><li><a href="/Followers.aspx">My followers</a></li><li><a href="/Following.aspx">Following people</a></li></ul><div class="pop1-col pop1-right jGetProfileButton"></div></div></div></div><div class="submenu"><div class="sm-left"><ul><li  class="kCurrent"><a href="/Articles/157/148.html">News</a></li><li ><a href="/CompanyNews/157/148.html">Company news</a></li><li ><a href="/InBriefs/157/148.html">In briefs</a></li><li ><a href="/PeopleNews/157/148.html">New appointments</a></li><li ><a href="/Accounts/157/148.html">New business</a></li><li ><a href="/Newsletters/157/148.html">Latest newsletter</a></li><li  class="last" ><a href="/MostReadArticles/157/148.html">Most read</a></li></ul></div></div></div><style>li.mm-current a.mm-a {border-top: none;}</style><div id="main-article-157-858-1-209770" class="j-main main has-right-col"><div class="right-col right-col-instance" > <div class="rmeddfp">

<!--AD MEDIUMRECTANGLE -->
<div id='div-gpt-ad-c7add9d3-ba48-4084-bedb-39c0bba73425-637394612139261781' class='j-adslot jxa ad-mediumrectangle' style='margin-bottom:40px;width:300px;height:250px;' data-width='300' data-height='250' data-adtype='MediumRectangle' data-adunit='/8428/Nigeria/Medical//News/Article' data-tname='Pos' data-tvalue='MediumRectangle' data-visible></div>

</div><div class="h2box j-rhm-frontpage-scroll"><h2>Covid-19</h2><div class="h2content"><ul class="h2box-imagebox-ul jxListify-ul"><li><div class="col1"><a    href="/Article/410/174/209728.html"><span id="img-c-582098-00122c86-45d2-480d-953e-80c979ac480d" class="lazy-container-span" style="width:80px;height:0;padding-bottom:100%"></span><noscript class="j-lazy-noscript" data-lazyid="img-c-582098-00122c86-45d2-480d-953e-80c979ac480d" data-lazyimg="<img src=&quot;https://biz-file.com/c/2010/582098-80x80.jpg?2&quot; alt=&quot;Restrictions in trade to contain Covid-19 have been devastating for Africa's urban poor&quot; width=&quot;80&quot; height=&quot;80&quot; border=&quot;0&quot;>" data-lazyauto="true"><img src="https://biz-file.com/c/2010/582098-80x80.jpg?2" alt="Restrictions in trade to contain Covid-19 have been devastating for Africa's urban poor" width="80" height="80" border="0"></noscript></a></div><div class="col2"><h5><a   class="" href="/Article/410/174/209728.html">Restrictions in trade to contain Covid-19 have been devastating for Africa's urban poor</a></h5><a class="kAuthor " href="/Search.aspx?l=157&c=858&s=Astrid R.N. Haas and Victoria Delbridge">Astrid R.N. Haas and Victoria Delbridge</a></div></li><li><div class="col1"><a    href="/Article/196/858/209639.html"><span id="img-c-581786-88d2b418-fc0e-42fb-821b-05427c40a5c2" class="lazy-container-span" style="width:80px;height:0;padding-bottom:100%"></span><noscript class="j-lazy-noscript" data-lazyid="img-c-581786-88d2b418-fc0e-42fb-821b-05427c40a5c2" data-lazyimg="<img src=&quot;https://biz-file.com/c/2010/581786-80x80.jpg?2&quot; alt=&quot;During the Covid-19 pandemic, WHO is supporting the Ghana Health Service in their efforts to continue providing essential medical services to the population at the Greater Accra Regional Hospital, Ghana. Photo: WHO / Blink Media - Nana Kofi Acquah&quot; width=&quot;80&quot; height=&quot;80&quot; border=&quot;0&quot;>" data-lazyauto="true"><img src="https://biz-file.com/c/2010/581786-80x80.jpg?2" alt="During the Covid-19 pandemic, WHO is supporting the Ghana Health Service in their efforts to continue providing essential medical services to the population at the Greater Accra Regional Hospital, Ghana. Photo: WHO / Blink Media - Nana Kofi Acquah" width="80" height="80" border="0"></noscript></a></div><div class="col2"><h5><a   class="" href="/Article/196/858/209639.html">5 quick wins to re-invent Africa's health systems</a></h5><a class="kAuthor " href="/Search.aspx?l=157&c=858&s=Rachel Ndirangu & Rosemarie Muganda-Onyando">Rachel Ndirangu & Rosemarie Muganda-Onyando</a></div></li><li><div class="col1"><a    href="/Article/1/462/208890.html"><span id="img-c-578400-4c7499fe-0a2d-42cc-a6c7-efbd50bdeab1" class="lazy-container-span" style="width:80px;height:0;padding-bottom:100%"></span><noscript class="j-lazy-noscript" data-lazyid="img-c-578400-4c7499fe-0a2d-42cc-a6c7-efbd50bdeab1" data-lazyimg="<img src=&quot;https://biz-file.com/c/2010/578400-80x80.jpg?2&quot; alt=&quot;How the decline in Chinese tourists around the world has hit the luxury sector&quot; width=&quot;80&quot; height=&quot;80&quot; border=&quot;0&quot;>" data-lazyauto="true"><img src="https://biz-file.com/c/2010/578400-80x80.jpg?2" alt="How the decline in Chinese tourists around the world has hit the luxury sector" width="80" height="80" border="0"></noscript></a></div><div class="col2"><h5><a   class="" href="/Article/1/462/208890.html">How the decline in Chinese tourists around the world has hit the luxury sector</a></h5><a class="kAuthor " href="/Search.aspx?l=157&c=858&s=Xiaoqing Chen and Carol Zhang">Xiaoqing Chen and Carol Zhang</a></div></li><li><div class="col1"><a    href="/Article/196/640/208498.html"><span id="img-c-576690-ba642443-026a-4b24-b0de-6629f922f998" class="lazy-container-span" style="width:80px;height:0;padding-bottom:100%"></span><noscript class="j-lazy-noscript" data-lazyid="img-c-576690-ba642443-026a-4b24-b0de-6629f922f998" data-lazyimg="<img src=&quot;https://biz-file.com/c/2009/576690-80x80.jpg?2&quot; alt=&quot;Makoko neighbourhood in Lagos, initially founded as a fishing village.Frédéric Soltan/Corbis via Getty Images&quot; width=&quot;80&quot; height=&quot;80&quot; border=&quot;0&quot;>" data-lazyauto="true"><img src="https://biz-file.com/c/2009/576690-80x80.jpg?2" alt="Makoko neighbourhood in Lagos, initially founded as a fishing village.Frédéric Soltan/Corbis via Getty Images" width="80" height="80" border="0"></noscript></a></div><div class="col2"><h5><a   class="" href="/Article/196/640/208498.html">Can Covid-19 inspire a new way of planning African cities?</a></h5><a class="kAuthor " href="/Search.aspx?l=157&c=858&s=Patrick Brandful Cobbinah, Ellis Adjei Adams & Michael Odei Erdiaw-Kwasie">Patrick Brandful Cobbinah, Ellis Adjei Adams & Michael Odei Erdiaw-Kwasie</a></div></li><li><div class="col1"><a    href="/Article/196/444/208401.html"><span id="img-c-576327-430e9827-5fb3-4972-93f3-f91226e83dd7" class="lazy-container-span" style="width:80px;height:0;padding-bottom:100%"></span><noscript class="j-lazy-noscript" data-lazyid="img-c-576327-430e9827-5fb3-4972-93f3-f91226e83dd7" data-lazyimg="<img src=&quot;https://biz-file.com/c/2009/576327-80x80.jpg?2&quot; alt=&quot;SA's tourism sector promises to keep travellers safe as borders set to open&quot; width=&quot;80&quot; height=&quot;80&quot; border=&quot;0&quot;>" data-lazyauto="true"><img src="https://biz-file.com/c/2009/576327-80x80.jpg?2" alt="SA's tourism sector promises to keep travellers safe as borders set to open" width="80" height="80" border="0"></noscript></a></div><div class="col2"><h5><a   class="" href="/Article/196/444/208401.html">SA's tourism sector promises to keep travellers safe as borders set to open</a></h5></div></li><li><div class="col1"><a    href="/Article/196/858/208029.html"><span id="img-c-574604-f47d9fc2-bc2e-4517-ba9e-29f54703855d" class="lazy-container-span" style="width:80px;height:0;padding-bottom:100%"></span><noscript class="j-lazy-noscript" data-lazyid="img-c-574604-f47d9fc2-bc2e-4517-ba9e-29f54703855d" data-lazyimg="<img src=&quot;https://biz-file.com/c/2009/574604-80x80.jpg?2&quot; alt=&quot;Nigerian scientists are working to better understand coronavirus. African Center of Excellence for Genomics of Infectious Disease&quot; width=&quot;80&quot; height=&quot;80&quot; border=&quot;0&quot;>" data-lazyauto="true"><img src="https://biz-file.com/c/2009/574604-80x80.jpg?2" alt="Nigerian scientists are working to better understand coronavirus. African Center of Excellence for Genomics of Infectious Disease" width="80" height="80" border="0"></noscript></a></div><div class="col2"><h5><a   class="" href="/Article/196/858/208029.html">Nigerian scientists have identified seven lineages of SARS-CoV-2: why it matters</a></h5><a class="kAuthor " href="/Search.aspx?l=157&c=858&s=Christian Happi">Christian Happi</a></div></li><li><div class="col1"><a    href="/Article/1/168/208014.html"><span id="img-c-574537-7b60f7eb-f2d3-4ae4-832a-58e47e132e96" class="lazy-container-span" style="width:80px;height:0;padding-bottom:100%"></span><noscript class="j-lazy-noscript" data-lazyid="img-c-574537-7b60f7eb-f2d3-4ae4-832a-58e47e132e96" data-lazyimg="<img src=&quot;https://biz-file.com/c/2009/574537-80x80.jpg?2&quot; alt=&quot;Gustavo via Pexels&quot; width=&quot;80&quot; height=&quot;80&quot; border=&quot;0&quot;>" data-lazyauto="true"><img src="https://biz-file.com/c/2009/574537-80x80.jpg?2" alt="Gustavo via Pexels" width="80" height="80" border="0"></noscript></a></div><div class="col2"><h5><a   class="" href="/Article/1/168/208014.html">Global consumers ease back into in-store shopping - report</a></h5></div></li><li><div class="col1"><a    href="/Article/196/785/207760.html"><span id="img-c-573659-42e8d76d-a13c-4e5c-b5d6-124c54e51792" class="lazy-container-span" style="width:80px;height:0;padding-bottom:100%"></span><noscript class="j-lazy-noscript" data-lazyid="img-c-573659-42e8d76d-a13c-4e5c-b5d6-124c54e51792" data-lazyimg="<img src=&quot;https://biz-file.com/c/2008/573659-80x80.png?2&quot; alt=&quot;Letlhogonolo Thobejane&quot; width=&quot;80&quot; height=&quot;80&quot; border=&quot;0&quot;>" data-lazyauto="true"><img src="https://biz-file.com/c/2008/573659-80x80.png?2" alt="Letlhogonolo Thobejane" width="80" height="80" border="0"></noscript></a></div><div class="col2"><h5><a   class="" href="/Article/196/785/207760.html">KFC's Nolo Thobejane on achieving QSR success in Africa</a></h5></div></li><li><div class="col1"><a    href="/Article/196/858/207823.html"><span id="img-c-573762-30bcef25-4757-4c26-b5a4-a0693863f2af" class="lazy-container-span" style="width:80px;height:0;padding-bottom:100%"></span><noscript class="j-lazy-noscript" data-lazyid="img-c-573762-30bcef25-4757-4c26-b5a4-a0693863f2af" data-lazyimg="<img src=&quot;https://biz-file.com/c/2008/573762-80x80.jpg&quot; alt=&quot;Sub-Saharan Africans increase healthy habits to beat the virus&quot; width=&quot;80&quot; height=&quot;80&quot; border=&quot;0&quot;>" data-lazyauto="true"><img src="https://biz-file.com/c/2008/573762-80x80.jpg" alt="Sub-Saharan Africans increase healthy habits to beat the virus" width="80" height="80" border="0"></noscript></a></div><div class="col2"><h5><a   class="" href="/Article/196/858/207823.html">Sub-Saharan Africans increase healthy habits to beat the virus</a></h5></div></li><li><div class="col1"><a    href="/Article/1/168/207161.html"><span id="img-c-570570-67360aef-6a19-4b90-83ef-b072cb268abf" class="lazy-container-span" style="width:80px;height:0;padding-bottom:100%"></span><noscript class="j-lazy-noscript" data-lazyid="img-c-570570-67360aef-6a19-4b90-83ef-b072cb268abf" data-lazyimg="<img src=&quot;https://biz-file.com/c/2008/570570-80x80.jpg?2&quot; alt=&quot;1 in 4 consumers tried a new brand during pandemic - global report&quot; width=&quot;80&quot; height=&quot;80&quot; border=&quot;0&quot;>" data-lazyauto="true"><img src="https://biz-file.com/c/2008/570570-80x80.jpg?2" alt="1 in 4 consumers tried a new brand during pandemic - global report" width="80" height="80" border="0"></noscript></a></div><div class="col2"><h5><a   class="" href="/Article/1/168/207161.html">1 in 4 consumers tried a new brand during pandemic - global report</a></h5></div></li></ul></div><span class="kMarginMore"><a href="/157/858.html">More Covid-19 news...</a><a href="/SubmitNews.aspx?l=157&amp;c=858" style="margin-left:10px;">Submit news</a></span></div><div class="jobsoffered-browse-right-col"><div class="actionbox-submit-small-rhm" ><div class="actionbox-submit-small-rhm-inner"><div class="kAB-Content"><div class="actionbox-title">Advertise your job ad on Bizcommunity</div>
<ul>
<li><span>-</span><a href="/SubmitJobOffered.aspx">Single job ad</a></li>
<li><span>-</span><a href="/JobPrepaidPackages.html">Prepaid discount package</a></li>
<li><span>-</span><a href="/AdvertisingRecruitment.html">Recruiter package</a></li>
</ul>
<div class="actionbox-btn"><a class="kSubmitButton kRound" href="/SubmitJobOffered.aspx" title="Submit a job ad">Submit a job ad</a></div></div></div></div></div><div class="h2box"><h2>Africa</h2><div class="h2content"><ul class="h2box-imagebox-ul jxListify-ul"><li><div class="col1"><a    href="/Article/196/858/209639.html"><span id="img-c-581786-5dae7bc5-0943-43ac-a966-39059eb4ef68" class="lazy-container-span" style="width:80px;height:0;padding-bottom:100%"></span><noscript class="j-lazy-noscript" data-lazyid="img-c-581786-5dae7bc5-0943-43ac-a966-39059eb4ef68" data-lazyimg="<img src=&quot;https://biz-file.com/c/2010/581786-80x80.jpg?2&quot; alt=&quot;During the Covid-19 pandemic, WHO is supporting the Ghana Health Service in their efforts to continue providing essential medical services to the population at the Greater Accra Regional Hospital, Ghana. Photo: WHO / Blink Media - Nana Kofi Acquah&quot; width=&quot;80&quot; height=&quot;80&quot; border=&quot;0&quot;>" data-lazyauto="true"><img src="https://biz-file.com/c/2010/581786-80x80.jpg?2" alt="During the Covid-19 pandemic, WHO is supporting the Ghana Health Service in their efforts to continue providing essential medical services to the population at the Greater Accra Regional Hospital, Ghana. Photo: WHO / Blink Media - Nana Kofi Acquah" width="80" height="80" border="0"></noscript></a></div><div class="col2"><h5><a   class="" href="/Article/196/858/209639.html">5 quick wins to re-invent Africa's health systems</a></h5><a class="kAuthor " href="/Search.aspx?l=410&c=148&s=Rachel Ndirangu & Rosemarie Muganda-Onyando">Rachel Ndirangu & Rosemarie Muganda-Onyando</a></div></li><li><div class="col1"><a    href="/Article/111/330/209628.html"><span id="img-c-581753-05df9efb-b6cc-4ae9-87ea-bbaa774f5691" class="lazy-container-span" style="width:80px;height:0;padding-bottom:100%"></span><noscript class="j-lazy-noscript" data-lazyid="img-c-581753-05df9efb-b6cc-4ae9-87ea-bbaa774f5691" data-lazyimg="<img src=&quot;https://biz-file.com/c/2010/581753-80x80.jpg?2&quot; alt=&quot;People wait for care at a Kenyan clinic. Photo by Wendy Stone/Corbis via Getty Images&quot; width=&quot;80&quot; height=&quot;80&quot; border=&quot;0&quot;>" data-lazyauto="true"><img src="https://biz-file.com/c/2010/581753-80x80.jpg?2" alt="People wait for care at a Kenyan clinic. Photo by Wendy Stone/Corbis via Getty Images" width="80" height="80" border="0"></noscript></a></div><div class="col2"><h5><a   class="" href="/Article/111/330/209628.html">Why Kenya's pro-poor health financing reforms miss their mark</a></h5><a class="kAuthor " href="/Search.aspx?l=410&c=148&s=Edwine Barasa & Evelyn Kabia">Edwine Barasa & Evelyn Kabia</a></div></li><li><div class="col1"><a    href="/Article/196/855/209331.html"><span id="img-c-580578-f7ade991-3aac-4024-85d0-f77c85324468" class="lazy-container-span" style="width:80px;height:0;padding-bottom:100%"></span><noscript class="j-lazy-noscript" data-lazyid="img-c-580578-f7ade991-3aac-4024-85d0-f77c85324468" data-lazyimg="<img src=&quot;https://biz-file.com/c/2010/580578-80x80.jpg?2&quot; alt=&quot;Health providers need to practise in error-proof environments as much as possible. GettyImages&quot; width=&quot;80&quot; height=&quot;80&quot; border=&quot;0&quot;>" data-lazyauto="true"><img src="https://biz-file.com/c/2010/580578-80x80.jpg?2" alt="Health providers need to practise in error-proof environments as much as possible. GettyImages" width="80" height="80" border="0"></noscript></a></div><div class="col2"><h5><a   class="" href="/Article/196/855/209331.html">Training can improve patient and health worker safety in sub-Saharan Africa</a></h5><a class="kAuthor " href="/Search.aspx?l=410&c=148&s=Paul Kadetz, Abebe Bekele & Agnes Binagwaho">Paul Kadetz, Abebe Bekele & Agnes Binagwaho</a></div></li><li><div class="col1"><a    href="/Article/196/336/209236.html"><span id="img-c-580129-50ad8e31-dd1c-4f9a-9744-5cac4500eebf" class="lazy-container-span" style="width:80px;height:0;padding-bottom:100%"></span><noscript class="j-lazy-noscript" data-lazyid="img-c-580129-50ad8e31-dd1c-4f9a-9744-5cac4500eebf" data-lazyimg="<img src=&quot;https://biz-file.com/c/2010/580129-80x80.jpg?2&quot; alt=&quot;Mathari Hospital is the only psychiatric hospital in Kenya. Simon Maina/AFP via Getty Images&quot; width=&quot;80&quot; height=&quot;80&quot; border=&quot;0&quot;>" data-lazyauto="true"><img src="https://biz-file.com/c/2010/580129-80x80.jpg?2" alt="Mathari Hospital is the only psychiatric hospital in Kenya. Simon Maina/AFP via Getty Images" width="80" height="80" border="0"></noscript></a></div><div class="col2"><h5><a   class="" href="/Article/196/336/209236.html">Why Africa needs to invest in mental health</a></h5><a class="kAuthor " href="/Search.aspx?l=410&c=148&s=Benedict Weobong & Justice Nonvignon">Benedict Weobong & Justice Nonvignon</a></div></li></ul></div><span class="kMarginMore"><a href="/410/148.html">More...</a><a href="/SubmitNews.aspx?l=196&amp;c=329" style="margin-left:10px;">Submit news</a></span></div><div class="h2box" id="kBox465"><style scoped>#kBox465 {background-color:#ecebeb} #kBox300 .h2content{padding-left: 20px;padding-right: 20px;padding-bottom: 10px;} #kBox465 </style><div class="h2content" id="465-Panel"><div debugdata="XXName-1-157-858-3-2-InstanceRightHandMargin-ContentPage-True-xx" class="kH3Box" id="oBoxWidget755"><div class="kH3Content"><h2 style="background-color:#c11b17;margin-bottom: 5px;color: #fff;font-weight: bold;font-family: Roboto Condensed,Arial Condensed,Roboto,Arial,sans-serif;font-size: 14px;font-weight: normal;line-height: 14px; margin: 0;padding: 8px 10px;text-transform: uppercase;">Covid-19</h2><!--<a href="https://sacoronavirus.co.za/" target=_blank><img src="https://biz-file.com/f/2004/b.gif" style="width:300px;height:auto"></a>--><style>#oBoxWidget484, #oBoxWidget484 .kH3Content{margin-bottom:0px}</style></div></div><div debugdata="XXName-1-157-858-3-2-InstanceRightHandMargin-ContentPage-True-xx" class="kH3Box" id="oBoxWidget756"><div><style>#oBoxWidget756 {padding-left: 15px;padding-right: 15px;padding-bottom: 10px;background-color:#eee; margin-top:0px !important;}
#oBoxWidget758 {padding-left: 15px}</style></div><ul class="h2box-imagebox-ul jxListify-ul"><li><div class="col1"><a    href="/Article/410/174/209728.html"><span id="img-c-582098-f8f44950-7604-4cc4-b5f0-b20528f0278a" class="lazy-container-span" style="width:80px;height:0;padding-bottom:100%"></span><noscript class="j-lazy-noscript" data-lazyid="img-c-582098-f8f44950-7604-4cc4-b5f0-b20528f0278a" data-lazyimg="<img src=&quot;https://biz-file.com/c/2010/582098-80x80.jpg?2&quot; alt=&quot;Restrictions in trade to contain Covid-19 have been devastating for Africa's urban poor&quot; width=&quot;80&quot; height=&quot;80&quot; border=&quot;0&quot;>" data-lazyauto="true"><img src="https://biz-file.com/c/2010/582098-80x80.jpg?2" alt="Restrictions in trade to contain Covid-19 have been devastating for Africa's urban poor" width="80" height="80" border="0"></noscript></a></div><div class="col2"><h5><a   class="" href="/Article/410/174/209728.html">Restrictions in trade to contain Covid-19 have been devastating for Africa's urban poor</a></h5><a class="kAuthor " href="/Search.aspx?l=157&c=836&s=Astrid R.N. Haas and Victoria Delbridge">Astrid R.N. Haas and Victoria Delbridge</a></div></li><li><div class="col1"><a    href="/Article/196/858/209726.html"><span id="img-c-582088-54a7b7a1-90b1-4496-a78d-2bc8a38fb8d4" class="lazy-container-span" style="width:80px;height:0;padding-bottom:100%"></span><noscript class="j-lazy-noscript" data-lazyid="img-c-582088-54a7b7a1-90b1-4496-a78d-2bc8a38fb8d4" data-lazyimg="<img src=&quot;https://biz-file.com/c/2010/582088-80x80.jpg?2&quot; alt=&quot;Research to shed light on immune system response to Covid-19&quot; width=&quot;80&quot; height=&quot;80&quot; border=&quot;0&quot;>" data-lazyauto="true"><img src="https://biz-file.com/c/2010/582088-80x80.jpg?2" alt="Research to shed light on immune system response to Covid-19" width="80" height="80" border="0"></noscript></a></div><div class="col2"><h5><a   class="" href="/Article/196/858/209726.html">Research to shed light on immune system response to Covid-19</a></h5></div></li><li><div class="col1"><a    href="/Article/196/536/209713.html"><span id="img-c-582029-a2fb2da7-3dd1-4057-b280-b22445c44512" class="lazy-container-span" style="width:80px;height:0;padding-bottom:100%"></span><noscript class="j-lazy-noscript" data-lazyid="img-c-582029-a2fb2da7-3dd1-4057-b280-b22445c44512" data-lazyimg="<img src=&quot;https://biz-file.com/c/2010/582029-80x80.jpg&quot; alt=&quot;Free Covid-19 training for workplace safety&quot; width=&quot;80&quot; height=&quot;80&quot; border=&quot;0&quot;>" data-lazyauto="true"><img src="https://biz-file.com/c/2010/582029-80x80.jpg" alt="Free Covid-19 training for workplace safety" width="80" height="80" border="0"></noscript></a></div><div class="col2"><h5><a   class="" href="/Article/196/536/209713.html">Free Covid-19 training for workplace safety</a></h5></div></li><li><div class="col1"><a    href="/Article/196/858/209704.html"><span id="img-c-582004-aeabb920-641a-49cc-90da-142971a4f6f0" class="lazy-container-span" style="width:80px;height:0;padding-bottom:100%"></span><noscript class="j-lazy-noscript" data-lazyid="img-c-582004-aeabb920-641a-49cc-90da-142971a4f6f0" data-lazyimg="<img src=&quot;https://biz-file.com/c/2010/582004-80x80.jpg?2&quot; alt=&quot;Pandemic delivers mixed fortunes for laboratory, analytics industry&quot; width=&quot;80&quot; height=&quot;80&quot; border=&quot;0&quot;>" data-lazyauto="true"><img src="https://biz-file.com/c/2010/582004-80x80.jpg?2" alt="Pandemic delivers mixed fortunes for laboratory, analytics industry" width="80" height="80" border="0"></noscript></a></div><div class="col2"><h5><a   class="" href="/Article/196/858/209704.html">Pandemic delivers mixed fortunes for laboratory, analytics industry</a></h5></div></li><li><div class="col1"><a    href="/Article/196/858/209703.html"><span id="img-c-582003-77422816-02d8-484b-9a74-50fc3dbe0797" class="lazy-container-span" style="width:80px;height:0;padding-bottom:100%"></span><noscript class="j-lazy-noscript" data-lazyid="img-c-582003-77422816-02d8-484b-9a74-50fc3dbe0797" data-lazyimg="<img src=&quot;https://biz-file.com/c/2010/582003-80x80.jpg?2&quot; alt=&quot;In autoimmune diseases, circulating antibodies destroy an individual’s own tissues.
JUAN GAERTNER/SCIENCE PHOTO LIBRARY/Getty Images&quot; width=&quot;80&quot; height=&quot;80&quot; border=&quot;0&quot;>" data-lazyauto="true"><img src="https://biz-file.com/c/2010/582003-80x80.jpg?2" alt="In autoimmune diseases, circulating antibodies destroy an individual’s own tissues.
JUAN GAERTNER/SCIENCE PHOTO LIBRARY/Getty Images" width="80" height="80" border="0"></noscript></a></div><div class="col2"><h5><a   class="" href="/Article/196/858/209703.html">Covid-19 causes some patients' immune systems to attack their own bodies, which may contribute to severe illness</a></h5><a class="kAuthor " href="/Search.aspx?l=157&c=836&s=Matthew Woodruff">Matthew Woodruff</a></div></li></ul><div><div style="margin: 5px 0">
<a class="button-next kRound" style="color:#fff;background-color:#c11b17;padding:6px 6px 5px 6px;font-size:9px;" href="/covid-19">News</a> 
 <a class="button-next kRound" style="color:#fff;background-color:#c11b17;padding:6px 6px 5px 6px;font-size:9px;" href="/covid-19.html">Links</a>
 <a class="button-next kRound" style="color:#fff;background-color:#c11b17;padding:6px 6px 5px 6px;font-size:9px;" href="https://www.bizcommunity.com/covid-19donations.html">Donate</a>
 <a class="button-next kRound" style="color:#fff;background-color:#c11b17;padding:6px 6px 5px 6px;font-size:9px;" href="/Search.aspx?l=196&c=858&s=%23LockdownLessons">#LockdownLessons</a>
</div></div></div></div></div>
<script nonce="jRyHGisXjOo=" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px;margin-bottom:40px;" data-ad-client="ca-pub-0558608342268717" data-ad-slot="5975226116"></ins>
<script nonce="jRyHGisXjOo=">(adsbygoogle = window.adsbygoogle || []).push({});</script></div><div class="mid-col" >
<style>
    .btn-af-enlarge {
        cursor: pointer;
    }
</style>
<div class="kInstance"><span class="instance-toprightbox hide-on-res-767  centerscreen"><span id="j-nextnav-1-209770"></span></span><h1 >Nigeria needs innovation and science investment to help control Covid-19 </h1><div class="instance-byline"><div class="float-sm-right d-table"><span class="social-share-platform"><span class="social-share-icon"><a class="sb-facebook d-tc jShareLink_1_209770 jxTipN" href="http://www.facebook.com/sharer.php?u=http://www.bizcommunity.com/Article/157/858/209770.html" title="Share on Facebook"></a></span></span><span class="social-share-platform"><span class="social-share-icon"><a class="sb-twitter d-tc jShareLink_1_209770 jxTipN" href="https://twitter.com/intent/tweet?text=Nigeria+needs+innovation+and+science+investment+to+help+control+Covid-19+https%3a%2f%2fbizcom.to%2f1%2f4huy+by+Christian+Happi+%26+Ifeyinwa+Aniebo+via+%40Biz_Healthcare+%23Covid19" title="Share on Twitter"></a></span></span><span class="social-share-platform"><span class="social-share-icon"><a class="sb-linkedin d-tc jShareLink_1_209770 jxTipN" href="http://www.linkedin.com/shareArticle?url=https://bizcom.to/1/4huy" title="Share on LinkedIn"></a></span></span><span class="social-share-platform"><span class="social-share-icon"><a class="sb-whatsapp d-tc jxTipN" href="https://web.whatsapp.com/send?text=Nigeria needs innovation and science investment to help control Covid-19 http://www.bizcommunity.com/Article/157/858/209770.html" title="Share on WhatsApp" target="_blank"></a></span></span><span class="social-share-platform"><span class="social-share-icon"><a class="sb-share d-tc jx" data-x="mobileShare" data-url="" data-title="Nigeria, like other African countries, wasn't spared from the spread of the coronavirus pandemic. To overcome this challenge, countries have been advised to keep testing, treating and isolating to reduce infections..."  href="http://www.sharethis.com/share?publisher=54869764-0f12-4063-99cd-a49c07279e8a&url=https%3a%2f%2fbizcom.to%2f1%2f4huy&title=Nigeria+needs+innovation+and+science+investment+to+help+control+Covid-19&img=https%3a%2f%2fbiz-file.com%2fc%2f2010%2f582320.jpg&summary=Nigeria%2c+like+other+African+countries%2c+wasn%27t+spared+from+the+spread+of+the+coronavirus+pandemic.+To+overcome+this+challenge%2c+countries+have+been+advised+to+keep+testing%2c+treating+and+isolating+to+reduce+infections..." target="_blank" ></a></span></span></div><div class="float-sm-right d-table"><span class="d-ib mr-05">28 Oct 2020</span><span class="social-share-platform has-text"><span class="social-share-icon"><a class="d-tc xx jx" data-x="axH" rel="jInstance-Bookmark" href="/AddToMyArchive.aspx?l=157&amp;c=858&amp;ct=1&amp;ci=209770&amp;fa=21" title="Add this to 'My favourites' in MyAccount">Save</a>&nbsp;|&nbsp;</span></span><span class="social-share-platform has-text"><span class="social-share-icon"><a rel="nofollow" class="d-tc jxTipN" href="/SendToFriend.aspx?l=157&amp;c=858&amp;ct=1&amp;ci=209770" title="Send to a friend">Email</a>&nbsp;|&nbsp;</span></span><span class="social-share-platform has-text"><span class="social-share-icon"><a rel="nofollow" class="d-tc jxTipN" href="/Print.aspx?l=157&amp;c=858&amp;ct=1&amp;ci=209770" target="_blank">Print</a>&nbsp;|&nbsp;</span></span><span class="social-share-platform has-text"><span class="social-share-icon"><a rel="nofollow" class="d-tc jxTipN" href="/PDF/PDF.aspx?l=157&amp;c=858&amp;ct=1&amp;ci=209770" target="_blank"><span class="pdf">&nbsp;</span>PDF</a>&nbsp;&nbsp;&nbsp;</span></span></div><a href="/Search/157/858/s-Christian+Happi+%26+Ifeyinwa+Aniebo.html">By: <span class="highlight">Christian Happi & Ifeyinwa Aniebo</span></a></div><div class="kInstance-Summary"><a href="https://theconversation.com/coronavirus-what-nigeria-can-do-post-lockdown-138995">Nigeria</a>, like other African countries, wasn't spared from the spread of the <a href="https://theconversation.com/africa/covid-19">coronavirus pandemic</a>. To overcome this challenge, countries have been advised to keep <a href="https://health.ucdavis.edu/coronavirus/coronavirus-testing.html">testing</a>, treating and isolating to reduce infections.</div><div class="kInstance-Body"><table><tr><td class="kContentImage"><span id="img-c-582320-5816093d-777c-4a65-9e0d-b65ab2cee1b6" class="lazy-container-span" style="width:625px;height:0;padding-bottom:52%"></span><noscript class="j-lazy-noscript" data-lazyid="img-c-582320-5816093d-777c-4a65-9e0d-b65ab2cee1b6" data-lazyimg="<img src=&quot;https://biz-file.com/c/2010/582320-625x325.jpg?2&quot; alt=&quot;Professor Christian Happi, director of the African Centre of Excellence for Genomics of Infectious Diseases, displays one of the most advanced automated acid extractors being used in the laboratory. Pius Utomi Ekpei/AFP via Getty Images&quot; width=&quot;625&quot; height=&quot;325&quot;>" data-lazyauto="true"><img src="https://biz-file.com/c/2010/582320-625x325.jpg?2" alt="Professor Christian Happi, director of the African Centre of Excellence for Genomics of Infectious Diseases, displays one of the most advanced automated acid extractors being used in the laboratory. Pius Utomi Ekpei/AFP via Getty Images" width="625" height="325"></noscript><div class="flip-cap">Professor Christian Happi, director of the African Centre of Excellence for Genomics of Infectious Diseases, displays one of the most advanced automated acid extractors being used in the laboratory. Pius Utomi Ekpei/AFP via Getty Images</div></td></tr></table>Nigeria has been <a href="http://www.healthnews.ng/new-fund-expands-nigerias-covid-19-testing-capabilities/">expanding</a> its capacity to test. The country&#x2019;s   <a href="https://healthwise.punchng.com/ncdc-opens-new-covid-19-testing-laboratory-in-abuja/">laboratories</a> can carry out about <a href="https://ourworldindata.org/coronavirus/country/nigeria?country=%7ENGA">18,000 tests per million</a> daily, but this can be improved. The country ought to be doing about 40,000-50,000 tests daily.<br><br>Nigeria successfully controlled <a href="https://theconversation.com/how-nigeria-beat-the-ebola-virus-in-three-months-41372">Ebola</a> and is applying some of the lessons learned. But Covid-19 presents new challenges as scientists are still trying to understand the novel virus. <br><br>This novelty highlights the importance of continuous investment in science, research and development. The <a href="https://ace.aau.org/ace-1-centers/acegid/">African Centre of Excellence for Genomics of Infectious Diseases</a>, Redeemer&#x2019;s University, Ede, is one of the few research institutions in the country with the ability to carry out whole genome sequencing. It&#x2019;s therefore one of the few centres working on the frontline of the pandemic. It collaborates with the second main institution, the Nigerian Centre for Disease Control.<br><br><!-- /217933508/video --><div id='div-gpt-ad-c2802502-bbfd-4ec0-b226-4b36ef5279e8-637394612139886763' class='VideoBelowContent' style='height:1px; width:1px;'><script>googletag.cmd.push(function() {var slot = googletag.defineSlot('/217933508/Bizcommunity/ros', [1, 1], 'div-gpt-ad-c2802502-bbfd-4ec0-b226-4b36ef5279e8-637394612139886763').addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.pubads().collapseEmptyDivs();googletag.enableServices();googletag.display('div-gpt-ad-c2802502-bbfd-4ec0-b226-4b36ef5279e8-637394612139886763');googletag.pubads().refresh([slot]);});googletag.cmd.push(function() { googletag.display('div-gpt-ad-c2802502-bbfd-4ec0-b226-4b36ef5279e8-637394612139886763'); });</script></div>Rwanda is an example of a country that has invested in healthcare and provides an environment for innovation. For example, Rwanda&#x2019;s Health Ministry <a href="https://www.afro.who.int/news/robots-use-rwanda-fight-against-covid-19">announced</a> the use of smart robots to administer temperature checks, monitor Covid-19 patients&#x2019; status and keep medical records. <br><br>The robots were created to speed up service and help protect the lives of health workers. Other innovations include <a href="https://allafrica.com/stories/202008310308.html">drones to raise Covid-19 awareness, spraying kiosks, and step-and-wash handwashing facilities.</a> Rwanda is currently celebrated as a <a href="https://choice.npr.org/index.html?origin=https://www.npr.org/sections/goatsandsoda/2020/07/15/889802561/a-covid-19-success-story-in-rwanda-free-testing-robot-caregivers">success story</a>, having recorded only 5017 cases and <a href="https://www.ecdc.europa.eu/en/geographical-distribution-2019-ncov-cases">34 deaths</a>, as of 23 October.<br><br>To control this pandemic and prevent a future one, Nigeria needs to start investing heavily in science research. Nigeria was one of the 10 African heads of state and government that <a href="https://www.afdb.org/en/news-and-events/african-development-bank-african-education-fund-will-boost-innovation-economic-transformation-18889">endorsed a target to allocate 1% of gross domestic product</a> to research and development in 2002. But progress towards this <a href="https://au.int/en/documents/20200213/african-innovation-outlook-iii">target has been slow</a>. <br><br><h2>Scientific responses</h2><br>On 1 March 2020, an Italian man was identified as the <a href="https://ncdc.gov.ng/news/227/first-case-of-corona-virus-disease-confirmed-in-nigeria">first case</a> of Covid-19 in Nigeria by the National Center for Disease Control. Within three days of receiving the specimen, the African Centre of Excellence for Genomics of Infectious Diseases assembled a full genome of SARS-CoV-2. This was <a href="https://virological.org/t/first-african-sars-cov-2-genome-sequence-from-nigerian-covid-19-case/421">the first</a> sequenced genome of the virus from the African continent. <br><br>This was immediately made available to the global scientific community to help inform the public health response, improve surveillance and facilitate drug, diagnostics and vaccine development. <br><br>The centre remains at the frontline of Nigeria&#x2019;s response by carrying out daily diagnosis of suspected Covid-19 samples. At its disposal are state-of-the-art sequencing and advanced bioinformatic tools to understand the epidemiology, evolution, spread, and virulence of the virus. This has generated data that have informed covid-19 rapid diagnostics development, vaccine design and production, as well as policy formulation. The data have contributed significantly to the international scientific community.<br><br>One of the innovations by the centre is a Covid-19 <a href="https://kreateng.org/covid-19/start?lang=en">self-screening tool</a> tailored for Nigerians to assess their risk of exposure. This phone app tool factors in not just scientific and epidemiological data but also the socio-cultural diversity of the country. The screening is available in English and different languages spoken in Nigeria. <br><br>Since the app was released, over 4,100 Nigerians have completed the test with over 6,800 users and a traffic of over 84,000 as at August 29, 2020. The tool has been effective in reducing panic, improving health access and reducing response time. <br><br>In addition to daily screening of clinical samples, a <a href="https://idolawoye.github.io/Nigeria-covid-19/covid-19.html">real-time interactive map</a> showing confirmed cases across Nigeria was developed by the African Centre of Excellence for Genomics of Infectious Diseases. It gives an overview of laboratory confirmed cases nationwide, using data from the Nigeria Centre for Disease Control. <br><br>The map is updated daily as new cases are confirmed and provides an immediate update on the outbreak. This helps the country to identify hotspots and make evidence-based decisions and policies.  <br><br><h2>Investment in science research is needed</h2><br>Greater investment in research and development would help Nigeria create a pool of talent and expertise to develop solutions to other problems too.  <br><br>Investment in science also means investment in the future of science &#x2013; the next generation of scientists. This would require investing in tertiary education, professional development, and an environment that supports mentorship. It requires infrastructure such as laboratories, laboratory equipment and uninterrupted power supply to carry out experiments.<br><br>To achieve this, Nigeria needs political will coupled with commitment, partnerships and the right leadership. The country is lagging behind in science when compared to other African countries in the region but the current pandemic gives it an opportunity to make science a priority once and for all.<br><br>This article is republished from <a href="https://theconversation.com">The Conversation</a> under a Creative Commons license. Read the <a href="https://theconversation.com/nigeria-needs-innovation-and-science-investment-to-help-control-covid-19-146332">original article</a>.<!-- Below is The Conversation's page counter tag. Please DO NOT REMOVE. --><img src="https://counter.theconversation.com/content/146332/count.gif?distributor=republish-lightbox-basic" alt="The Conversation" width="1" height="1" style="border: none !important; box-shadow: none !important; margin: 0 !important; max-height: 1px !important; max-width: 1px !important; min-height: 1px !important; min-width: 1px !important; opacity: 0 !important; outline: none !important; padding: 0 !important; text-shadow: none !important"><!-- End of code. If you don't see any code above, please get new code from the Advanced tab after you click the republish button. The page counter does not collect any personal data. More info: https://theconversation.com/republishing-guidelines --><div class="kClearLeft"></div><div class="kClearLeft"></div></div><a name="contact"></a><div class="kClearLeft"></div><div class="kInstance-Navigation"><div id="jNavigationBlock" class="instance-nav-buttons"></div></div><br/><br/><div class="simplebox"><h2 class="simplebox-title">SOURCE</h2><div class="simplebox-content"><a href="https://theconversation.com/africa" target="_blank"><span id="img-b-500916-5b7e82f9-ca75-49f3-aeb4-777a6d2d23e3" class="lazy-container-span kAlignLeft" style="width:200px;height:0;padding-bottom:47%"></span><noscript class="j-lazy-noscript" data-lazyid="img-b-500916-5b7e82f9-ca75-49f3-aeb4-777a6d2d23e3" data-lazyimg="<img class=&quot;kAlignLeft&quot; src=&quot;https://biz-file.com/b/1505/500916.jpg?1&quot; alt=&quot;&quot; width=&quot;200&quot; height=&quot;94&quot;>" data-lazyauto="true"><img class="kAlignLeft" src="https://biz-file.com/b/1505/500916.jpg?1" alt="" width="200" height="94"></noscript></a><b><a href="https://theconversation.com/africa" target="_blank">The Conversation Africa</a></b><br>The Conversation Africa is an independent source of news and views from the academic and research community. Its aim is to promote better understanding of current affairs and complex issues, and allow for a better quality of public discourse and conversation.<br/>Go to: <a href="https://theconversation.com/africa" target="_blank">https://theconversation.com/africa</a></div></div><div class="simplebox"><h2 class="simplebox-title">About the author</h2><div class="simplebox-content"><span><a rel="nofollow" href="https://theconversation.com/profiles/christian-happi-283985">Christian Happi</a>, professor of molecular biology and genomics, <em><a rel="nofollow" href="https://theconversation.com/institutions/redeemers-university-2677">Redeemer's University</a></em> and <a rel="nofollow" href="https://theconversation.com/profiles/ifeyinwa-aniebo-1140657">Ifeyinwa Aniebo</a>, research fellow (Harvard Takemi fellow), <em><a rel="nofollow" href="https://theconversation.com/institutions/harvard-t-h-chan-school-of-public-health-3927">Harvard T.H. Chan School of Public Health</a></em></span></div></div><div class="social-share"><span class="social-share-platform"><span class="social-share-count"><span class="kSocialShareBubbleCount" id="facebookShareCount_1_209770" style="display:none"></span></span><span class="social-share-icon"><a class="sbf-facebook jShareLink_1_209770 jxTipN" href="http://www.facebook.com/sharer.php?u=http://www.bizcommunity.com/Article/157/858/209770.html" title="Share on Facebook"></a></span></span><span class="social-share-platform"><span class="social-share-count"><span class="kSocialShareBubbleCount" id="twitterCount_1_209770" style="display:none"></span></span><span class="social-share-icon"><a class="sbf-twitter jShareLink_1_209770 jxTipN" href="https://twitter.com/intent/tweet?text=Nigeria+needs+innovation+and+science+investment+to+help+control+Covid-19+https%3a%2f%2fbizcom.to%2f1%2f4huy+by+Christian+Happi+%26+Ifeyinwa+Aniebo+via+%40Biz_Healthcare+%23Covid19" title="Share on Twitter"></a></span></span><span class="social-share-platform"><span class="social-share-count"><span class="kSocialShareBubbleCount" id="linkedIdCount_1_209770" style="display:none"></span></span><span class="social-share-icon"><a class="sbf-linkedin jShareLink_1_209770 jxTipN" href="http://www.linkedin.com/shareArticle?url=https://bizcom.to/1/4huy" title="Share on LinkedIn"></a></span></span><span class="social-share-platform"><span class="social-share-icon"><a class="sbf-whatsapp jxTipN" href="https://api.whatsapp.com/send?text=Nigeria needs innovation and science investment to help control Covid-19 http://www.bizcommunity.com/Article/157/858/209770.html" title="Share on WhatsApp" target="_blank"></a></span></span><span class="social-share-platform"><span class="social-share-count"><span class="kSocialShareBubbleCount" id="pinterestPinCount_1_209770" style="display:none"></span></span><span class="social-share-icon"><a class="sbf-pinterest jShareLink_1_209770 jxTipN" href="http://pinterest.com/pin/create/button/?url=http://www.bizcommunity.com/Article/157/858/209770.html&amp;media=https%3a%2f%2fbiz-file.com%2fc%2f2010%2f582320.jpg&amp;description=Nigeria, like other African countries, wasn't spared from the spread of the coronavirus pandemic. To overcome this challenge, countries have been advised to keep testing, treating and isolating to reduce infections..."></a></span></span><span class="social-share-platform"><span class="social-share-icon"><a class="sbf-share jx" data-x="mobileShare" data-url="" data-title="Nigeria, like other African countries, wasn't spared from the spread of the coronavirus pandemic. To overcome this challenge, countries have been advised to keep testing, treating and isolating to reduce infections..."  href="http://www.sharethis.com/share?publisher=54869764-0f12-4063-99cd-a49c07279e8a&url=https%3a%2f%2fbizcom.to%2f1%2f4huy&title=Nigeria+needs+innovation+and+science+investment+to+help+control+Covid-19&img=https%3a%2f%2fbiz-file.com%2fc%2f2010%2f582320.jpg&summary=Nigeria%2c+like+other+African+countries%2c+wasn%27t+spared+from+the+spread+of+the+coronavirus+pandemic.+To+overcome+this+challenge%2c+countries+have+been+advised+to+keep+testing%2c+treating+and+isolating+to+reduce+infections..." target="_blank" ></a></span></span><span class="social-share-platform"><span class="social-share-count"><span class="kSocialShareBubbleCount" id="bizLikesCount" style="display:none"></span></span><span class="social-share-icon"><a rel="nofollow" class="share-button jx" data-x="axH" rel="jInstance-Like" href="/ContentLike.aspx?ct=1&amp;ci=209770&amp;ru=https%3a%2f%2fwww.bizcommunity.com.ng%2fArticle.aspx%3fl%3d157%26c%3d858%26i%3d209770&amp;dislike=0&amp;fa=19" title="If you like this, show your appreciation by clicking here! The most liked content will be featured on the Biz front page AND it will also appear on your MyBiz Newsfeed/wall to be shared with your friends."><span class="like">&nbsp;</span>Like</a></span></span><span class="social-share-platform"><span class="social-share-icon"><a rel="nofollow" class="share-button  jx " data-x="axH" rel="jInstance-Bookmark" href="/AddToMyArchive.aspx?l=157&amp;c=858&amp;ct=1&amp;ci=209770&amp;fa=21" title="Add this to 'My favourites' under the 'Profile' menu"><span class="favourite">&nbsp;</span>Save</a></span></span><span class="social-share-platform"><span class="social-share-icon"><a rel="nofollow" class="share-button jxTipN" href="/SendToFriend.aspx?l=157&amp;c=858&amp;ct=1&amp;ci=209770" title="Send to a friend"><span class="email">&nbsp;</span>Email</a></span></span><span class="social-share-platform"><span class="social-share-icon"><a rel="nofollow" class="share-button share-button-last jxTipN" href="/Print.aspx?l=157&amp;c=858&amp;ct=1&amp;ci=209770" target="_blank"><span class="print">&nbsp;</span>Print</a></span></span><span class="social-share-platform"><span class="social-share-icon"><a rel="nofollow" class="share-button share-button-last jxTipN" href="/PDF/PDF.aspx?l=157&amp;c=858&amp;ct=1&amp;ci=209770" target="_blank"><span class="pdf">&nbsp;</span>PDF</a></span></span></div></div><div class="kInstance-CommentBox"><noscript><p><a href="/SubmitComment.aspx?l=157&amp;c=858&amp;ct=1&amp;ci=209770&amp;m=a"><b>Comment on this</b></a></p></noscript><span class="contentcomment-button" onclick="$(this).hide();var $commentBox = $('#x-contentcomment-frame-1-209770-0'); $commentBox.attr({src: $commentBox.attr('data-src')}).show();$('.kInstance-CommentLegal').show();">Comment</span><iframe id="x-contentcomment-frame-1-209770-0" class="contentcomment-frame" data-src="/SubmitComment.aspx?l=157&amp;c=858&amp;ct=1&amp;ci=209770&amp;m=a&amp;iframe=1" frameborder="0" width="100%" height="450px" style="overflow:hidden;border:0px;margin:0px;display:none;" seamless scrolling="no" allowtransparency="true" ></iframe><div class="kInstance-CommentLegal"  style="display:none;"><a rel="nofollow" id="jDisclaimerLink-1-209770-0" style="display: none;" href="javascript:void(0);" onclick="$('#jDisclaimerText-1-209770-0').toggle(); ">Comment guidelines and disclaimer</a><div id="jDisclaimerText-1-209770-0">LEGAL DISCLAIMER: This Message Board accepts no liability of legal consequences that arise from the Message Boards (e.g. defamation, slander, or other such crimes). All posted messages are the sole property of their respective authors. The maintainer does retain the right to remove any message posts for whatever reasons. People that post messages to this forum are not to libel/slander nor in any other way depict a company, entity, individual(s), or service in a false light; should they do so, the legal consequences are theirs alone. Bizcommunity.com will disclose authors' IP addresses to authorities if compelled to do so by a court of law.</div></div><div><a name="comments"></a></div><div id="jInstanceCommentsHolder-1-209770-0"></div></div><div class="j-browsebelowcontent-ArticlePopup"><br><a class="jx-instancemoreArticlePopup-button" href="/Request/FrontPageRender24HoursReduced.aspx" style="display:none;"></a></div><div class="instance-tag">Read more:&nbsp;<a href="/Tag/nigeria" >nigeria</a>, <a href="/Tag/technology" >technology</a>, <a href="/Tag/innovation" >innovation</a>, <a href="/Tag/COVID-19" >COVID-19</a></div><h2 class="title-h2">Related</h2><div class="content-carousal content-carousal_small"><a href="#" id="j-cc-btn-prev" class="cc-btn cc-btn-prev"><span class="cc-btn-prev-img"></span></a><div class="cc-cycle jx grid" data-x="lightSliderAL" data-p="{'prev':'#j-cc-btn-prev','next':'#j-cc-btn-next','responsive':[{'breakpoint': 480,'settings':{'item': 2,'slideMove': 2}}]}"><div class="gc col-lg-4 col-bleed-x cc-item"><span id="img-c-582277-0988fc9b-3bf6-47e6-bd1c-27fe637c5093" class="lazy-container-span" style="width:300px;height:0;padding-bottom:52%"></span><noscript class="j-lazy-noscript" data-lazyid="img-c-582277-0988fc9b-3bf6-47e6-bd1c-27fe637c5093" data-lazyimg="<img src=&quot;https://biz-file.com/c/2010/582277-300x156.jpg?2&quot; alt=&quot;Moletsi Mbeki&quot; width=&quot;300&quot; height=&quot;156&quot; class=&quot;cc-image&quot;>" data-lazyauto="true"><img src="https://biz-file.com/c/2010/582277-300x156.jpg?2" alt="Moletsi Mbeki" width="300" height="156" class="cc-image"></noscript><div class="cc-body"><a class="cc-content-title" href="/Article/196/861/209763.html">"An individual cannot save SA" - Moeletsi Mbeki</a><span class="cc-date">17 hours ago</span></div></div><div class="gc col-lg-4 col-bleed-x cc-item"><span id="img-c-582133-da41ec6c-aed7-45f5-91d9-fa39913f24fa" class="lazy-container-span" style="width:300px;height:0;padding-bottom:52%"></span><noscript class="j-lazy-noscript" data-lazyid="img-c-582133-da41ec6c-aed7-45f5-91d9-fa39913f24fa" data-lazyimg="<img src=&quot;https://biz-file.com/c/2010/582133-300x156.jpg?2&quot; alt=&quot;Mxolisi Mgojo, chief executive officer, Exxaro Resources&quot; width=&quot;300&quot; height=&quot;156&quot; class=&quot;cc-image&quot;>" data-lazyauto="true"><img src="https://biz-file.com/c/2010/582133-300x156.jpg?2" alt="Mxolisi Mgojo, chief executive officer, Exxaro Resources" width="300" height="156" class="cc-image"></noscript><div class="cc-body"><a class="cc-content-title" href="/Article/196/608/209741.html">Collaboration and cooperation for a safe mining industry</a><span class="cc-date">18 hours ago</span></div></div><div class="gc col-lg-4 col-bleed-x cc-item"><span id="img-c-582125-3a002891-54e0-491c-adbc-bf36d5bcae14" class="lazy-container-span" style="width:300px;height:0;padding-bottom:52%"></span><noscript class="j-lazy-noscript" data-lazyid="img-c-582125-3a002891-54e0-491c-adbc-bf36d5bcae14" data-lazyimg="<img src=&quot;https://biz-file.com/c/2010/582125-300x156.jpg?2&quot; alt=&quot;Image by  from .&quot; width=&quot;300&quot; height=&quot;156&quot; class=&quot;cc-image&quot;>" data-lazyauto="true"><img src="https://biz-file.com/c/2010/582125-300x156.jpg?2" alt="Image by  from ." width="300" height="156" class="cc-image"></noscript><div class="cc-body"><a class="cc-content-title" href="/Article/196/17/209737.html">Covid-19 thrusts animation into the spotlight</a><span class="cc-date">18 hours ago</span></div></div><div class="gc col-lg-4 col-bleed-x cc-item"><span id="img-c-582088-98636373-1a30-4af9-9cc4-63d52e74fe74" class="lazy-container-span" style="width:300px;height:0;padding-bottom:52%"></span><noscript class="j-lazy-noscript" data-lazyid="img-c-582088-98636373-1a30-4af9-9cc4-63d52e74fe74" data-lazyimg="<img src=&quot;https://biz-file.com/c/2010/582088-300x156.jpg?2&quot; alt=&quot;Research to shed light on immune system response to Covid-19&quot; width=&quot;300&quot; height=&quot;156&quot; class=&quot;cc-image&quot;>" data-lazyauto="true"><img src="https://biz-file.com/c/2010/582088-300x156.jpg?2" alt="Research to shed light on immune system response to Covid-19" width="300" height="156" class="cc-image"></noscript><div class="cc-body"><a class="cc-content-title" href="/Article/196/858/209726.html">Research to shed light on immune system response to Covid-19</a><span class="cc-date">21 hours ago</span></div></div><div class="gc col-lg-4 col-bleed-x cc-item"><span id="img-c-582003-25762ffd-c3f2-40ba-a5f2-a68a8fd5b3e6" class="lazy-container-span" style="width:300px;height:0;padding-bottom:52%"></span><noscript class="j-lazy-noscript" data-lazyid="img-c-582003-25762ffd-c3f2-40ba-a5f2-a68a8fd5b3e6" data-lazyimg="<img src=&quot;https://biz-file.com/c/2010/582003-300x156.jpg?2&quot; alt=&quot;In autoimmune diseases, circulating antibodies destroy an individual’s own tissues.
JUAN GAERTNER/SCIENCE PHOTO LIBRARY/Getty Images&quot; width=&quot;300&quot; height=&quot;156&quot; class=&quot;cc-image&quot;>" data-lazyauto="true"><img src="https://biz-file.com/c/2010/582003-300x156.jpg?2" alt="In autoimmune diseases, circulating antibodies destroy an individual’s own tissues.
JUAN GAERTNER/SCIENCE PHOTO LIBRARY/Getty Images" width="300" height="156" class="cc-image"></noscript><div class="cc-body"><a class="cc-content-title" href="/Article/196/858/209703.html">Covid-19 causes some patients' immune systems to attack their own bodies, which may contribute to severe illness</a><span class="cc-date">1 day ago</span></div></div><div class="gc col-lg-4 col-bleed-x cc-item"><span id="img-c-581959-b59f540e-049f-458c-8067-a0909b420a98" class="lazy-container-span" style="width:300px;height:0;padding-bottom:52%"></span><noscript class="j-lazy-noscript" data-lazyid="img-c-581959-b59f540e-049f-458c-8067-a0909b420a98" data-lazyimg="<img src=&quot;https://biz-file.com/c/2010/581959-300x156.png&quot; alt=&quot;#FluxTrendsMasterclass: By solving real problems, entrepreneurs can drive real change&quot; width=&quot;300&quot; height=&quot;156&quot; class=&quot;cc-image&quot;>" data-lazyauto="true"><img src="https://biz-file.com/c/2010/581959-300x156.png" alt="#FluxTrendsMasterclass: By solving real problems, entrepreneurs can drive real change" width="300" height="156" class="cc-image"></noscript><div class="cc-body"><a class="cc-content-title" href="/Article/196/836/209693.html">#FluxTrendsMasterclass: By solving real problems, entrepreneurs can drive real change</a><span class="cc-date">1 day ago</span></div></div><div class="gc col-lg-4 col-bleed-x cc-item"><span id="img-c-581786-628bf49a-c90e-41f8-9ca7-e7f8bbfcbd99" class="lazy-container-span" style="width:300px;height:0;padding-bottom:52%"></span><noscript class="j-lazy-noscript" data-lazyid="img-c-581786-628bf49a-c90e-41f8-9ca7-e7f8bbfcbd99" data-lazyimg="<img src=&quot;https://biz-file.com/c/2010/581786-300x156.jpg?2&quot; alt=&quot;During the Covid-19 pandemic, WHO is supporting the Ghana Health Service in their efforts to continue providing essential medical services to the population at the Greater Accra Regional Hospital, Ghana. Photo: WHO / Blink Media - Nana Kofi Acquah&quot; width=&quot;300&quot; height=&quot;156&quot; class=&quot;cc-image&quot;>" data-lazyauto="true"><img src="https://biz-file.com/c/2010/581786-300x156.jpg?2" alt="During the Covid-19 pandemic, WHO is supporting the Ghana Health Service in their efforts to continue providing essential medical services to the population at the Greater Accra Regional Hospital, Ghana. Photo: WHO / Blink Media - Nana Kofi Acquah" width="300" height="156" class="cc-image"></noscript><div class="cc-body"><a class="cc-content-title" href="/Article/196/858/209639.html">5 quick wins to re-invent Africa's health systems</a><span class="cc-date">23 Oct 2020</span></div></div><div class="gc col-lg-4 col-bleed-x cc-item"><span id="img-c-581716-8c3f17ea-3c52-486f-be4b-455d6fc6f240" class="lazy-container-span" style="width:300px;height:0;padding-bottom:52%"></span><noscript class="j-lazy-noscript" data-lazyid="img-c-581716-8c3f17ea-3c52-486f-be4b-455d6fc6f240" data-lazyimg="<img src=&quot;https://biz-file.com/c/2010/581716-300x156.jpg?2&quot; alt=&quot;How Covid-19 catalysed collective, cooperative philanthropy in SA&quot; width=&quot;300&quot; height=&quot;156&quot; class=&quot;cc-image&quot;>" data-lazyauto="true"><img src="https://biz-file.com/c/2010/581716-300x156.jpg?2" alt="How Covid-19 catalysed collective, cooperative philanthropy in SA" width="300" height="156" class="cc-image"></noscript><div class="cc-body"><a class="cc-content-title" href="/Article/196/848/209620.html">How Covid-19 catalysed collective, cooperative philanthropy in SA</a><span class="cc-date">22 Oct 2020</span></div></div><div class="gc col-lg-4 col-bleed-x cc-item cc-item-loading" data-url="/Request/LoadNextContent1Carousel_Related.aspx?l=157&c=858&ct=1&i=209770&key1=20201022142700"></div></div><a href="/157/858.html" id="j-cc-btn-next" class="cc-btn cc-btn-next bx-next"><span class="cc-btn-next-img"></span></a></div><h2 class="title-h2">News</h2><div class="j-browsebelowcontent-target"><br><a class="kButton kRound jx-instancemore-button" href="/Articles/157/858/i-209770.html" >Show more</a></div>



<script nonce="jRyHGisXjOo=" type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.bizcommunity.com.ng/Article/157/858/209770.html"
  },
  "headline": "Nigeria needs innovation and science investment to help control Covid-19",
  "image": [
    "https://biz-file.com/c/2010/582320.jpg"
   ],
  "datePublished": "28/10/2020 03:12:00",
  "dateModified": "28/10/2020 03:12:00",
  "author": {
    "@type": "Person",
    "name": "Christian Happi &amp; Ifeyinwa Aniebo"
  },
   "publisher": {
    "@type": "Organization",
    "name": "BizCommunity",
    "logo": {
      "@type": "ImageObject",
      "url": "https://biz-file.com/res/img/biz-logo.png?1"
    }
  },
  "description": "Nigeria, like other African countries, wasn&#39;t spared from the spread of the coronavirus pandemic. To overcome this challenge, countries have been advised to keep testing, treating and isolating to reduce infections..."
}
</script>

<div class="highlighter-container" style="display: none">
    <div style="background-color: #ffffe0; padding: 10px; border: 1px solid #ccc; position: 
	ive; top: -200px; left: -100px; width: 400px; font-size: 13px; line-height: 1.4; z-index: 1000">Republication of selected Bizcommunity content for non-commercial purposes is allowed if the original article is linked to with "Source: <a href="https://www.bizcommunity.com/Article/196/614/173580.html">www.bizcommunity.com</a>". Please click here for <a href="https://www.bizcommunity.com/Republish.html">more information and to request permission</a>.</div>
</div>

</div></div><div id="nextclick-placeholder"></div><div class="footerad">

<!--AD BOTTOMLEADERBOARD -->
<div id='div-gpt-ad-cbb7f44c-9b62-449e-8434-eb03fe975a9e-637394612139886763' class='j-adslot jxa ad-bottomleaderboard' style='width:728px;height:90px;' data-width='728' data-height='90' data-adtype='BottomLeaderboard' data-adunit='/8428/Nigeria/Medical//News/Article' data-tname='Pos' data-tvalue='BottomLeaderboard' data-visible></div>

</div><div class="j-browsebelowcontent-footer"><br><a class="jx-instancemorefooter-button" href="/Request/AjaxLoadFooter.aspx?l=157&c=858" style="display:none;"></a></div></div></div>
<a class="rpbr-tab j-rpbr-tab" data-url="/Request/PopupBottomRightRateCard.aspx?2" rel="j-rpbr-placeholder" href="/advertise">Let's do Biz</a>
<div id="j-rpbr-placeholder" class="rpbr-placeholder" style="display: none;"></div>
<style>
.rpbr-tab, .rpbr-tab:visited {
position: fixed;
display: block;
bottom: 0px;
right: 0px;
width: auto;
height: auto;
border-top: 1px solid #ddd;
border-left: 1px solid #ddd;
border-top-left-radius: 15px;
/*-webkit-transition: width 0.5s ease-in-out, height 0.5s ease-in-out;
transition: width 0.5s ease-in-out, height 0.5s ease-in-out;*/
padding: 5px 7px 4px 10px;
background-color: #fff;
font-size: 12px;
font-family: "Roboto Condensed","Arial Condensed","Roboto",Arial,sans-serif;
color: #333;
text-transform: uppercase;
}
.rpbr-placeholder {
position: fixed;
bottom: 0px;
right: 0px;
width: auto;
height: auto;
background-color: transparent;	/*Needs to be transparent so it is possible to still see the "Lets do biz" while the loading icon is shown*/
z-index: 100;}</style>

<!--FOOTER INCLUDES-->
<script nonce="jRyHGisXjOo=">initAds();</script>
<!--[if lte IE 9]><link href="/res/css/ie.css" rel=stylesheet><![endif]-->

<noscript><link href="/res/css/noscript.css" rel=stylesheet></noscript>
<link href="/res/js/fancybox/jquery.fancybox.css?1" rel=stylesheet>
<link href="/res/lib/lightslider/lightslider.min.css?1" rel=stylesheet>

<script nonce="jRyHGisXjOo=">
$script.ready('j',function(){
$script('/res/js/listify/jquery.listify.1.mod.js?1', 'lib2');
$script('/res/js/fancybox/jquery.fancybox.pack.js', 'lib7');
$script('/res/js/tipsy/jquery.tipsy.js', 'lib9');
$script('/res/lib/lightslider/lightslider.min.js?2', 'lib40');
});
</script>

<script nonce="jRyHGisXjOo=">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</script>
<div id="_sitestats" style="position:absolute; top:10px; left:10px;  z-index:-1; visibility: hidden"></div>
<script nonce="jRyHGisXjOo=">var RN = new String (Math.random()); var RNS = RN.substring (2, 11);var width= window.innerWidth;document.getElementById('_sitestats').innerHTML='<img  src="/Log/Log'+'Page.aspx?l=157&amp;c=858&amp;ct=1&amp;ci=209770&amp;co=0&amp;url=%2fArticle.aspx%3fl%3d157%26c%3d858%26i%3d209770&amp;pt=2&amp;ap=' + adPosition + '&amp;width=' + width + '&amp;RNS='+ RNS +'"  alt="" width="1" height="1">';</script><div id="_companystats" style="position:absolute; top:10px; left:10px;  z-index:-1; visibility: hidden"></div>
<script nonce="jRyHGisXjOo=">var RN = new String (Math.random()); var RNS = RN.substring (2, 11);document.getElementById('_companystats').innerHTML='<img  width="0" height="0" style="border:0px" src="/Log/Log'+'Company.aspx?co=0&amp;ct=1&amp;ci=209770&amp;r='+RNS+'&amp;l=157&amp;c=858&amp;url=%2fArticle.aspx%3fl%3d157%26c%3d858%26i%3d209770&amp;pt=2" width="1" height="1">';</script>
</body>
</html>